Kept getting logged out of all my accounts, after i restart my laptop

i always get logged out of all my signed in accounts after i restart my laptop/close the browser, and i don't want to log back in every single time i open up the browser.… (læs mere)

i always get logged out of all my signed in accounts after i restart my laptop/close the browser, and i don't want to log back in every single time i open up the browser. Can anyone help me?

PS: i already used the custom history setting, where i want the browser to clear everything except logins & cookies.

Stillet af lelegoreng230 for 8 minutter siden

reCAPTCHA problem

Hello to FredMcD Thank you very much for responding to my post and so quickly. I’ve not yet started Firefox in safe mode but have done the other things you mentioned. As… (læs mere)

Hello to FredMcD

Thank you very much for responding to my post and so quickly. I’ve not yet started Firefox in safe mode but have done the other things you mentioned. As I have dealt with lots of problems (solved now thanks to help from MS, Parallels, Apple) over the last month, I think I’ll wait a few days before moving ahead with this one.

Jeanette

Stillet af jemurch for 1 time siden

Mozilla works too slow when many tabs (~50) are opened.

Hello, my Mozilla Firefox is hanging when I have about 50 tabs opened. So I have to kill the browser and restart it. After a few hours of work I have to do that again. An… (læs mere)

Hello, my Mozilla Firefox is hanging when I have about 50 tabs opened. So I have to kill the browser and restart it. After a few hours of work I have to do that again. Any ideas/suggestions?

Stillet af iso_z for 1 dag siden

Seneste svar af iso_z for 2 timer siden

Firefox - Frequent, frustrating hangs and lockups on new PC

I was lucky enough to be able to buld a new PC recently, Running Windows 10 Pro on a AMD Ryzen 9 5900X rig, Asus Crosshair VII Hero motherboard and 32gb of RAM. Nvidia Gf… (læs mere)

I was lucky enough to be able to buld a new PC recently, Running Windows 10 Pro on a AMD Ryzen 9 5900X rig, Asus Crosshair VII Hero motherboard and 32gb of RAM. Nvidia Gforce 1070 GPU (stand in until I can get better in the new year) Should easily be enough to run Firefox right? Apparently not.

Performance in Firefox is little better than it was on my old rig, (which was still lousy). The browser constantly freezes and locks up, not responding at all to mouse clicks between tabs or on the page. It is especially common when a website opens a file requester, such as when I'm working on my website in Wordpress, but it also happens when working with downloads or seemingly randomly too (my downloads folder is on the C drive and always accessble).

I've tried disabling all plugins (I only have 3, Privacy Badger, Facebook container and Sticky Password), I don't see what point there is in resetting the profile as I only got this computer 3 days ago.

Regards software that might conflict, I run Malwarebytes anti-malware and DisplayFusion but I've tried disabling the latter and still no joy.

I really don't want to Chrome but it's leaving me little choice here. Is there anything else I can try? Thunderbird on the same PC works perfectly.

Stillet af matthewab20011 for 2 dage siden

Seneste svar af matthewab20011 for 2 timer siden

Bookmark Problems

Old Bookmarks are Syncing coming from offline and Changing all my good configurations bookmarks on other computers. I would love to be able to synchronize across compute… (læs mere)

Old Bookmarks are Syncing coming from offline and Changing all my good configurations bookmarks on other computers. I would love to be able to synchronize across computers, that is update each other with new information instead of overwriting new Bookmark lists Withhold configurations . This is almost killed my business thankfully I found a copy of the old bookmarks. I'm going to restore the but I'm still going to experience the problem if I don't understand how to erase what's off-line and start from scratch.

Stillet af MSFT-Email for 4 timer siden

Random Graphical/Image Corruption

I am getting what seems to be random image or graphical corruption on some images. I first noticed this with a few favicons. Sometimes they would show corrupted, other ti… (læs mere)

I am getting what seems to be random image or graphical corruption on some images. I first noticed this with a few favicons. Sometimes they would show corrupted, other times they would load properly. I also have now seen it on a webpage as shown in the attached image (percentage counter). The corruption seems to be of the same type, square with patterned lines of color. It seems to be some sort of rendering issue. The same page renders without corruption inside other browsers, so it is Firefox-specific. Any help much appreciated!

Stillet af Ce for 5 timer siden

Seneste svar af Ce for 5 timer siden

Only 1st page of www page is printed and then Print Preview Error

Hello, when I print www page from Firefox using "Foxit PhantomPDF Printer", sometimes only first page of document is generated and then I get "Print preview error - An er… (læs mere)

Hello, when I print www page from Firefox using "Foxit PhantomPDF Printer", sometimes only first page of document is generated and then I get "Print preview error - An error occurred while printing." (Generated file opens in Foxit PhantomPDF and contains the first page of the printed www page.) If I try to print the same www page again (immediately after), it is always successful and all pages of the www page are printed. What is the reason of this strange behavior? It happens only sometimes and only on some www pages. I don't know if it is caused by Foxit or by Firefox because the error dialog box contains no information who threw the error.

Stillet af Severin Pošta for 5 timer siden

Main Menu Is Cut Off for Wayland/Sway

When I open the main menu, the menu is cut off. The lower options can be reached but only by using the scrollbar. How can I prevent this from happening? I'm running Firef… (læs mere)

When I open the main menu, the menu is cut off. The lower options can be reached but only by using the scrollbar. How can I prevent this from happening?

I'm running Firefox 83, Sway 1.5.1, Wayland 1.18.0, and Linux 5.9.10.

Stillet af charlesreese for 12 timer siden

Seneste svar af charlesreese for 8 timer siden

Some pictures take a green mask

Hi there! Firefox 83 for some reason adds a green mask on some pictures on web pages and on some icons in tabs bar. Open picture in new tab does not help. Reinstall firef… (læs mere)

Hi there!

Firefox 83 for some reason adds a green mask on some pictures on web pages and on some icons in tabs bar. Open picture in new tab does not help. Reinstall firefox does not help. Open picture from local computer gives nothing - green layer and weird colours

Windows 7 x64, Firefox 83

Stillet af ostapenko.sergey for 1 dag siden

Seneste svar af ostapenko.sergey for 6 timer siden

Microphone asking permission on every page on same site

When I go to one site, Firefox is now asking me microphone permission on every page on that site during the same session. This did not happen until two days ago. It used … (læs mere)

When I go to one site, Firefox is now asking me microphone permission on every page on that site during the same session.

This did not happen until two days ago. It used to be when I granted permission for my microphone to be used on that site, it applied to every page on it throughout the session, as long as I did not close out, sign out or close the window. Now, every time I go to speak, when on a new page, it asks for permission. Since this is a language learning site, this has become a real pain.

There is no "remember this setting" dialog either when I first give permission to use the microphone. It is asking for permission for the general site, so it's not asking for each page. When I check the permissions box after moving to the next page, no permissions are granted.

Nothing that I can tell has changed. It's not doing this with other browsers, which is concerning.

I checked my settings site and nothing has changed. I also did Firefox refresh and that did not help. Signed off and signed in again, on both the laptop and website -- all did not change this.

Stillet af earlbrown123 for 7 timer siden

500 Error Oh dear, something went wrong there. We've been notified and will get working on a fix.

Hi: I am using the Safari browser on my Mac. Suddenly when I wanted to login into the Firefox account I got the 500 Error message that I pasted in the Subject. I am a new… (læs mere)

Hi:

I am using the Safari browser on my Mac. Suddenly when I wanted to login into the Firefox account I got the 500 Error message that I pasted in the Subject. I am a new user of Firefox, just switched from Safari and I am not computer savvy...

I cannot login, I cannot create another account...

I hope I do not have to go back to Safari.... I have no idea what might cause this problem and what to do. I hope that somebody has the answer. Thanks in advance.

Stillet af Sue for 1 dag siden

Seneste svar af Sue for 8 timer siden

Why does alternate search engine select ("This time, search with...") require extra action?

I constantly use the "This time, search with..." option in the search bar to switch between my default search engine and others on the fly. Since version 84.0, this now n… (læs mere)

I constantly use the "This time, search with..." option in the search bar to switch between my default search engine and others on the fly. Since version 84.0, this now needlessly prepends the query with a search engine label and requires an additional action to complete (either a return or click of search arrow).

I feel as though the clicking of any of those alternate search engine options is enough to establish intent by the user and should act as a submit button for the request. The only "advantage" this new functionality allows for is a select-first, query-after approach, which I find uncommon.

My request:

1) Return previous behavior. 2) Implement hybrid -- Search-first, query-after produces label; query first, search after submits. 3) Provide an option in the settings to toggle behavior.

Hope someone can help/shed some light on the change,

Thanks

Stillet af wheelofiron for 5 dage siden

Seneste svar af wheelofiron for 8 timer siden

Can't Enable 2FA - BitWarden

Hello, I am trying to enable 2FA for my firefox account and it is not working. steps to reproduce 1. Go to https://accounts.firefox.com/settings/clients 2. Click "Enable"… (læs mere)

Hello,

I am trying to enable 2FA for my firefox account and it is not working.

steps to reproduce 1. Go to https://accounts.firefox.com/settings/clients 2. Click "Enable" next to "Two Step Authentication" 3. Click "Can't Scan Code" 4. Enter value from popup into Bitwarden TOTP field 5. Select "Ready" in popup 6. Enter generated 2FA code from Bitwarden 7. Prompted to copy recovery codes 8. Click "Ready" 9. Enter one of the recovery codes for verification 10. Toast message appears at top of screen indicating success

Expected Result 2FA is enabled

Actual Result 2FA is not enabled and reverts to UI state at step 1.

Stillet af Steve Davis for 9 timer siden

Videos Still Autoplaying

Hello. I'm trying to get Firefox to stop autoplaying videos. Under the autoplay settings in Options, I have selected "Block Audio and Video." Didn't work, videos play mut… (læs mere)

Hello.

I'm trying to get Firefox to stop autoplaying videos. Under the autoplay settings in Options, I have selected "Block Audio and Video." Didn't work, videos play muted. After searching for a solution, I found a suggestion to try to set the "media.autoplay.allow-muted" to false in about:config. Nothing changed, they're still playing muted.

I'm specifically referring to videos on Facebook and Twitter.

Anyone have a suggestion?

Thanks.

Stillet af wdvg for 10 timer siden

How do I configure Firefox to connect to my proxy server using HTTPS, not HTTP?

How do I configure Firefox to connect to my proxy server using HTTPS, not HTTP? If I enter "tls.example.com" as my HTTP proxy, and 443 as the port number, Firefox sends a… (læs mere)

How do I configure Firefox to connect to my proxy server using HTTPS, not HTTP?

If I enter "tls.example.com" as my HTTP proxy, and 443 as the port number, Firefox sends an unencrypted "CONNECT" header on port 443. Of course, this is wrong, because my proxy server only speaks HTTPS, not HTTP.

If I enter "https://tls.example.com/" as my HTTP proxy, and 443 as the port number, Firefox says "Hmm. We’re having trouble finding that site." but in fact, Wireshark confirms that Firefox never even tries to connect to anything! It never sends a single SYN packet at all.

According to: https://bugzilla.mozilla.org/show_bug.cgi?id=378637 Firefox does support the behavior described. That link doesn't explain how to configure it, though.

Stillet af throwaway17177 for 11 timer siden

Delete Account functionality

Even though I previously deleted the Firefox account associated with my usual e-mail address, Firefox appears to remember this account. However, it does NOT remember the … (læs mere)

Even though I previously deleted the Firefox account associated with my usual e-mail address, Firefox appears to remember this account. However, it does NOT remember the password associated with this account. If I want to reset the password, I am told via Firefox message that this entails possible loss of personal data, incl. bookmarks, which defeats the purpose of creating an account in the first place.

So I can neither re-create nor log in to this zombie account but have to use a different e-mail address in order to use Firefox account functionality.

Getting help in this situation without a working Firefox account is also next to impossible (without a Twitter account, at least), as I needed to get an account even to access the page from which I am writing this. Firefox browser feedback is also disabled, Firefox Facebook is paused.

If the above description is correct, then I guess the only help is a reworking of the Delete Account functionality.

NOTES:

  • This is not a case of forgotten password (I wrote it down on paper at the time) or wrongly-typed password (I copied and pasted the password string from Notepad when previous login attempts had been unsuccessful.)
  • The deletion of the previous account took place on 2019-01-08 and included confirmation "Account deleted successfully".
  • When I created a new account for a different e-mail address today, I was informed by Firefox that a Firefox account had previously been created from the same machine for a different e-mail address. So, not only does Firefox remember the e-mail address of an allegedly successfully deleted account but also the identity of the machine associated with that account.

Stillet af drinovameda for 13 timer siden

Refreshed page is considered as new page ang goes forward in history

I have a website that automatically reloads when visiting. In all browsers the refreshed page is considered the same so when pressing the "back" button you return to prev… (læs mere)

I have a website that automatically reloads when visiting. In all browsers the refreshed page is considered the same so when pressing the "back" button you return to previous page. Not on Firefox. The refreshed page becomes new page in history and when you press "back" button nothing happens as you return to the same page and it "refreshes" you forward again. Tried on Ubuntu and Windows 10 (desktop versions).

Stillet af dm9000 for 14 timer siden

How can I get certain Mozilla/Firefox sites and pages to respond to Dark Mode settings to accommdate my disability?

I really admire the Firefox browser for its many innovative and adaptive functions and applications that one can customize to their needs without sacrificing security and… (læs mere)

I really admire the Firefox browser for its many innovative and adaptive functions and applications that one can customize to their needs without sacrificing security and privacy. The one that I find extremely helpful the most is Dark Reader. As an individual who faces neurophysiological challenges from a traumatic brain injury from many years ago, Dark Reader has enabled me to enjoy working and reading on the internet without having to limit myself or wear super-dark lenses due to sensitivity. The app has worked for most other sites except this support site on the Firefox browser. Because I have to use Chrome for my job, I have tested your support page there with the same app and it seems to work there. Is there something that I am missing?

Stillet af Keltexan for 14 timer siden