Viser spørgsmål med mærket: Vis alle spørgsmål

Firefox Keeps Minimizing When Opened -> I Click then it immediately minimizes. (WITH VIDEO)

So, for some reason today, Firefox keeps minimizing whenever I click on it. I click on the Firefox logo in my doc, I see the browser for a second, then POOF a second late… (læs mere)

So, for some reason today, Firefox keeps minimizing whenever I click on it. I click on the Firefox logo in my doc, I see the browser for a second, then POOF a second later it minimizes. It's odd because the app seems to be working fine. In the split second that the browser was on my screen, I'm able to type a single letter, and all button functionality works. I even got it to go into safe mode, but the problem still persisted.

This is only Firefox-specific. Not having problems with Chrome or Safari, but Firefox is my browser of choice, so it's kind of annoying.

But for more details and troubleshooting,

- I'm running on a 13inch Macbook x86 on BigSur, so not the newer M1 Mac. - I've turned off and restarted my Mac Book. - I've uninstalled and reinstalled Firefox - I've used AppCleaner to get rid of all leftover files and then reinstalled - I've forced quit the app many times - I've tried the private browser and still nothing - My Mac is up to date and charged - I've run Malwarebytes to look for viruses - Firefox works on my IPad, so it's not an account issue


None of these attempted solutions worked.

Also, I can't reset Firefox or provide any troubleshooting information because the browser closes too fast before I can do anything.

Here's a video showing the problem: https://youtu.be/y3k-Q-eRyE4

Stillet af markdecetc for 2 timer siden

telemetry

I am getting these errors in the browser console. I am using Firefox Developer 87.0b6 I have disabled all telemetry options except for telemetry enables, because that is … (læs mere)

I am getting these errors in the browser console. I am using Firefox Developer 87.0b6 I have disabled all telemetry options except for telemetry enables, because that is locked, but I am STILL getting pin errors. https://support.mozilla.org/en-US/questions/1197144 See my about:config settings below. How do I stop this? The errors are particularly annoying because they don't clear when refreshing a page like other errors. Debugging is extremely painful.


1615073898294 Toolkit.Telemetry ERROR TelemetrySend::sendPersistedPings - failed to send ping 68c33955-63f8-4bcb-92d7-0446914df64b: SyntaxError: The URI is malformed. Stack trace: open()@resource://gre/modules/ServiceRequest.jsm:43 _doPing()@resource://gre/modules/TelemetrySend.jsm:1305 _sendPersistedPings/<()@resource://gre/modules/TelemetrySend.jsm:1183 Log.jsm:723

   append resource://gre/modules/Log.jsm:723
   log resource://gre/modules/Log.jsm:379
   log resource://gre/modules/Log.jsm:508
   error resource://gre/modules/Log.jsm:387
   _sendPersistedPings resource://gre/modules/TelemetrySend.jsm:1185

app.update.lastUpdateTime.telemetry_modules_ping 1614786916 app.update.lastUpdateTime.telemetry_untrustedmodules_ping 1614989987 browser.newtabpage.activity-stream.feeds.telemetry false browser.newtabpage.activity-stream.telemetry false browser.newtabpage.activity-stream.telemetry.structuredIngestion.endpoint https://incoming.telemetry.mozilla.org/submit browser.newtabpage.activity-stream.telemetry.ut.events false browser.ping-centre.telemetry false browser.urlbar.eventTelemetry.enabled false devtools.onboarding.telemetry.logged false devtools.telemetry.tools.opened.version {"DEVTOOLS_OS_ENUMERATED_PER_USER":"55.0","DEVTOOLS_OS_IS_64_BITS_PER_USER":"55.0","DEVTOOLS_SCREEN_RESOLUTION_ENUMERATED_PER_USER":"61.0"} dom.security.unexpected_system_load_telemetry_enabled false network.trr.confirmation_telemetry_enabled false privacy.trackingprotection.origin_telemetry.enabled false security.app_menu.recordEventTelemetry false security.certerrors.recordEventTelemetry false security.identitypopup.recordEventTelemetry false security.protectionspopup.recordEventTelemetry false services.settings.main.search-telemetry.last_check 1614974675 services.sync.telemetry.maxPayloadCount 500 services.sync.telemetry.submissionInterval 43200 telemetry.fog.test.activity_limit 120 telemetry.fog.test.inactivity_limit 1200 telemetry.fog.test.localhost_port 0 telemetry.number_of_site_origin.min_interval 300000 telemetry.origin_telemetry_test_mode.enabled false toolkit.telemetry.archive.enabled false toolkit.telemetry.bhrPing.enabled false toolkit.telemetry.cachedClientID c0ffeec0-ffee-c0ff-eec0-ffeec0ffeec0 toolkit.telemetry.debugSlowSql false toolkit.telemetry.ecosystemtelemetry.enabled false toolkit.telemetry.enabled true toolkit.telemetry.firstShutdownPing.enabled false toolkit.telemetry.geckoview.batchDurationMS 5000 toolkit.telemetry.geckoview.maxBatchStalenessMS 60000 toolkit.telemetry.geckoview.streaming false toolkit.telemetry.hybridContent.enabled false toolkit.telemetry.ipcBatchTimeout 2000 toolkit.telemetry.newProfilePing.enabled false toolkit.telemetry.pioneer-new-studies-available false toolkit.telemetry.previousBuildID 20210304190020 toolkit.telemetry.reportingpolicy.firstRun false toolkit.telemetry.server toolkit.telemetry.server_owner Mozilla toolkit.telemetry.shutdownPingSender.enabled false toolkit.telemetry.shutdownPingSender.enabledFirstSession false toolkit.telemetry.testing.overrideProductsCheck false toolkit.telemetry.unified false toolkit.telemetry.updatePing.enabled false

Stillet af jmv1 for 3 timer siden

Firefox freezes when I switch video on Youtube

Hi, i got a problem with Firefox 86.0 after last update. Firefox freezes when I switch video, skip ads or go to main page when any video plays on Youtube. But there's int… (læs mere)

Hi, i got a problem with Firefox 86.0 after last update. Firefox freezes when I switch video, skip ads or go to main page when any video plays on Youtube. But there's interesting thing: if i pause video first and then switch to another, all right. But if i don't pause, firefox freezes with 100% CPU load. I have never seen that problem before.

I tried these steps, but it wasn't helpful:

1. Disable recommended perfomance settings and hardware acceleration. 2. Clear cookie, cache and startup cache. 3. Safe mode with disabled plugins. 4. Refresh Firefox. 5. Full uninstall Firefox and install again.

I don't know what else i can try to solve this problem... Please, help!

Stillet af Alex for 11 timer siden