Viser spørgsmål med mærkatet: Vis alle spørgsmål

Incomplete bookmarks when creating new places.sqlite or using the restore feature.

I'm trying to load a jsonlz4 backup of 88.4 mb with 1 146 851 items. When creating a new places.sqlite, the majority of the bookmarks inside Other Bookmarks don't have a … (læs mere)

I'm trying to load a jsonlz4 backup of 88.4 mb with 1 146 851 items. When creating a new places.sqlite, the majority of the bookmarks inside Other Bookmarks don't have a location url. Like this:

Name_____________| Location


Normal bookmark | site.com My problem_______|

I tried using https://www.jeffersonscher.com/ffu/bookbackreader.html to convert it into html and json. Importing the html into firefox puts everything into the Bookmarks Menu and everything is missing their location url. Opening the html in writer I see that every bookmark does have its location url but as hyperlinks on the names. Restoring the json, 1 time after not clicking the Check/Repair JSON button and another time after clicking it, gives me all the bookmarks in their correct place but the majority are still missing their location urls.

I also tried creating another places.sqlite with my jsonlz4 backup and exporting as html and json through the bookmarks Library. Importing them, separately, into new firefox profiles just gives me the bookmarks that weren't missing links.

Also tried creating a places.sqlite in windows but it stopped before the Other Bookmarks folder, I guess.

I don't know if its relevant but between restarts and shutdows I always have 18 kmozillahelper processes before even starting firefox. I don't know since when they haven been there or if they have increased.

Any ideas on how to restore correcly my bookmarks?

Stillet af wandering.goose for 1 time siden

Seneste svar af wandering.goose for 6 minutter siden

Mouse input fails and does not recover upon opening secondary window

Version 126.0 (64 bit) Mozilla Firefox for Linux Mint mint-001 - 1.0 I use a wireless keyboard and mouse via a USB connector. History - I have had to reboot to clear the… (læs mere)

Version 126.0 (64 bit) Mozilla Firefox for Linux Mint mint-001 - 1.0

I use a wireless keyboard and mouse via a USB connector. History - I have had to reboot to clear the mouse interface error when it occurs for many months. I've had a open issue in the linux mint forums as I thought it may be a driver issue. Things worked tolerable until 5-29-2024 as my wireless mouse has been deactivated. I opened a second window(tab) in a new window and my wireless mouse permanently no longer works. It was quite startling. The wireless keyboard is fine. A wired USB mouse works. My HP laptop mousepad works. However, once the error occurs mouse clicks are no longer responded to and the active area remains the partial window where the mouse was last active. Currently the mouse cursor does not respond to movement inputs from the wireless mouse, so seriously worse.

Have the mouse settings or driver have been tampered with?

Stillet af drersatz for 3 timer siden

Too many spawn child processess and browser freeze

Firefox spawn too many child processess, with cause the browser to freeze. Proposed solution: Reduce to absolute minimum the spawn child processess. The value should be… (læs mere)

Firefox spawn too many child processess, with cause the browser to freeze.

Proposed solution:

Reduce to absolute minimum the spawn child processess. The value should be set according to the device performance and additionally show allow the user to set manually the limits.

Example: 1 (maximal 3) child process per tab/window

Stillet af Mcgiwer for 1 uge siden

Seneste svar af Mcgiwer for 11 timer siden

iso.x64 is not booting

data report to Hewlett Packard for serial # 5CD34859D5-port kali linu o.s. system control bios integration-update boot windows 11 iso develope secure boot for linux plus … (læs mere)

data report to Hewlett Packard for serial # 5CD34859D5-port kali linu o.s. system control bios integration-update boot windows 11 iso develope secure boot for linux plus windows 11

Stillet af Scenic-Point for 2 dage siden

Seneste svar af Scenic-Point for 1 dag siden

Establishing a WebRTC connection from the Firefox browser (VP8 inactive)

Hello, maybe someone else seen the same issue. When trying to establish a webrtc connection with the Firefox browser, my server sends a following message (video H264): ``… (læs mere)

Hello, maybe someone else seen the same issue. When trying to establish a webrtc connection with the Firefox browser, my server sends a following message (video H264): ``` 0:00:01.701967159 90 0x7fc2a0002030 LOG webrtcsrc-signaller net/webrtc/src/signaller/imp.rs:172:gstrswebrtc::signaller::imp::Signaller::connect::{{closure}}::{{closure}}: Sending websocket message Peer(PeerMessage { session_id: "56a17f8d-2585-4d4b-9f2e-3009450a19e9", peer_message: Sdp(Offer { sdp: "v=0\r\no=- 9144757257615355393 0 IN IP4 0.0.0.0\r\ns=-\r\nt=0 0\r\na=ice-options:trickle\r\na=group:BUNDLE video0 audio1 application2\r\nm=video 9 UDP/TLS/RTP/SAVPF 96 98 99 100 101\r\nc=IN IP4 0.0.0.0\r\na=setup:actpass\r\na=ice-ufrag:uOJFtPAyRCKX4NDQcU3VExzLsFcfCWYc\r\na=ice-pwd:jRots1p0FnmxmwLoVqAq7lK84rAwBk/4\r\na=rtcp-mux\r\na=rtcp-rsize\r\na=sendonly\r\na=rtpmap:96 H264/90000\r\na=rtcp-fb:96 nack\r\na=rtcp-fb:96 nack pli\r\na=rtcp-fb:96 ccm fir\r\na=rtcp-fb:96 transport-cc\r\na=fmtp:96 packetization-mode=1;profile-level-id=42001f;level-asymmetry-allowed=1\r\na=rtpmap:98 red/90000\r\na=rtpmap:99 ulpfec/90000\r\na=rtpmap:100 rtx/90000\r\na=fmtp:100 apt=96\r\na=rtpmap:101 rtx/90000\r\na=fmtp:101 apt=98\r\na=ssrc-group:FID 2834502081 1415006916\r\na=ssrc:2834502081 msid:user1488703113@host-437c139 webrtctransceiver0\r\na=ssrc:2834502081 cname:user1488703113@host-437c139\r\na=ssrc:1415006916 msid:user1488703113@host-437c139 webrtctransceiver0\r\na=ssrc:1415006916 cname:user1488703113@host-437c139\r\na=mid:video0\r\na=fingerprint:sha-256 9E:33:DF:EB:63:72:42:77:49:8D:0C:0E:FC:61:51:C1:56:53:AF:05:D9:F7:61:8F:95:DD:7D:FF:99:1A:64:E8\r\na=rtcp-mux-only\r\nm=audio 0 UDP/TLS/RTP/SAVPF 97\r\nc=IN IP4 0.0.0.0\r\na=setup:actpass\r\na=ice-ufrag:uOJFtPAyRCKX4NDQcU3VExzLsFcfCWYc\r\na=ice-pwd:jRots1p0FnmxmwLoVqAq7lK84rAwBk/4\r\na=bundle-only\r\na=rtcp-mux\r\na=rtcp-rsize\r\na=sendonly\r\na=rtpmap:97 OPUS/48000/2\r\na=rtcp-fb:97 transport-cc\r\na=fmtp:97 sprop-stereo=1;sprop-maxcapturerate=48000\r\na=ssrc:1127273264 msid:user1488703113@host-437c139 webrtctransceiver1\r\na=ssrc:1127273264 cname:user1488703113@host-437c139\r\na=mid:audio1\r\na=fingerprint:sha-256 9E:33:DF:EB:63:72:42:77:49:8D:0C:0E:FC:61:51:C1:56:53:AF:05:D9:F7:61:8F:95:DD:7D:FF:99:1A:64:E8\r\na=rtcp-mux-only\r\nm=application 0 UDP/DTLS/SCTP webrtc-datachannel\r\nc=IN IP4 0.0.0.0\r\na=setup:actpass\r\na=ice-ufrag:uOJFtPAyRCKX4NDQcU3VExzLsFcfCWYc\r\na=ice-pwd:jRots1p0FnmxmwLoVqAq7lK84rAwBk/4\r\na=bundle-only\r\na=mid:application2\r\na=sctp-port:5000\r\na=fingerprint:sha-256 9E:33:DF:EB:63:72:42:77:49:8D:0C:0E:FC:61:51:C1:56:53:AF:05:D9:F7:61:8F:95:DD:7D:FF:99:1A:64:E8\r\n" }) }) ``` and Firefox responds with VP8 inactive message: ``` 0:00:02.007638187 90 0x7fc2a0002030 TRACE webrtcsrc-signaller net/webrtc/src/signaller/imp.rs:324:gstrswebrtc::signaller::imp::Signaller::handle_message:<GstWebRTCSignaller@0x563ce91ed190> Received message {"type": "peer", "sessionId": "56a17f8d-2585-4d4b-9f2e-3009450a19e9", "sdp": {"type": "answer", "sdp": "v=0\r\no=mozilla...THIS_IS_SDPARTA-99.0 2114996636650547664 0 IN IP4 0.0.0.0\r\ns=-\r\nt=0 0\r\na=sendrecv\r\na=fingerprint:sha-256 16:EC:66:ED:36:A1:D4:E0:CB:95:24:4A:E2:40:CA:53:E5:AB:D5:FF:F5:9C:5C:81:EB:83:F8:E4:BD:89:9F:03\r\na=ice-options:trickle\r\na=msid-semantic:WMS *\r\nm=video 0 UDP/TLS/RTP/SAVPF 120\r\nc=IN IP4 0.0.0.0\r\na=inactive\r\na=mid:video0\r\na=rtpmap:120 VP8/90000\r\nm=audio 9 UDP/TLS/RTP/SAVPF 97\r\nc=IN IP4 0.0.0.0\r\na=recvonly\r\na=fmtp:97 maxplaybackrate=48000;stereo=1;useinbandfec=1\r\na=ice-pwd:d5a493a07b92e452116a851e083e1c78\r\na=ice-ufrag:721f69a3\r\na=mid:audio1\r\na=rtcp-mux\r\na=rtpmap:97 opus/48000/2\r\na=setup:active\r\na=ssrc:3561002322 cname:{bb14ec44-0966-49c0-bccb-5e6242dd83d7}\r\nm=application 9 UDP/DTLS/SCTP webrtc-datachannel\r\nc=IN IP4 0.0.0.0\r\na=sendrecv\r\na=ice-pwd:d5a493a07b92e452116a851e083e1c78\r\na=ice-ufrag:721f69a3\r\na=mid:application2\r\na=setup:active\r\na=sctp-port:5000\r\na=max-message-size:1073741823\r\n"}} ``` which leads to: ``` 0:00:02.007849785 90 0x7fc2a0002030 WARN webrtcsink net/webrtc/src/webrtcsink/imp.rs:3238:gstrswebrtc::webrtcsink::imp::BaseWebRTCSink::handle_sdp_answer: consumer from session 56a17f8d-2585-4d4b-9f2e-3009450a19e9 refused media 0: Some("m=video 0 UDP/TLS/RTP/SAVPF 120\r\nc=IN IP4 0.0.0.0\r\na=inactive\r\na=mid:video0\r\na=rtpmap:120 VP8/90000\r\n") ``` and a connection close.

Why Firefox could respond with VP8 to the H264 request?

Stillet af Robert Ayrapetyan for 1 dag siden

crash in xdg-mime lookup (cache_alias_lookup) when printing or saving

Here is my crash report. https://crash-stats.mozilla.org/report/index/ac6dbca9-a495-4b78-a72f-8102b0240528#tab-details Based on https://gitlab.gnome.org/GNOME/glib/-/iss… (læs mere)

Here is my crash report. https://crash-stats.mozilla.org/report/index/ac6dbca9-a495-4b78-a72f-8102b0240528#tab-details

Based on https://gitlab.gnome.org/GNOME/glib/-/issues/2833, I gather that this crash happens when you have some malformed xdg-mime data. I'm trying to figure out what data that is and where it's stored so I can fix it.

The crash report doesn't show me the arguments, so I can't tell what mime type it's trying to load. Maybe it's not available due to the way the library is built, or maybe it's not available due to the crash report hiding potentially private data. Or both. Can anyone tell me how to see what mime type it's looking up? Or do you know what mime type it would be looking up when saving a PDF? `xdg-mime query default application/pdf` works fine so it's not just looking for a handler, there must be some sort of weird "MIME type" for "file browser" that it's trying to use.

Stillet af mleuchtenburg for 1 dag siden

PDF are often rendered unreadable, with desktop background showing through (screenshot attached)

I often run into issues with PDFs in Firefox Linux. They either appear totally blank (typically after suspend/restore), or they appear with the desktop background showing… (læs mere)

I often run into issues with PDFs in Firefox Linux. They either appear totally blank (typically after suspend/restore), or they appear with the desktop background showing through (as in the attached screenshot).

Hard refreshing the page doesn't change anything, opening a new tab and opening the PDF again doesn't change anything, opening a new window and loading the PDF doesn't change anything.

The screenshot is with this PDF: https://www.sgsw.ch/home/strom/_jcr_content/Par/sgsw_accordion_list_1838160259/AccordionListPar/sgsw_accordion_12353/AccordionPar/sgsw_downloadlist/DownloadListPar/sgsw_download_1049323524.ocFile/2023-08-31%20Mitteilung%20Elcom%20Erh%C3%B6hung%20Elektrizit%C3%A4tspreise%20f%C3%BCr%20das%20Jahr%202024.pdf

It renders correctly in Chromium.

Firefox 126.0 using the recommended performance settings on Mint 21.3, nvidia quadro p620 using the official nvidia drivers v535.171.04-0ubuntu0.22.04.1

Stillet af c+ff for 2 dage siden

Seneste svar af c+ff for 1 dag siden

Search completion enabled, still not working

Hi all! A while back I downgraded my Firefox version to some old version to be able to access a FortiGate 310B. However when I upgraded back and started using the latest… (læs mere)

Hi all!

A while back I downgraded my Firefox version to some old version to be able to access a FortiGate 310B. However when I upgraded back and started using the latest version my search completion stopped working, but my search completion is turned on. It shows things I've already searched for, but it's not fetching new completions. I lived with this for a while since I couldn't be bothered to fix it, but I recently moved to linux, and copied all my data, I did this by just copying the profile folder and moved into into a new profile I created on linux. It worked, my bookmark, history, passwords etc are saved, but still no completion. I tried creating a new profile and the search completion worked perfectly fine. Do you guys have any tips or things I could try? Or do I just give up and move to a new profile, since this one is presumably corrupt?

Any help is appreciated, cheers :)

Stillet af aron4 for 1 dag siden

How to eliminate that ~6 pixel wide border

After the last upgrade Firefox has a strange ~6 pixel wide dark border. How can I eliminate that border? Thanks. :-) Firefox: 115.11.0esr OS: openSUSE Leap 15.5 KD… (læs mere)

After the last upgrade Firefox has a strange ~6 pixel wide dark border. How can I eliminate that border?

Thanks. :-)

Firefox: 115.11.0esr OS: openSUSE Leap 15.5 KDE-Plasma-Version: 5.27.9 KDE-Frameworks-Version: 5.103.0 Qt-Version: 5.15.8

Stillet af peter.hucke for 1 dag siden

Cannot reorder or detach tabs after having done it once

So I have an issue where I am unable to reorder or detach tabs after having detached one tab. When I start Firefox I am able to reorder my tabs as much as I want, but onc… (læs mere)

So I have an issue where I am unable to reorder or detach tabs after having detached one tab. When I start Firefox I am able to reorder my tabs as much as I want, but once I detach one tab both functionalities do not work anymore.

- Firefox version 126.0 on Kubuntu 24.04 - After restarting Firefox I am able to do it again once - After rebooting I am also able to do it again once - The same issue in private window - I have refreshed Firefox through Help -> More troubleshooting information - Disabled all my add-ons - Tried it in Troubleshoot mode

I cannot seem to find a real answer online. Does somebody here have a solution for me :-)?

Stillet af legousk for 1 dag siden

Seneste svar af legousk for 1 dag siden

Youtube CORS error for googlevideo.com site

when i wanna open a page on youtube, i got some errors like below in my console window: ``` Cross-Origin Request Blocked: The Same Origin Policy disallows reading the r… (læs mere)

when i wanna open a page on youtube, i got some errors like below in my console window:


``` Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://rr3---sn-p5qlsndd.googlevideo.com/videoplayback?expire=1716635853&ei=bXRRZsXhJonb6dsPr4S9gAo&ip=104.237.233.106&id=o-AAWbYs_c1wgN4MrU7OqKDoN_4E89qYQsMLYgu196ZLvi&source=youtube&requiressl=yes&xpc=EgVo2aDSNQ%3D%3D&mh=Wx&mm=31%2C26&mn=sn-a5msenle%2Csn-p5qlsndd&ms=au%2Conr&mv=u&mvi=4&pl=25&spc=UWF9f9R71vLfm1F-HqlKYmIsTmmQ76vISxWKiaa8DnBJ1RFYdP1uqbuRYDqk&svpuc=1&ns=nZ43uaQFzt5gq9VgUw-rDA0Q&sabr=1&rqh=1&mt=1716613539&fvip=3&keepalive=yes&c=WEB&smc=1&n=DtTlBfhfTkjbJA&sparams=expire%2Cei%2Cip%2Cid%2Csource%2Crequiressl%2Cxpc%2Cspc%2Csvpuc%2Cns%2Csabr%2Crqh&sig=AJfQdSswRQIgBpryxlELSlbPjito5Ju6_RfQzqVcw10u03ydIYI41lcCIQCgk-eJSUpHsjpfCC08Zif4lFJZY3GVMbfofGXPQsdZcw%3D%3D&lsparams=mh%2Cmm%2Cmn%2Cms%2Cmv%2Cmvi%2Cpl&lsig=AHWaYeowRgIhAPqP6gckt5GXH-fLEv5Cg2vcg7upBxPU4Doh2zshdgCNAiEAqrP-9k3ySo7QyYhqQCESvz0lC8laHox06_kyE8r-oYo%3D&cpn=RZMRM0hX5vjkksRu&cver=2.20240524.00.00&fallback_count=1&rn=27. (Reason: CORS request did not succeed). Status code: (null).


Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://rr4---sn-a5msenle.googlevideo.com/videoplayback?expire=1716635853&ei=bXRRZsXhJonb6dsPr4S9gAo&ip=104.237.233.106&id=o-AAWbYs_c1wgN4MrU7OqKDoN_4E89qYQsMLYgu196ZLvi&source=youtube&requiressl=yes&xpc=EgVo2aDSNQ%3D%3D&mh=Wx&mm=31%2C26&mn=sn-a5msenle%2Csn-p5qlsndd&ms=au%2Conr&mv=u&mvi=4&pl=25&spc=UWF9f9R71vLfm1F-HqlKYmIsTmmQ76vISxWKiaa8DnBJ1RFYdP1uqbuRYDqk&svpuc=1&ns=nZ43uaQFzt5gq9VgUw-rDA0Q&sabr=1&rqh=1&mt=1716613539&fvip=3&keepalive=yes&c=WEB&smc=1&n=DtTlBfhfTkjbJA&sparams=expire%2Cei%2Cip%2Cid%2Csource%2Crequiressl%2Cxpc%2Cspc%2Csvpuc%2Cns%2Csabr%2Crqh&sig=AJfQdSswRQIgBpryxlELSlbPjito5Ju6_RfQzqVcw10u03ydIYI41lcCIQCgk-eJSUpHsjpfCC08Zif4lFJZY3GVMbfofGXPQsdZcw%3D%3D&lsparams=mh%2Cmm%2Cmn%2Cms%2Cmv%2Cmvi%2Cpl&lsig=AHWaYeowRgIhAPqP6gckt5GXH-fLEv5Cg2vcg7upBxPU4Doh2zshdgCNAiEAqrP-9k3ySo7QyYhqQCESvz0lC8laHox06_kyE8r-oYo%3D&cpn=RZMRM0hX5vjkksRu&cver=2.20240524.00.00&rn=1. (Reason: CORS request did not succeed). Status code: (null). ```

Stillet af alex for 4 dage siden

Seneste svar af alex for 4 dage siden

Firefox processes becoming zombies

I got this messages on the logs and sometimes the session freezes when I'm using Firefox: mai 24 20:12:16 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARN… (læs mere)

I got this messages on the logs and sometimes the session freezes when I'm using Firefox: mai 24 20:12:16 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50331 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:12:16 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50253 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:12:34 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 52142 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:13:28 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 51884 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:14:07 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 52087 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:14:13 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50755 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:14:19 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50806 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 lines 8174-8233/8233 (END)

Stillet af marcoshalano for 5 dage siden

After resume from suspend graphics are broken (Linux, Nvidia)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode. When using HW… (læs mere)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode.

When using HW accelerated webrender with my Nvidia graphics card everything works fine until the PC wakes from sleep, then graphics are broken and Firefox needs restarting. Most noticeable for me is when looking at Grafana graphs they will look like random lines, and my Frigate NVR snapshots only display some of the time.

Is there anywhere in Firefox that will show a log of any error messages to do with the graphics card? I would like to try and fix the problem rather than disabling HW acceleration, but with no logs to look at that is impossible. No other programs seem to have a problem with resuming from sleep, and no error messages are shown in any of the system logs.

Stillet af Adam for 1 uge siden

Seneste svar af Adam for 6 dage siden