Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst
  • Arkiveret

Firefox is extremely laggy when on YouTube or other media websites

Hello everyone, So yeah the tittle is pretty self-explanatory: whenever I go to a website playing a medai (music, or video) firefox becomes super slow, and the sound star… (læs mere)

Hello everyone,

So yeah the tittle is pretty self-explanatory: whenever I go to a website playing a medai (music, or video) firefox becomes super slow, and the sound starts to crash / shutter. I'm on windows 10, latest Firefox 59.

For example when I go and lauch a youtube video, the first few seconds of the video are impossible to understand because it's so laggy and bugged. I really don't know what to do. Here's a non-exaustive list of what I've tried so far: - Disabling hardware accelaration - Updating Adobe Flash - Updating my sound drivers - Updating my windows - Switching to the beta version firefox 60 - Making a clean install of my Firefox and refreshing it - Disabling OpenGL - Scanning my computer for viruses (nope)

Anyway maybe I forgot some stuff because I did a lot of things before asking this question, so if anyone has an idea... I'm all ears.

Asked by Choupsy 2 år siden

Answered by FredMcD 2 år siden

  • Løst
  • Arkiveret

Can't watch ANY videos in Firefox

I'm running Firefox 59.0.2 64-bit on my PC. I have extensions for AdBlock, Honey, and LastPass. In addition to the two plug-ins provided by Mozilla in this version of F… (læs mere)

I'm running Firefox 59.0.2 64-bit on my PC. I have extensions for AdBlock, Honey, and LastPass. In addition to the two plug-ins provided by Mozilla in this version of Firefox, I have added Flash Player (re-installed several times).

I can't see ANY videos at all. No YouTube, no types of video at all.

I've refreshed my Firefox totally (and don't want to do that again any time soon!).

I've looked at "solutions" provided online, and nothing has worked.

Will someone give me the exact setup that should allow me to watch videos? Right now, when they come up, I get a spinning circle until finally some type of error message appears. The error message differs depending on where I'm watching the video. For example, If I'm trying to watch a YouTube video, I see the still picture that accompanies the video. When I click on the "play" arrow, I get: "An error occurred. Please try again later. Playback ID: pcGJXEDjuz-BRuBz" If I try to watch something on, say, the Weather Channel site, I first see the still picture. When I click to "play", I see a black screen with a small blue square in the center with the Weather Channel logo.

I did have a big Microsoft update a few nights ago, but I have no idea what changed there.

Bottom line: I have no idea what has happened to my video. What has changed since Firefox 58?

Asked by brorat 2 år siden

Answered by FredMcD 2 år siden

  • Løst
  • Arkiveret

where do I find auto fill in options to enter my information

I could not find where to enter my auto fill data. I opened everything in the Menu to find where I can could enter new my auto fill information for auto filling web form… (læs mere)

I could not find where to enter my auto fill data. I opened everything in the Menu to find where I can could enter new my auto fill information for auto filling web forms. I had the same problem when I thought I would try Microsoft Edge. Google Chrome was easy having "Password and forms" then "Autofill settings" .

What am I missing??????

Asked by OldDufferMO 2 år siden

Answered by FredMcD 2 år siden

  • Løst
  • Arkiveret

Cannot click/select some password fields in firefox on Ubuntu

Hello I am currently using Ubuntu 18.04 and Firefox Quantum 59.0.2 64-bit. On some websites, I am unable to select the password field either using tab or a mouse click to… (læs mere)

Hello

I am currently using Ubuntu 18.04 and Firefox Quantum 59.0.2 64-bit. On some websites, I am unable to select the password field either using tab or a mouse click to be able to enter a password. This leaves me unable to login. However, this doesnt seem to happen on all password fields.

For example on https://reddit.com I can enter username and password on the field on the right. However, if I click on Login hyperlink on 'Want to join? Log in or sign up in seconds.', I get a popup which I am unable to click the password field on.

I have also seen this problem on https://abnzb.com

I have tried to run in safe-mode but the problem persists.

My addons are Gnome shell integration, Enhanced Steam, HTTPS Everywhere, uBlock origin.

Also, to add to this. When I right click on the password text fields, I do not get a menu popup. I am not sure if this is related or not.

Asked by mattxo 2 år siden

Answered by mattxo 2 år siden

  • Løst
  • Arkiveret

C:\Users\xxx\AppData\Roaming\Mozilla\Firefox\Profiles\tjzhwa81.default-1506294362537-1523219308478\storage\default

as you can see from the question in this folder there many entries like this:"https+++mail.google.com" from malwarebytes scan yesterday and today: PUP.Optional.YSearchTab… (læs mere)

as you can see from the question in this folder there many entries like this:"https+++mail.google.com" from malwarebytes scan yesterday and today: PUP.Optional.YSearchTab, C:\Users\my name\AppData\Roaming\Mozilla\Firefox\Profiles\tjzhwa81.default-1506294362537-1523219308478.old\storage\default\http+++jaleco.ysearchtab.com\idb\301792106ttes.sqlite, Quarantined, [1980], [395234],1.0.4906 PUP.Optional.YSearchTab, C:\Users\my name\AppData\Roaming\Mozilla\Firefox\Profiles\tjzhwa81.default-1506294362537-1523219308478.old\storage\default\http+++jaleco.ysearchtab.com\.metadata, Quarantined, [1980], [395234],1.0.4906 PUP.Optional.YSearchTab, C:\Users\my name\AppData\Roaming\Mozilla\Firefox\Profiles\tjzhwa81.default-1506294362537-1523219308478.old\storage\default\http+++jaleco.ysearchtab.com\.metadata-v2, Quarantined, [1980], [395234],1.0.4906

Asked by nnjsjs84njnN 2 år siden

Answered by cor-el 2 år siden

  • Løst
  • Arkiveret

When am trying to login to Axisbank.Its keep on sending an error message saying Exception -99 Occurred

When am trying to login to Axis bank.It keeps on sending an error message saying Exception -99 Occurred.But its working good on chrome browser.Only this error appearing w… (læs mere)

When am trying to login to Axis bank.It keeps on sending an error message saying Exception -99 Occurred.But its working good on chrome browser.Only this error appearing when I use Firefox.Please help me fix this issue.

Thank you!!!!

Asked by raja19 2 år siden

Answered by FredMcD 2 år siden

  • Løst
  • Arkiveret

Unable to connect

So basically, Iv been trying to access steam & thesimsresource but weirdly an error message comes up It looks like this: Unable to connect Firefox can’t establish a c… (læs mere)

So basically, Iv been trying to access steam & thesimsresource but weirdly an error message comes up It looks like this:

Unable to connect

Firefox can’t establish a connection to the server at www.thesimsresource.com.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Im really confused as this has never happened before. If you have an answer to my problem please explain in a simple way as all this is extremely complicated.

Asked by HelpmeImAnIdiot 2 år siden

Answered by GµårÐïåñ 2 år siden

  • Løst
  • Arkiveret

Bookmarks are not syncing

I have a new laptop, with two users, both with Firefox browsers and with their own Firefox account, both synced. I also have a desktop computer with both Firefox accounts… (læs mere)

I have a new laptop, with two users, both with Firefox browsers and with their own Firefox account, both synced. I also have a desktop computer with both Firefox accounts.

On one account, Firefox syncs fine. All the bookmarks appear. On the other account, Firefox seems to sync, but the bookmarks don't appear. If I add a bookmark to the laptop account, it appears on the desktop. If I add a bookmark to the desktop account, it appears on the laptop, but still without the other bookmarks.

I have completely deleted Firefox, along with %appdata% on the laptop and reinstalled. Same situation, always the same account doesn't seem to sync the bookmarks.

I checked the logs - there are none.

Is there a fix for this?

Asked by mbdelong 2 år siden

Answered by mbdelong 2 år siden

  • Løst
  • Arkiveret

using ff59.0.2 cant access amazon this error message www.amazon.com. Cannot communicate securely with peer: no common encryption algorithm(s). Error code: SSL_E

do not have security software. dl'd and ran malwarebytes nothing found. www.amazon.com. Cannot communicate securely with peer: no common encryption algorithm(s). Error c… (læs mere)

do not have security software. dl'd and ran malwarebytes nothing found. www.amazon.com. Cannot communicate securely with peer: no common encryption algorithm(s). Error code: SSL_ERROR_NO_CYPHER_OVERLAP

Asked by zooecium 2 år siden

Answered by cor-el 2 år siden

  • Løst
  • Arkiveret

Firefox loads up some page and runs it separately in the background, it continues to run even when I close firefox. Today it loaded by itself before I opened f

Using Windows 7 64bit. Firefox opens and runs a separate page in the background. The extra page does not open and the only way to see it is to open ctrl/alt/delete and … (læs mere)

Using Windows 7 64bit. Firefox opens and runs a separate page in the background. The extra page does not open and the only way to see it is to open ctrl/alt/delete and that is the only way to close it but I have to go to processes to close it, it will not close in applications. Today Firefox a page loaded in the background before I opened my FF browser. I have uninstalled and reinstalled Firefox twice to no avail. I have removed all themes - nothing. Please help me fix this, I have used Firefox for years and love it but this latest mess is causing my computer to overload its ram and loading too many temp files.

Asked by Mylosmiles 2 år siden

Answered by Mylosmiles 2 år siden

  • Løst
  • Arkiveret

Firefox was attacked by adware from y2mp3.cc

Hello, I visited the website http:// y2mp3 .cc to convert a Youtube video into mp3. I must mention that I did not agree to install anything from that website. Then I star… (læs mere)

Hello,

I visited the website http:// y2mp3 .cc to convert a Youtube video into mp3.

I must mention that I did not agree to install anything from that website.

Then I started noticing adware messages mentioned to be from y2mp3.

I restarted Firefox in safe mode but saw nothing unusual.

This is an attack on firefox.

I want to remove this adware, I want that website mentioned as dangerous, and I want a security update.

Looking forward to actions and answers.

Regards

Asked by HBoutamani 2 år siden

Answered by HBoutamani 2 år siden

  • Løst
  • Arkiveret

Log into second instance of firefox with different sync account

What I am trying to accomplish is on my work pc I want one instance of firefox with my work account, like normal, but I want to have another with my personal account with… (læs mere)

What I am trying to accomplish is on my work pc I want one instance of firefox with my work account, like normal, but I want to have another with my personal account without them getting mixed. Being able to access my data and send tabs to my cell phone would be handy, in fact, I needed it today when my printer died and I needed documentation out in the shop. I have tried to create another user account and shift+right click>run as different user, but it opened up firefox just like it is when launched normally, logged in and all. I have tried straight up installing another instance; obviously the firefox installer does not allow that. The only thing I haven't tried that I know to do is run the second instance of firefox in sandboxie, which I dont really want to do, like I dont want to log out either (switching users on my work computer actually causes a bsod) I would greatly appreciate some help. The one thing chrome has over firefox is the ability to switch accounts on the fly, though I greatly prefer firefox's way of logging into the application in a more unintrusive way. Even if I could just send a tab to my phone from a different account (share tab from work to personal account) that would suffice.

Asked by CarWeeb 2 år siden

Answered by cor-el 2 år siden

  • Løst
  • Arkiveret

Problem with 'require safe negotiation'

I tried to make a purchase and during one of the redirects Firefox reported that it was unable to establish safe negotiation (error code: SSL_ERROR_UNSAFE_NEGOTIATION). T… (læs mere)

I tried to make a purchase and during one of the redirects Firefox reported that it was unable to establish safe negotiation (error code: SSL_ERROR_UNSAFE_NEGOTIATION). The site that had the problem is https://secure5.arcot.com/ . I have security.ssl.require_safe_negotiation set to true. However, if I set it to false and go to that site, Firefox reports that it uses "TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384, 256 bit keys, TLS 1.2". I am not an expert in ciphers/TLS but the version seems sufficiently new.

I would like to report the problem but I need to know whom to report it. So far, it seems like a Firefox bug. However, I am not a security expect and, perhaps, the site is using a different obsolete SSL version to negotiate. How can I determine what exactly caused the failure?

Asked by pysar 2 år siden

Answered by Shadow110 2 år siden

  • Løst
  • Arkiveret

I can not access my ESPN Insider account on Firefox, not an ESPN issue because I can access it on Chrome

As of 2 days ago I have been unable to access my Insider content on ESPN.COM. Called ESPN, went through steps to fix the issue. They recommended I try it on a different b… (læs mere)

As of 2 days ago I have been unable to access my Insider content on ESPN.COM. Called ESPN, went through steps to fix the issue. They recommended I try it on a different browser, and it worked with Chrome, therefore the issue appears to be with Firefox. I do not want Chrome as my default browser but I use ESPN quite a bit. Any suggestions?

Asked by basketcatch 2 år siden

Answered by Happy112 2 år siden

  • Løst
  • Arkiveret

Firefox 59.0.2, W10, pages do not load, browser stalls.

Firefox 59.0.2 64 bit becomes unresponsive on page load. Cannot exit browser through upper right "X". Must use Task Manager to kill it. Windows 10 64 bit, Cleartype is en… (læs mere)

Firefox 59.0.2 64 bit becomes unresponsive on page load. Cannot exit browser through upper right "X". Must use Task Manager to kill it.

Windows 10 64 bit, Cleartype is enabled. Possibly significant: machine is a Thinkpad X61 tablet, with simple Intel integrated graphics, GMA X3100, from 2008. RAM usage does not appear excessive. Machine has 8GB RAM. Processor is L7500 dual core.

The problem may only occur, or be accentuated, when another user application is running, even in the background. It resembles the reports of machines running Windows 7.;

Asked by rmorein 2 år siden

Answered by FredMcD 2 år siden

  • Løst
  • Arkiveret

Firefox doesn't randomly load webpages

Hi, I use Firefox v590.0.2 (64 bits) with Windows 10. I use Firefox at my work, only for browsing our intranet. I'm a web developer so I load many pages on our intranet. … (læs mere)

Hi,

I use Firefox v590.0.2 (64 bits) with Windows 10.

I use Firefox at my work, only for browsing our intranet. I'm a web developer so I load many pages on our intranet. Since a few weeks, I noticed that the pages are not always loaded correctly: the page starts to be loaded, and then it stops and it's loading forever (with the "Waiting for XXX" message at the bottom left). If I refresh the page it will eventually load as expected.

I tried to install a new Firefox on *another* computer, and I use it to browse the same website. And the same behavior appears: it works very fast and well for some pages, and then randomly stops working for some random pages.

On my main computer I tried to create new profiles, delete everything, without success.

I also tried to deactivate the hardware acceleration on both Firefox, without success.

When I check the Network tab from the web developer bar, I can see that some CSS files (it's not always the same, and it can be 1 or several CSS files) are not loaded (see the attachment) and appears with a grey dot, just like if the browser was trying to load them but it cannot, blocking the page. (I've also noticed it could impact other resources, like, at least images)

Before v59 I've never seen this behavior.

Note :

 - our intranet is on Sharepoint, with NTLM auth
 - at home I use Firefox on my personal computer and it works normally (but I don't browser the work intranet)
 - at work, because it's on the intranet, the network doesn't go thru a proxy
 - I'm now using Chrome because of this issue with Firefox, and the problem doesn't occur in Chrome

Thanks for any help.

Asked by AymKdn 2 år siden

Answered by AymKdn 2 år siden

  • Løst
  • Arkiveret

Account locked

My email account was locked due to a temporary issue with my email provider. I need a way to unlock my email account. The exact issue is: Sorry We've Locked Your Account… (læs mere)

My email account was locked due to a temporary issue with my email provider. I need a way to unlock my email account.

The exact issue is: Sorry We've Locked Your Account

The confirmation email we sent to (email address) was returned and we’ve locked your account to protect your Firefox data.

Asked by LiveGroo 2 år siden

Answered by cor-el 2 år siden

  • Løst
  • Arkiveret

Firefox automatically opens salesforce.com website on startup, not homepage

Firefox automatically opens www.salesforce.com/products/sales-cloud/overview/ on startup, instead of my designated homepage. Strangely, it only occurs on one of my comput… (læs mere)

Firefox automatically opens www.salesforce.com/products/sales-cloud/overview/ on startup, instead of my designated homepage. Strangely, it only occurs on one of my computers, even though I'm using the same sync account on both. I've tried deleting the cache, all cookies, and even deleted the Firefox profile and created a new one, to no avail. I also verified that the website is not included in the Windows shortcut target. This is on Firefox Quantum 59.0.2 64-bit on Windows 10.

Asked by shedsan 2 år siden

Answered by shedsan 2 år siden