Viser spørgsmål med mærket: Vis alle spørgsmål

Audio stops playing after 2-3 seconds

The issue: on all sites, whenever media with audio plays (either automatically, or when I click), the audio stops after 2-3 seconds. If it is video, the video continues t… (læs mere)

The issue: on all sites, whenever media with audio plays (either automatically, or when I click), the audio stops after 2-3 seconds. If it is video, the video continues to play without sound. When it is audio-only, such as bandcamp, the timestamp stops. Audio resumes playing if I rewind or manually move the timestamp handle (scrubber?) back. This must be repeated each time the media is paused. Audio does not resume playing if play and pause are pressed, or if the site is refreshed.

Troubleshooting steps attempted so far:

  • Tried a different browser. Microsoft Edge works just fine.
  • Allowed autoplay for both audio and video
  • Cleared cache, and ensured that cookies were allowed
  • Turned off all adblockers
  • Uninstalled flash
  • Refreshed firefox settings

I'm at a loss!

Stillet af juniper.mitchell for 3 uger siden

Seneste svar af FredMcD for 5 dage siden

  • Løst
  • Arkiveret

How to disable audio indicator icon in pinned/unpinned tabs after removal of browser.tabs.showAudioPlayingIcon ?

Hello, suddently after upgrading my Firefox Developer Edition to version 77 I noticed that my pinned tabs have sound icon again, which i previously disabled using browser… (læs mere)

Hello, suddently after upgrading my Firefox Developer Edition to version 77 I noticed that my pinned tabs have sound icon again, which i previously disabled using

browser.tabs.showAudioPlayingIcon = false

Now however I found that it was removed here:

https://hg.mozilla.org/mozilla-central/rev/1360dbbd2d6d

How can i disable this annoying audio icon now ?

Stillet af Nikita for for 6 måneder siden

Besvaret af cor-el for for 4 måneder siden

Crashing when thunderbolt interface selected for playback

Hi there, Firefox has started crashing anytime I try to playback media with my Focusrite interface selected for playback. This issue has been ongoing for a few months. … (læs mere)

Hi there,

Firefox has started crashing anytime I try to playback media with my Focusrite interface selected for playback. This issue has been ongoing for a few months. Any page like youtube, with video or media embedded causes a crash.

For reference, I'm using a Focusrite Red8pre on a Macbook Pro. The error does not occur when using the laptops speakers for playback.

Any help here would be appreciated.

Cheers, -Harry

Stillet af dogledastray for for 4 måneder siden

Seneste svar af Roland Tanglao for for 4 måneder siden

No sound while on default audio output from few websites.

Hi, I've got a problem with sound with few websites. I'm using 2 sound devices, my headset and my 2nd TV screen which have speakers. For example I got problem with twitte… (læs mere)

Hi, I've got a problem with sound with few websites. I'm using 2 sound devices, my headset and my 2nd TV screen which have speakers. For example I got problem with twitter and google translator. When I try to play a sound from both of these sites when I'm using my headset as my default sound output, it doesn't work, there is no sound at all but when I change to my TV screen it plays these sounds. I have no problem with youtube, netlfix or other steaming platforms. I've just noticed that problem with these 2 websites, I don't know about other websites. Oh, and on 9gag I got similar problem but not every video is without sound, some of them has a sound and some of them hasn't. My device is set to default as in attached image.

Stillet af Pa-Yonk for for 4 måneder siden

Seneste svar af ARMAN KHAN for for 4 måneder siden

  • Løst
  • Arkiveret

No audio from Firefox only in Win 10

For some time now I have had no audio when playing media on Firefox. I'm on a Dell laptop using WIN 10 and system sounds, iTunes etc all work fine. I tried the Audio mixe… (læs mere)

For some time now I have had no audio when playing media on Firefox. I'm on a Dell laptop using WIN 10 and system sounds, iTunes etc all work fine.

I tried the Audio mixer and when it starts there is a speaker with a little x beside it showing even though the number shows 100. Tried with 2 tabs - one plays a video from BBC iPlayer and the other Youtube. Playig with Audio Mixer settings I got the sound to come from BBC video - Youtube nothing. Of course resarting FF set the Audio Mixer back to normal settings again so that isn't a fix at all.

All drivers and Win system updates are in force and my Firefox updates automatically. I use the Sync settings in FF to work between Mac and PC so not being able to use it any more would be a major problem. Any ideas?

Stillet af SUFTUM for for 7 måneder siden

Besvaret af shehan for for 7 måneder siden

  • Arkiveret

Audio is muted invisibly at seemingly random intervals.

Audio randomly stops. Mostly noticed on youtube. Audio cuts out after 2-30 minutes so testing is difficult. Videos will continue to play but the audio cuts out. The volum… (læs mere)

Audio randomly stops. Mostly noticed on youtube. Audio cuts out after 2-30 minutes so testing is difficult. Videos will continue to play but the audio cuts out. The volume setting on the video is not effected, the mute icon on the tab is not indicated. Other audio sources on the PC continue when the audio in firefox stops. Stopping and starting the video can make the audio play again but not always right away. This can happen on all videos, the audio is not missing from the videos, clicking back to where the audio stopped after getting the audio to play again reveals the audio is in the video.

I tried giving permission in firefox for youtube to autoplay with audio and video, the problem still occurred.

I have not seen this happen in chrome. Testing playing the same video at the same time resulted in the firefox audio eventually cutting out and the chrome audio continuing.

It happens even when nothing else is running and when I am not doing anything else on the computer so I'm reasonably confident this is an issue in firefox.

It still happens after "restarting firefox with add-ons disabled".

First noticed on version 74.1 but it has continued to happen on 75.0

Stillet af Matt for for 7 måneder siden

Seneste svar af Matt for for 7 måneder siden

  • Arkiveret

autoplay options have effect - cnn.com, etc

I have never been able to get autoplay options to prevent blasting out audio when stumbling onto a malicious website like CNN. This is a major privacy problem as perhaps … (læs mere)

I have never been able to get autoplay options to prevent blasting out audio when stumbling onto a malicious website like CNN. This is a major privacy problem as perhaps you don't want the world to know you are studying how to seek legal or medical help etc with audio blasting out at max level.

I don't know why this is so hard to manage since detecting loud audio isn't that difficult and it seems like browsers have all sort of hooks into media features of the operating systems they run on.

Can't firefox take samples of the audio (we don't need advanced signal processing here), determine that it is blasting out, and kill it?

In any case I have never been able to get any impact from autoplay settings other than to screw up my browsing experience so bad I have to reset to defauts to even manually play a video.

Addins like no script are so restrictive they render browsing impossible.

Stillet af Robert for for 8 måneder siden

Seneste svar af Robert for for 7 måneder siden

  • Arkiveret

A 3 tone sound played, what is it?

Today I had only Firefox open on my Mac and a sound played that I can't find the source of. It was 3 notes, with the last note being the highest pitch. It worries me th… (læs mere)

Today I had only Firefox open on my Mac and a sound played that I can't find the source of. It was 3 notes, with the last note being the highest pitch. It worries me that something happened and I can't find out what.

When this happened I quickly rebooted my Mac and then updated Firefox to the latest version (I had the version before the latest, I believe.) But I still would like to know what the sound means.

Stillet af xizzix22 for for 8 måneder siden

Seneste svar af McCoy for for 8 måneder siden

  • Arkiveret

Audio in Remote Desktop Connection (RDP)

Any updates on this issue: https://support.mozilla.org/en-US/kb/i-cant-play-audio-remote-desktop-connection As of 3/3/2020, I don't see any fixes other than what menti… (læs mere)

Any updates on this issue:

https://support.mozilla.org/en-US/kb/i-cant-play-audio-remote-desktop-connection

As of 3/3/2020, I don't see any fixes other than what mentioned in the link?

Stillet af e_hak1 for for 9 måneder siden

Seneste svar af e_hak1 for for 8 måneder siden

  • Arkiveret

Firefox does not route audio through macOS speakers configuration, it overrides and writes audio straight to master out so audio cannot be routed

Firefox does not obey "Audio MIDI Setup" in Apple macOS at all! It overwrites to whatever selected device master out preventing the audio from being properly routed accor… (læs mere)

Firefox does not obey "Audio MIDI Setup" in Apple macOS at all! It overwrites to whatever selected device master out preventing the audio from being properly routed according to the "Audio MIDI Setup" standard Apple macOS Audio Setup. If you need to route to a Quadraphonic, or anything other than Stereo you won't be able to do it. If you need to route the audio through a special set of virtual audio channels where you can add compressors, EQ, filters, it will not let you. Google Chrome and Safari do this right without any need to change any settings or configurations on the browser side, all you need to do is configure the System-Wide Audio Settings in "Audio MIDI Setup", which is the only way and standard to the audio configuration on any macOS systems.

I am a Linux/Unix System Administrator/Engineer, and I also work with Music Production using special professional interfaces from UA United Audio Apollo x8p and Focusrite. Those interfaces are connected to different sets of speakers, and they also have virtual audio channels where you can add a chain of plugins to treat the audio signal passing through them.

This behavior should be considered a bug, although it is probably by design, which needs to be changed to adhere to the macOS system configuration standards for audio routing.

I tested this with the latest and greatest stable Firefox version, Google Chrome, and Safari. The only browser misbehaving is the Mozilla Firefox.

Stillet af Mauricio Bernini for for 9 måneder siden

Seneste svar af Mauricio Bernini for for 9 måneder siden

  • Arkiveret

report bug

Hopefully someone will pick this up? Since my Surface Pro updated to Windows 1909 everytime Firefox updates it causes problems with sound. This is whether I am watching v… (læs mere)

Hopefully someone will pick this up? Since my Surface Pro updated to Windows 1909 everytime Firefox updates it causes problems with sound. This is whether I am watching video outside Firefox, watching You tube in Firefox or any video in Firefox.

Symptoms.

Watching video in external video player, not having opened Firefox since rebooting surface pro - no issues Open Firefox watch a couple of vids on YouTube and sound fails - try going back to watching videos outside Firefox, video still failed.

Cure- reload Windows.

New update for Firefox (yesterday) and problem re-appears again.

This happened a couple of years ago and I solved it then by deleting Firefox from my Surface Pro. After about 6 months I decided to give it another chance and all was good until after the 1909 update and Firefox updated. Reloaded Windows 1909 (clean copy) and all ok again until yesterday when Firefox updated again.

Guess I'm going to have to reload Windows again to cure the issue caused by Firefox, again.

Stillet af dont.be.nosy for for 11 måneder siden

Seneste svar af dont.be.nosy for for 11 måneder siden

  • Arkiveret

I have no sound on my G560 in Firefox using Youtube, Netflix, Amazon Prime, Facebook...

I got new Logitech G560 speakers, with USB connection to my computer, and they work like a charm. Except for Firefox. No matter which page, Youtube, Facebook, Netflix, Am… (læs mere)

I got new Logitech G560 speakers, with USB connection to my computer, and they work like a charm. Except for Firefox. No matter which page, Youtube, Facebook, Netflix, Amazon Prime, Twitter... no sound for videos. Firefox is quiet. If I check my sound settings, the bar for sound input is not even moving, seems like Firefox is just not recognising or forwarding any sound to my USB G560 speakers.

On the other hand, everything works in Google Chrome and sound is brilliant. The problem just seems to be with Firefox. I disabled all audio devices, especially my old audio-out where I had my old speakers. I updated the drivers for Realtek HD Audio (even though I am sure I do not need them for the G560) and also updated again driver for the G560 as well as the Logitech G Hub. Firefox is also the latest version.

But nothing. Only thing happening is after trying to often to load a video in Firefox to get sound, and checking my sound settings, I get an error message saying the audio enhancements are not working properly and asking me if I wanna disable them. If I click yes, it solves the issue and Firefox is forwarding sound to my G560.

Now I thought I can disable any sound enhancements in general in WIndows 8.1... but no chance. I cannot find any setting for that. No matter where I search, it seems only Windows 10 gives that option. There is also no sound enhancement in G Hub or when checkin the system control for devices. Re-Installing the G560 drivers does not change anything.

So if I wanna have any sound in Firefox I am depending on the error message popping up... which happens only rarely. But that can't be the solution :( It seems to me the problem is with Firefox, in the way it handles the sound channel or content or whatever... and does not recognize my G560 via USB as speaker system. Even though it is the only one set active in my system.

I am really looking for any help and input to solve this please... !

Stillet af Edimasta for for 12 måneder siden

Seneste svar af Edimasta for for 11 måneder siden

  • Løst
  • Arkiveret

Both Firefox and Firefox Developer edition refuse to play audio

Firefox will not play any type of audio. There's no indication of audio being played in Firefox in the soundmixer either. Audio works perfectly fine in all other applicat… (læs mere)

Firefox will not play any type of audio. There's no indication of audio being played in Firefox in the soundmixer either. Audio works perfectly fine in all other applications. Steps I've already taken to try and solve the issue:

- Reinstall audio drivers - Remove cache, cookies and browser history - Refresh Firefox (remove addons / reset settings) - Reinstall Firefox - Rebooting system in between those steps

I've made sure my audio devise is set as default obviously.

Stillet af bjorno43 for 1 år siden

Besvaret af bjorno43 for 1 år siden

  • Løst
  • Arkiveret

when opening a second TAB, the first TAB will stop streaming a Podcast

Hello to All: I need some help. About 15-20 days ago, I had to re-install my Windows 7 (32-bit) OS and all software including Mozilla Firefox Quantum (32-bit). Since in… (læs mere)

Hello to All: I need some help. About 15-20 days ago, I had to re-install my Windows 7 (32-bit) OS and all software including Mozilla Firefox Quantum (32-bit). Since installing Mozilla Firefox Quantum 67.0 (32-bit) - when I use a "TAB" to listen to streaming: Live internet radio or Podcast, all is good. The problem is when I open a second "TAB" to surf or view info. When I start to click on anything (ex: next page), the first "TAB" playing the Podcast will stop playing and return to the beginning of the Podcast. This only happen when opening a second "TAB". This never happen before. Can it be the new update to level "67.0" or a bad installation of Firefox? Should I un-install Firefox and then re-install Firefox?

Stillet af String-One for 1 år siden

Besvaret af cor-el for 1 år siden

  • Arkiveret

My mic is allowed on all sites and works in other browsers, but when I call using firefox, I can't be heard.

My microphone works with all other programs on my computer but not firefox. I have given all the websites I wish to use it with the permission to do so (it says so in the… (læs mere)

My microphone works with all other programs on my computer but not firefox. I have given all the websites I wish to use it with the permission to do so (it says so in the 'i' icon on the site) but still I can't be heard on the other end. My mic works fine for web calls on other browsers as well.

I use a Behringer UMC204HD audio device.

Thanks for the help!

Stillet af fsnyder for 1 år siden

Seneste svar af fsnyder for 1 år siden

  • Arkiveret

No Audio from Firefox

I found a solution that makes progress "Start->Run->services.msc Go to Windows Audio->Right Click-> Properties Toggle Start/Stop" However skipping into a vide… (læs mere)

I found a solution that makes progress "Start->Run->services.msc Go to Windows Audio->Right Click-> Properties Toggle Start/Stop" However skipping into a video on YouTube, the audio dies. The audio works everywhere else. The audio does not show up in the EarTrumpet mixer, however will show up in the regular mixer.

Stillet af Gokushivum for 1 år siden

Seneste svar af Gokushivum for 1 år siden

  • Arkiveret

Firefox does not respect macOS system audio playback routing

I am using the latest Firefox 65 on macOS 10.13.6. Issue: No audio playback can be heard through the browser. I am using a Soundcraft Signature 22 MTK multi-channel inter… (læs mere)

I am using the latest Firefox 65 on macOS 10.13.6.

Issue: No audio playback can be heard through the browser. I am using a Soundcraft Signature 22 MTK multi-channel interface where audio playback is routed through channels 21/22 through Audio Midi settings in macOS.

It seems that Firefox is hard coded (and incorrectly assumes) all systems will default to channels 1-2 for audio playback.

I can tell it's defaulting to 1-2 because if I route audio to those channels in macOS and then us the USB return on those channels on my console, I can hear sound.

It should be respecting how audio is routed at the system level.

Stillet af zerodistraction for 1 år siden

Seneste svar af WestEnd for 1 år siden

  • Arkiveret

Firefox audio issues

Firefox is not playing in any external audio device(Bluetooth speaker or headphones). But it is audible directly from my laptop. The audio devices play from all other app… (læs mere)

Firefox is not playing in any external audio device(Bluetooth speaker or headphones). But it is audible directly from my laptop. The audio devices play from all other applications like vlc.

Stillet af anamika1311 for 1 år siden

Seneste svar af anamika1311 for 1 år siden