'Most used' Bookmarks gone from address bar since update 78.0.1 (64-bit)

Hi, Since the latest update, I'm no longer able to see the most used bookmarked sites from my address bar. When I now click on the open space of the bar I get a dropdown … (læs mere)

Hi, Since the latest update, I'm no longer able to see the most used bookmarked sites from my address bar. When I now click on the open space of the bar I get a dropdown of saved sites but not the most used ones like I used too. This has happened in a previous update too and because I cannot find a fix solution, I'm forced to make a post.

I've tried going into tools>options>home>privacy & security but ticking and unticking of boxes has been unsuccessful. Any help would be gratefully received.

Asked by TheTuNa 5 timer siden

Last reply by CountFrackula 4 minutter siden

Number of items on the Location Bar

Just updated to Firefox 78.0.1 and now when I click the location bar the number of items decreased from 10 to 8. Any way to configure how much items are displayed when I … (læs mere)

Just updated to Firefox 78.0.1 and now when I click the location bar the number of items decreased from 10 to 8. Any way to configure how much items are displayed when I click the bar? Note that I mean just clicking the bar, before typing any text.

Asked by verssago 15 timer siden

Last reply by Shashank Shekhar 8 timer siden

Deleting specific items from address bar

Up until the release of 78.0.1, I have been deleting items from the address bar by highlighting the item and then holding the Shift key and tapping Delete. This doesn't w… (læs mere)

Up until the release of 78.0.1, I have been deleting items from the address bar by highlighting the item and then holding the Shift key and tapping Delete. This doesn't work now, much like when it changed from just hitting the Delete key, so what is the process for deleting specific items from the address bar now? The Help pages are no help because they still say to do the Shift+Delete way.

Asked by Dragos Drakkar 17 timer siden

Last reply by CountFrackula 3 minutter siden

  • Løst

Autoplay not always blocked

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing. This worked in 77. Some … (læs mere)

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing.

This worked in 77. Some about:config entries I'd swear were set in 77 have vanished; I tried adding them manually, but the autoplay blocking is still hit and miss.

Also, not sure if Troubleshooting Information uploaded successfully or the page broke (see screenshot).

Asked by Jens Lyn IV 2 dage siden

Answered by Jens Lyn IV 2 dage siden

Sync Not Working On New Computer

I am unable to get Firefox sync working on my new work computer. Sync generally works very well for me, however after logging on to my new computer none of my bookmarks o… (læs mere)

I am unable to get Firefox sync working on my new work computer. Sync generally works very well for me, however after logging on to my new computer none of my bookmarks or settings sync. I do see that the device is connected to my account, and I get a notification on my personal laptop that the new laptop is connected to the account. I went through the troubleshooting steps and I unlinked all for my devices, updated the browser on all devices, and logged back in. Still no luck, the browser is just not syncing. Any advice would be appreciated.

Asked by nikhil.vashee 3 dage siden

Last reply by cor-el 2 dage siden

Firefox Sync is not working / Firefox Sync nie działa

Kilka dni temu przestała działać synchronizacja w Firefox. Przelogowanie i przeinstalowanie przeglądarki nie pomaga. Jaka może być przyczyna? Wszystkie synchronizowane ur… (læs mere)

Kilka dni temu przestała działać synchronizacja w Firefox. Przelogowanie i przeinstalowanie przeglądarki nie pomaga. Jaka może być przyczyna? Wszystkie synchronizowane urządzenia są widoczne.

A few days ago synchronization in Firefox stopped working. Relogging and reinstalling the browser does not help. What could be the reason? All synced devices are visible.

Asked by Kasik 3 dage siden

Firefox won't sync history/bookmarks - but will "Send tabs to device"

Hi, Sync well, won't! I've logged in fine, but on three devices (2 x windows 10, 1 x Android 10), it wont sync - although it will send tabs amongst the devices. I've trie… (læs mere)

Hi, Sync well, won't!

I've logged in fine, but on three devices (2 x windows 10, 1 x Android 10), it wont sync - although it will send tabs amongst the devices.

I've tried one of the Win10 on two networks.

I click Sync, and I get no error messages, but nothing happens. If I check the about:sync-log, I see the following:

Error log is as follows:

1593531177425 Sync.LogManager DEBUG Flushing file log 1593531177426 Sync.BulkKeyBundle INFO BulkKeyBundle being created for undefined 1593531177436 Sync.LogManager DEBUG Log cleanup threshold time: 1592667177436 1593531177445 Sync.LogManager DEBUG Done deleting files. 1593531639260 FirefoxAccounts INFO Polling device commands. 1593531639261 Sync.Service DEBUG User-Agent: Firefox/77.0.1 (Windows NT 10.0; Win64; x64) FxSync/1.79.0.20200602222727.desktop 1593531639261 Sync.Service INFO Starting sync at 2020-06-30 16:40:39 in browser session IlbH5FF_JT0T 1593531639261 Sync.Service DEBUG In sync: should login. 1593531639261 Sync.Service INFO User logged in successfully - verifying login. 1593531639262 FirefoxAccounts DEBUG FxAccountsProfileClient: Requested profile 1593531639262 FirefoxAccounts DEBUG getOAuthToken enter 1593531639263 FirefoxAccounts TRACE getCachedToken returning cached token 1593531639263 FirefoxAccounts DEBUG getOAuthToken returning a cached token 1593531639263 Sync.BrowserIDManager DEBUG unlockAndVerifyAuthState already has (or can fetch) sync keys 1593531639263 Sync.Status DEBUG Status.login: error.login.reason.network => success.status_ok 1593531639263 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1593531639263 Sync.Service DEBUG Fetching unlocked auth state returned success.status_ok 1593531639263 Services.Common.RESTRequest DEBUG GET request to https://profile.accounts.firefox.com/v1/profile 1593531639266 Services.Common.RESTRequest DEBUG GET request to https://api.accounts.firefox.com/v1/account/device/commands?index=0 1593531639769 Sync.Resource DEBUG GET fail 401 https://sync-733-us-west-2.sync.services.mozilla.com/1.5/120176115/info/collections 1593531639769 Sync.Resource WARN GET request to https://sync-733-us-west-2.sync.services.mozilla.com/1.5/120176115/info/collections failed with status 401 1593531639770 Sync.Service WARN 401: login failed. 1593531639770 Sync.BrowserIDManager DEBUG _findCluster has a pre-existing clusterURL, so fetching a new token token 1593531639770 Sync.BrowserIDManager INFO Getting keys 1593531639771 Sync.BrowserIDManager INFO Getting an assertion from: https://token.services.mozilla.com/1.0/sync/1.5 1593531639771 FirefoxAccounts DEBUG enter getAssertion() 1593531639771 FirefoxAccounts DEBUG getKeypairAndCertificate: already have keyPair and certificate 1593531639771 FirefoxAccounts DEBUG getAssertionFromCert 1593531639772 Services.Common.RESTRequest DEBUG GET https://profile.accounts.firefox.com/v1/profile 304 1593531639772 FirefoxAccounts DEBUG getAssertionFromCert returning signed: true 1593531639772 Sync.BrowserIDManager DEBUG Getting a token using an Assertion 1593531639772 Services.Common.TokenServerClient DEBUG Beginning BID assertion exchange: https://token.services.mozilla.com/1.0/sync/1.5 1593531639772 Services.Common.RESTRequest DEBUG GET request to https://token.services.mozilla.com/1.0/sync/1.5 1593531639786 Services.Common.RESTRequest DEBUG GET https://api.accounts.firefox.com/v1/account/device/commands?index=0 200 1593531639786 Hawk DEBUG (Response) /account/device/commands?index=0: code: 200 - Status text: OK 1593531639786 Hawk DEBUG Clock offset vs https://api.accounts.firefox.com/v1: -786 1593531640290 Services.Common.RESTRequest DEBUG GET https://token.services.mozilla.com/1.0/sync/1.5 200 1593531640290 Services.Common.TokenServerClient DEBUG Got token response: 200 1593531640290 Services.Common.TokenServerClient DEBUG Successful token response 1593531640290 Sync.Status DEBUG Status.login: success.status_ok => success.login 1593531640290 Sync.Status DEBUG Status.service: error.login.failed => success.status_ok 1593531640290 Sync.BrowserIDManager DEBUG _findCluster returning https://sync-733-us-west-2.sync.services.mozilla.com/1.5/120176115/ 1593531640290 Sync.BrowserIDManager DEBUG Cluster value = https://sync-733-us-west-2.sync.services.mozilla.com/1.5/120176115/ 1593531640290 Sync.Status DEBUG Status.login: success.login => error.login.reason.network 1593531640290 Sync.Status DEBUG Status.service: success.status_ok => error.login.failed 1593531640291 Sync.ErrorHandler ERROR Sync encountered a login error 1593531640291 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1593531640291 Sync.SyncScheduler DEBUG Next sync in 3600000 ms. (why=schedule) 1593531640292 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1593531640292 Sync.Service DEBUG Exception calling WrappedLock: Error: Login failed: error.login.reason.network(resource://services-sync/service.js:1041:15) JS Stack trace: onNotify@service.js:1041:15 1593531640293 Sync.Service DEBUG Not syncing: login returned false. 1593531640293 FirefoxAccounts TRACE not checking freshness of profile as it remains recent

Anyone got any idea?

Thanks,

Mike.

Asked by mikehealy74 4 dage siden

Firefox Sync is not bringing in my synced bookmarks

My laptop crashed. I am setting up Firefox on a new one. I had enabled Sync on the previous one. On the new machine, I logged in and enabled sync, but the sync is not bri… (læs mere)

My laptop crashed. I am setting up Firefox on a new one. I had enabled Sync on the previous one. On the new machine, I logged in and enabled sync, but the sync is not bringing in any data. I had been using the sync for quite a long time and had not met with such issue. I can see on the devices page both the old and new machines. What can be causing this issue?

Asked by ursJAR 4 dage siden

Last reply by Jinx 3 dage siden

How can I tell whether IT/ISP has blocked firefox syncing?

Starting this week, Firefox syncing doesn't seem to work anymore at a particular place I visit every weekday. I mean, I can still log into my Firefox account, but nothing… (læs mere)

Starting this week, Firefox syncing doesn't seem to work anymore at a particular place I visit every weekday. I mean, I can still log into my Firefox account, but nothing syncs: not extensions nor passwords nor bookmarks, even if they all have check marks next to them in about:preferences?entrypoint=fxa_app_menu#sync.

Is there a test I can run to see what's going on behind the scenes? Thanks.

Asked by Mozilla cheese 4 dage siden

Last reply by Mozilla cheese 4 dage siden

not sync

Hello I need help, I've been using SYNC for many years and it's always worked fine, but at the moment I can't sync my account on new devices. do not know what's going on,… (læs mere)

Hello I need help,

I've been using SYNC for many years and it's always worked fine, but at the moment I can't sync my account on new devices.

do not know what's going on, I've done disconnect on all devices, I re-logged in but does not sync my passwords and sites

Asked by Raul Xavier 4 dage siden

Last reply by Andrew 3 dage siden

  • Løst

Sync no longer synchronizes any elements

Hello, Since 3-4 days, Sync no longer synchronizes any elements, from one device to another i no longer have access to my passwords saved in Lockwise or my shared tabs. I… (læs mere)

Hello,

Since 3-4 days, Sync no longer synchronizes any elements, from one device to another i no longer have access to my passwords saved in Lockwise or my shared tabs. I tried to disconnect all my devices then reconnect, i "forced" synchro, i installed the Lockwise Android app on my phone but but the sync runs in a vacuum so the app doesnt seem to download my data & credentials...

What can i do more to recover my data or restore sync ?

Asked by Jinx 4 dage siden

Answered by the-edmeister 1 dag siden

Firefox syncing as a new device

Has anyone else encountered the problem of Firefox for Mac disappearing from my after restarting my computer only to pop up after a few minutes and set up like a new brow… (læs mere)

Has anyone else encountered the problem of Firefox for Mac disappearing from my after restarting my computer only to pop up after a few minutes and set up like a new browser? I was using Firefox on my MacBook Pro with sync on, but after restarting my laptop, Firefox shows up as a new device syncing my account and I can see my previous browser's synced tabs as if that was a separate device. Sorry for rambling, anyone have a solution?

Asked by Mak 4 dage siden

Keyboard Shortcuts don't work on a mac.

Hello. I like to end my text conversations with this cute little fish: <{~~< But it's quite difficult to type on a desktop, so I made a shortcut to it in my mac OS,… (læs mere)

Hello. I like to end my text conversations with this cute little fish: <{~~< But it's quite difficult to type on a desktop, so I made a shortcut to it in my mac OS, by typing pf. It works everywhere on my machine but on firefox, which is my preferred browser for chatting, so it's the only time I really need to use it. It's a serious buzzkil, especially since it SHOULD WORK, but doesn't. Can anyone help? I'm on a brand new machine, with a brand new (June 29 2020) download of Firefox with the french canadian language pack installed (it didn't work before I put the language pack on either).

Thanks in advance.

Asked by Stormvyse 4 dage siden

  • Løst

Prevent FireFox from executing a search for "unknown" domains

Since one of the recent FireFox updates, the default action in the URL bar for "unknown" domains is always a search. As a web developer, this is extremely aggravating, si… (læs mere)

Since one of the recent FireFox updates, the default action in the URL bar for "unknown" domains is always a search. As a web developer, this is extremely aggravating, since I can no longer type "foo.local" into the URL bar and confirm, in order to access http://foo.local/ (see also attached image). It will instead execute a search for "foo.local".

I have looked through the options of browser.urlbar in about:config, but so far I couldn't identify if any of these options would influence this new behaviour.

Asked by fritzmg 4 dage siden

Answered by TyDraniu 4 dage siden

Sync not working

I am signed in on both my iPhone (26.0) and Mac (77.0.1 (64-bit)) but when clicking on my device in Send Tab to Device nothing happens. Also my bookmarks and history are … (læs mere)

I am signed in on both my iPhone (26.0) and Mac (77.0.1 (64-bit)) but when clicking on my device in Send Tab to Device nothing happens.

Also my bookmarks and history are not syncing up even after clicking sync on both devices.

Any ideas what is going on?

Asked by max48 5 dage siden

  • Løst

Close Multiple Tabs sub-menu in context menu

In the new version of the Developer Edition the options "close tabs to the right" and "close other tabs" are in a sub-menu named "Close Multiple Tabs" inside the context … (læs mere)

In the new version of the Developer Edition the options "close tabs to the right" and "close other tabs" are in a sub-menu named "Close Multiple Tabs" inside the context menu. Is there's a way to change this so that they will appear directly in the main context menu? I use "close tabs to the right" often and I find this very annoying.

Asked by gershonido for 1 måned siden

Answered by gershonido 3 uger siden

  • Løst

How can I fix firefox tabs crashing?

Ever since the end of February Firefox has had a habit of crashing on me at random, usually just a tab or so but there's been times where the whole browser just ups and c… (læs mere)

Ever since the end of February Firefox has had a habit of crashing on me at random, usually just a tab or so but there's been times where the whole browser just ups and crashes. I am using Firefox 73.0.1 (64-bit) on a Windows 7 Professional computer.

1. This mainly occurs when viewing a video (mostly Youtube), scrolling down on pages, or opening or switching to a new tab.

2. Beforehand if there were issues it would take a few seconds to load the tab, now it just instantly crashes.

3. I've tried uninstalling and re-installing, clearing everything, turning off add-ons, and changing options and nothing has worked. At best, I've stopped it from crashing on launch and disabling add-ons.

4. This issue does not happen on other browsers, nor has my computer shown any unusual behavior.

5. It did not start immediately with the new update, which I got the 20th. It started occurring a week or so after.

Asked by krazykopter96 for 3 måneder siden

Answered by krazykopter96 for 3 måneder siden

Bookmarks & passwords did not sync to my new computer

I bought a new PC recently, which includes new hard drives and everything. Sync was always turned on on my old PC that I used until I switched to new one completely. And … (læs mere)

I bought a new PC recently, which includes new hard drives and everything. Sync was always turned on on my old PC that I used until I switched to new one completely. And now when I logged into my Firefox account and tried sync, to my surprise, NOTHING synced. I've lost all of my saved passwords and bookmarks that I've been storing for years literally. Please tell me that there's a way to get those back somehow?

Asked by draalee88 9 minutter siden

Unable to access router or NAS

I have a Dell Lattitude E5570 running Windows 64 Professional. I use Firefox to connect to the web. Recently I had fibre broadband fitted to the house by BT and with it a… (læs mere)

I have a Dell Lattitude E5570 running Windows 64 Professional. I use Firefox to connect to the web. Recently I had fibre broadband fitted to the house by BT and with it a BT Smart Hub 2.

On initial setup everything was fine, my QNAP NAS was picked up and I could access it and I could access the BT Hub. However, after only a couple of days I can no longer access the BT Hub using the IP address or my NAS. Firefox simply says 'Unable to connect to server' whenever I put in the IP address. For the NAS I get a message saying 'cannot connect to device, check that the device and your computer are on the same subnet'.

My iPhone however, which is also connected to the internet via my BT hub can access both my NAS and BT Smart Hub 2 .

Strange thing is Firefox would never connect to my Asus router before either. I've even tried connecting my computer directly to both the BT router and the NAS with an ethernet cable but still no joy.

I have checked my windows firewall and Firefox is on there as an allowed app. I have no trouble connecting to any other website via Firefox just my BT router and my NAS. I have removed Firefox and re-installed it as advised but still no joy.

When accessing the NAS via my iPhone on the BT app it says the NAS is connected to my wi-fi as are my Hive, Sonos, Amazon Firestick and laptop.

I have no idea what the 'subnet' message means not knowing what that is or where to look to see if this is the issue. Oh, and I have tried accessing the BT Hub and the NAS using Chrome, Microsoft Edge and Internet Explorer but to no avail.

Any help would be appreciated.

Thanks

Paul.

Asked by Pompeyexile 11 minutter siden