Viser spørgsmål med mærket: Vis alle spørgsmål

FF profile choice problem on Linux Mint with Claws email

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles hav… (læs mere)

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles have the same syntax; I checked the files. Neither one is set to be the dominant one. Typically, I don't use more than one at a time.

I also use Claws mail. Whenever I get any mail with a link I want to check out, I just used to click on that link and it opened in a new tab in the FF browser profile that was currently open. Similarly, whenever I wanted to see the HTML version of a mail, I right-clicked on the html-icon and chose open. Again, it picked the open browser.

Now, though, whenever I pick either one of those options above, I get the "Choose User Profile" box. If I pick the profile that is currently open, I get an error telling me that it's already running.

Since I mostly read email when I use the no-work FF profile, I tried to add "firefox -P NotWork -no-remote --class NotWorkProfile" but that also resulted in the choose user profile box to open.

My current work-around is to copy the link and open it in a new tab, or pull the whole mail into the tab to see the HTML version. Quite annoying.

Is there any way to get it to ignore all other profiles but the currently open one? Thank you for anyone who has an idea. Let me know if there's anything else I may add to explain the situation.

[My apologies if this isn't the right forum; I'm also attempting to ask this question in the Linux Mint and Claws forums, if those exist.]

Stillet af addicted2h for 2 dage siden

Seneste svar af addicted2h for 1 dag siden

Parler Captcha Failure

Firefox Android fails to input characters to Parler's Captcha. Most boxes are blank. Two show the correct key presses. [Personal information removed by moderator. Please … (læs mere)

Firefox Android fails to input characters to Parler's Captcha. Most boxes are blank. Two show the correct key presses.

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Stillet af RobK121 for 1 dag siden

Thunderbird doesn't create link

Thunderbird 78.9.0 installed, but it happened also with some previous release (I don't remember the last one, but I install always when the announce for a new release ar… (læs mere)

Thunderbird 78.9.0 installed, but it happened also with some previous release (I don't remember the last one, but I install always when the announce for a new release arrives). Five different tests sending a mail to myself. Test 1: from Thunderbird I write a text (meet.google.com/haq-ahqt-bfr), I select it and then I click on "Insert" and after on "Link", I copy the same txt as link to be connected. I receive a mail with only "meet.google.com/haq-ahqt-bfr" as plain text, not colored Test 2: again from Thunderbird, without writing any text, I select "Insert" and then "Link" and then I insert the same text (meet.google.com/haq-ahqt-bfr) as text and as link. I recevie a mail with "meet.google.com/haq-ahqt-bfr <meet.google.com/haq-ahqt-bfr>" Test 3: I write a mail from gmail web inserting the same text and link as above: I receive a correct mai with an operating link. Test 4 and 5, as test 1 and 2, but as text ai write a word, not the link itself. In both cases I receive a mail with the word colored and clicking with the right button I can copy the link, but there is not the open link choice. Thanks. Claudio

Stillet af claudiofarinati for 1 uge siden

Seneste svar af claudiofarinati for 2 dage siden

missing emails

today is 4/8. my inbox suddenly only displays email back to 3/35, yesterday it displayed back to 3/24. stranger, is that the emails are not even on file with our email h… (læs mere)

today is 4/8. my inbox suddenly only displays email back to 3/35, yesterday it displayed back to 3/24. stranger, is that the emails are not even on file with our email host (in-motion)

In-motion seems to think it has something to do with a recent Thunderbird upgrade

is there a setting somewhere??

Thanx Joe

Stillet af info5229 for 2 dage siden

Can't Select More than One Text Box when Using WordPress Editor with Cursor/Mouse Input

It's been months now. I thought it was probably a known issue or a conflict with any of my extensions but I still haven't figured out a way to solve it. Have tried re-ins… (læs mere)

It's been months now. I thought it was probably a known issue or a conflict with any of my extensions but I still haven't figured out a way to solve it.

Have tried re-installing the browser, I even switched to a new linux distro and everything was reset, I still have the issue.

The problem is - everything works but the ability to select/copy multiple blocks when using WordPress editor (tested it on three sites with the latest WordPress version where I write) does not work only when utilizing the mouse/cursor.

However, it works when using Brave or Google Chrome.

In either case, when I try to select multiple text blocks using CTRL+Shift+any arrow key on Firefox, it works no matter what. But, using the cursor/mouse, I can't achieve doing that...

Stillet af ankushdas91 for 4 dage siden

Seneste svar af ankushdas91 for 2 dage siden

Print settings reset after jumping betwen label printer and normal printer.

Hi, Since we got a new printer at our workshop we have had problems with printer settings reset on both our label printer and our Normal printer. We have set printer sett… (læs mere)

Hi, Since we got a new printer at our workshop we have had problems with printer settings reset on both our label printer and our Normal printer.

We have set printer setting on windows and made sure they are correct.

Firefox changes our label printer settings back from lenght 50 to 296,9 and back to portrait. And when we use our label printer our normal printer changes back from landskape to potrait and from A4 to Letter. This problem started when we got a new printer, worked fine with our old printer.

Stillet af Jacob199 for 3 dage siden

Seneste svar af Jacob199 for 2 dage siden

FYI to all... FF87.0 update broke my ability to logon to financial sites... Fixed today by NFCU update...

My Navy Federal Credit Union did a major update to their system today 04/07/2021. After the update I was no longer prevented from logging on w/FF87.0 private window. Saw … (læs mere)

My Navy Federal Credit Union did a major update to their system today 04/07/2021. After the update I was no longer prevented from logging on w/FF87.0 private window. Saw others having many problems similar to mine & you might mention to them that FF87.0 may now be more advanced than the various systems that they are not able to login to after the FF87.0 update. I was using MSEdge to access my blocked sites & almost went back to FF86.0.1.

Problems with Youtube full screen not working persist. Could be a spyware tool embedded by Google that is broken now. Not a big enough problem to force me to roll back version of FF. Saw many others were having online video problems since update. I don't have an answer for them.

Guessing as privacy protection increases our access problems will also increase as hacks, spies & adware try to battle back. Me? I like my privacy & thank Mozilla folks for their great work. God bless one & all. Stay safe.

Stillet af John_3_16 for 2 dage siden

TB 78.9.* filters do not work reliably at all

I have 2 filters set up to work manually and automatically on the inbox, which are meant to sort phone log messages on answered and missed calls into two phone number rel… (læs mere)

I have 2 filters set up to work manually and automatically on the inbox, which are meant to sort phone log messages on answered and missed calls into two phone number related folders.

The filter structure is simple, it first checks if the email originates from the phone call logger service, then checks if the message contains a small text snipped saying that it is a phone call and not a voice message and then it checks for the presence of the respective phone number. The action then is to move the message to its respective folder.

These filters work *sometimes* on *some* messages, but completely hit and miss and this is the same for automatic vs. manual execution.

If I copy and simplify any given filter for troubleshooting, e.g. changing the "move to folder" action to a simple "add key word", then the filter will work when executed manually, but only a few times and then it will stop working again without any logic to what made it stop, e.g. adding a too complex text snippet or something. It simply stops working where is worked just a second ago.

This is a complete hash and I have no idea what is going on. Elsewhere I read about inbox and thus search structure size and have cleaned the inbox (separate mail account only for phone log messages, ~100 messages only) to contain only a few messages, but to no avail. I also read ideas about base64 and utf-8 being at the core of filters not searching/finding text in messages, but since the filters do work (sometimes), I would have to assume that TB itself changes the text coding at some time after message receipt, which seems pretty far fetched.

I see on the web that many people have problems with sketchy filter execution in TB and I also saw people saying that some of these issues are long standing and that filters are sort of "orphaned" in TB development, but surely ~some~ developers must be working on filters and their bugs, so there must be someone checking execution and stability before any major release, right?

Stillet af marie.gutberlet for 2 dage siden

Win 10 'Send to mail recipient' goes to outlook data file instead of thunderbird email

When I send photos via 'Send to mail recipient' they normally go to T/Bird email. For some reason it has changed and now shows 'File Name Outlook 1 File Type Outlook Dat… (læs mere)

When I send photos via 'Send to mail recipient' they normally go to T/Bird email. For some reason it has changed and now shows 'File Name Outlook 1 File Type Outlook Data' and cannot be sent. I don't know why it has changed. I've checked all the check boxes under tools and options and they all seem to be correct for T/Bird. Any suggestions please?

Stillet af Pooh Bear for 6 dage siden

Seneste svar af Pooh Bear for 2 dage siden

the image opening options

hi all i have problem with firefox browser as it keep show in the image opening option (open with) and i went to windows solution the solution clears all options and i a… (læs mere)

hi all

i have problem with firefox browser as it keep show in the image opening option (open with) and i went to windows solution the solution clears all options and i added image viewer manually but after a while firefox came again without adding , like it forces windows to be one of the image opening options.

is there is option or setting to stop that?

please see the photo attached, hope i explain what i want clearly

thanks all

Stillet af ghazalo73 for 6 dage siden

Seneste svar af ghazalo73 for 2 dage siden

MSEdge, Why Is it Allowed to Get My Mozilla PW's fm FireFox ?

Ok. So i have never ever used MS Edge for logging into FireFox and Mozilla accounts. But low and behold, MSEdge now has these Login and PW's for these accounts. I had b… (læs mere)

Ok. So i have never ever used MS Edge for logging into FireFox and Mozilla accounts. But low and behold, MSEdge now has these Login and PW's for these accounts.

I had brought up this observation, in the recent past, regarding how MSEdge aggregated all my logins and pw's from FireFox. And the response was for me to use a Master Password.

But this isnt the solution or the issue at hand.

The concern is why does Edge believe it is entitled to aggregate my FireFox PW's? And when does it do so? And how does it tap into the encrypted FF files? Yet, Edge has not aggregated the bookmarks in FF.

Something is not right nor ethical.

Interestingly, perhaps FireFox users that lose their logins and passwords in FireFox browser can tap into MSEdge to restore them? Seems like a reasonable solution.

Stillet af ·´¯`·...¸>-)))º> ~dbben for 2 dage siden

lost local folders

After a monster update on Win 10 it uninstalled Thunderbird. After I reinstalled I find that I lost all local folders except junk, trash, and outbox. This is odd since m… (læs mere)

After a monster update on Win 10 it uninstalled Thunderbird. After I reinstalled I find that I lost all local folders except junk, trash, and outbox. This is odd since my inbox reinstated undeleted email dating back to 2018. So I look thru Thunderbird support questions and can only find answers that predating TB v. 78.9.0 (64-bit). If you have an answer for me please be specific e.g. " go to help tab, click on troubleshooting" etc. if you get my drift.

If you want to feel sorry for me that's ok. I lost all bank/IRS stuff, genealogy correspondence, program warranties, and when I think about it I just want to sit down and snivel.

BTW it also ate my address book, but I can only deal with one thing at a time.

Please help, Peggy

Stillet af ataran for 3 dage siden

Seneste svar af ataran for 3 dage siden

Microsoft Print to PDF no longer working in Firefox

A few days ago Microsoft Print to PDF stopped working properly in Firefox 87.0 (64 bit) running in Windows 10. Microsoft Print to PDF functions properly in Chrome, Inter… (læs mere)

A few days ago Microsoft Print to PDF stopped working properly in Firefox 87.0 (64 bit) running in Windows 10. Microsoft Print to PDF functions properly in Chrome, Internet Explorer, Excel/Word/Outlook, etc.

As attached, in Firefox after pressing CTL-P (or select File>Print) the print preview window is displayed. When I click Print a PDF file is created. When I open that file I receive the attached error message advising that the file cannot be opened, etc.

I have executed many of the recommended solutions; none of resolved the issue. I refreshed Firefox; that did not resolve the issue. I uninstalled Firefox, deleted the Mozilla folder in APPDATA rebooted and reinstalled Firefox; that did not resolve the issue.

No recent software installations or upgrades, etc.

Thanks in advance for your recommendations, Bill

Stillet af burdickwm for 1 uge siden

Seneste svar af burdickwm for 3 dage siden

The On Screen Keyboard of Windows 10 doesnt Work.

Now, this might have been resolved already or there is a easy solution and I just dont know. But, everytime I use my Laptop in Tablet Mode the OSK will appear for a seco… (læs mere)

Now, this might have been resolved already or there is a easy solution and I just dont know. But, everytime I use my Laptop in Tablet Mode the OSK will appear for a second upon hitting a Box in which Text can be written. However, it will close after a second.

I already tried turning off ".osk.detect_physical_keyboard" and on again. it didnt change Anything. Nor did changing Settings in the WIndos Settings itself.

can anyone help me with this Issue? It is really annoying and doesnt make Firefox a good option as my standard browser.

Stillet af Toastertag for 3 dage siden

Sync Contacts across devices

I have Thunderbird installed on two devices. On one device, I've added some contacts but these don't show up when I log into my other machine? Is there a setting I can t… (læs mere)

I have Thunderbird installed on two devices.

On one device, I've added some contacts but these don't show up when I log into my other machine?

Is there a setting I can tweak to allow this or some other method?

Thank you.

Stillet af tommyg3549 for 3 dage siden

Seneste svar af tommyg3549 for 3 dage siden

Can't sign in to online banking after Firefox update April 3rd (Ver. 87)

Windows 10, 64 bit. Firefox ver 87 For the past several days I have not been able to sign into my online banking at Scotiabank. When I enter my user name and password I i… (læs mere)

Windows 10, 64 bit. Firefox ver 87 For the past several days I have not been able to sign into my online banking at Scotiabank. When I enter my user name and password I immediately get an error message "Sorry, we couldn't complete your request". At the top it says "something went wrong" and the message comes from the Scotiabank site saying "generic-error". I've tried refreshing Firefox, removing all cache and cookies. Have tried restarting the computer. I note that Firefox appears to have updated itself on April 3rd and that appears to be when the problem started...could be just coincidental. Other web sites appear fine. I can use Microsoft Edge to log in to Scotiabank just fine as well, but I prefer Firefox. Anyone have thoughts on this? Thanks

Stillet af jim.hedges for 4 dage siden

Seneste svar af jim.hedges for 3 dage siden

know username and passwords not being recognized on some webistes

On my flickr account I am using a know username and password that other photographers are also using. Seems people who are using a windows base computer and MacPro Laptop… (læs mere)

On my flickr account I am using a know username and password that other photographers are also using. Seems people who are using a windows base computer and MacPro Laptop users PRE, BOFORE using the Big Sur OS update are not having any issues. I can see their pictures, where I get an invalid password error. Any help would be greatly appreciated.

Stillet af snoopydad for 3 dage siden

Export X.509 certificate no longer allows DER format

I used to annually export an X.509 certificate in DER format from a vendor's web site to import in an application. The steps were: 1. Connect to the vendor's website 2. … (læs mere)

I used to annually export an X.509 certificate in DER format from a vendor's web site to import in an application. The steps were:

1. Connect to the vendor's website 2. Click the padlock in the address bar 3. Click connection arrow to expand 4. Click More information 5. With the Security icon selected, click View Certificate button 6. Select the Details tab and then click the Export ... button 7. From the Save as type: field, select X.509 Certificate (DER) (*.der) Now, under Miscellaneous, only PEM (cert) and PEM (chain) are available

How can I save the certificate as type: X.509 Certificate (DER) (*.der)

Stillet af BH in WI for 3 dage siden

Uncaught TypeError: navigator.clipboard.readText is not a function

Hi, I'm using ASNA Wings AS400 Web app. Ctrl-V shortcut does not work. I observe this error from the controller. I don't have a problem in other browsers. … (læs mere)

Hi, I'm using ASNA Wings AS400 Web app. Ctrl-V shortcut does not work.

I observe this error from the controller.

I don't have a problem in other browsers.

Stillet af arsingazetesi for 4 dage siden

Seneste svar af arsingazetesi for 3 dage siden