Viser spørgsmål med mærket: Vis alle spørgsmål

When I open tiktok.com the browser freeze . I use firefox 55 version

Hi. when i try to open tiktok.com the browser freeze and after some time show this pop-up " Warning:Unresponsiv script A script on this page may be busy, or it may have s… (læs mere)

Hi.

when i try to open tiktok.com the browser freeze and after some time show this pop-up " Warning:Unresponsiv script

A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

Script: https://sf16-scmcdn-va.ibytedt…s/main-530cd1b5236584ded3f3.js:1 " When i click stop script after that i can't use the site and if i click continue after some time the same error show again.

please can you help me resolve this issue .

thanks

Stillet af ace.kimi for 1 dag siden

Seneste svar af FredMcD for 1 dag siden

Is the multi account containers still useful in Firefox 86

Hi, After reading on the new update with Firefox 86, it seems that you have made some really good changes on the way cookies are handled forcing each site to keep their c… (læs mere)

Hi,

After reading on the new update with Firefox 86, it seems that you have made some really good changes on the way cookies are handled forcing each site to keep their cookie separate from everyone else.

So is the Is the multi account containers still useful in Firefox 86 if what I'm using them for is to keep from being tracked?

It seems that they would be useful if I wanted to open several different Gmail accounts at the same time from within their respective folders.

Thank you for your help.

Kenrick

Stillet af Kenrick for 1 uge siden

Seneste svar af jscher2000 for 1 dag siden

Address books in sync

I have Thunderbird installed on 2 different machines. Keeping the messages in sync is no problem as they both use IMAP. However I would also like to keep the contacts in… (læs mere)

I have Thunderbird installed on 2 different machines. Keeping the messages in sync is no problem as they both use IMAP. However I would also like to keep the contacts in the address books in sync too.

Is there a way to do this?

Thanks

Stillet af AZBigDog for for 4 måneder siden

Seneste svar af Geo for 2 dage siden

text replacement in url search bar

can't use url search bar. every address I attempt to type gets immediately replaced by my long list of text replacement words. I've never seen an app just force it like t… (læs mere)

can't use url search bar. every address I attempt to type gets immediately replaced by my long list of text replacement words. I've never seen an app just force it like this, I can't even close/ cancel the word like every other app allows. and it's only happens in the url bar... it makes no sense and I don't understand how it hasn't been disabled for the url bar only. is there a way to disable this in settings? it's the dumbest thing I've ever seen. I've been using ios ff since 2015 and has been present the whole time and I'm absolutely sick of it.

Stillet af dukenukem for 5 dage siden

Seneste svar af brisu for 3 dage siden

cannot access firefox,, asking for Mozi password which i do not remember settiing up even, have used for years and suddenly cannot

i give up, cannot find answer, cannot find out which email this is linked to, cannot access firefox b/c its asking for a moxilla password i do not even remember creating … (læs mere)

i give up, cannot find answer, cannot find out which email this is linked to, cannot access firefox b/c its asking for a moxilla password i do not even remember creating many years back. i have not kept up on info and apologize but am ready to pull hair out. is there someone i could speak with who could direct me on how to proceed , i like firefox and need to support more but this came on out of the blue. Should i go back to Safari??? I need to straigten this out. Sorry for headache. I vow to be more attentive, once i know how to. good day..

Stillet af chyrlmari for 4 dage siden

Seneste svar af brisu for 3 dage siden

Save new bookmarks on ios to bookmarks toolbar instead of mobile bookmarks

Hey all, when I add a new bookmark on my iOS Fox, it is automatically added to the mobile bookmarks. But I want it save them to the bookmarks toolbar instead. I can move… (læs mere)

Hey all,

when I add a new bookmark on my iOS Fox, it is automatically added to the mobile bookmarks. But I want it save them to the bookmarks toolbar instead. I can move it afterwards, but it would be great to have them stored there automatically everytime.

Any chance to do that?

Thanks in advance for you help!

Cheers!

Stillet af Patrick for 4 dage siden

Seneste svar af brisu for 3 dage siden

Mozilla VPN Keeps Disconnecting

I recently subscribed to Mozilla VPN and it's been working fine for a couple of weeks. But in the last 24 hours something changed and it won't stay connected. No matter… (læs mere)

I recently subscribed to Mozilla VPN and it's been working fine for a couple of weeks. But in the last 24 hours something changed and it won't stay connected. No matter what location I choose (NY, Chicago, etc.) and turn it on, it almost immediately disconnects with the error message "Couldn't start VPN." Most recent log entries are as follows:

2021-02-27 12:37:21.357443: [TUN] [FirefoxPrivateNetworkVPN] peer(9iNd…WRHo) - Routine: nonce worker - started 2021-02-27 12:37:21.358440: [TUN] [FirefoxPrivateNetworkVPN] peer(9iNd…WRHo) - Routine: sequential sender - started 2021-02-27 12:37:21.358440: [TUN] [FirefoxPrivateNetworkVPN] Monitoring default v4 routes 2021-02-27 12:37:21.359437: [TUN] [FirefoxPrivateNetworkVPN] Binding v4 socket to interface 27 (blackhole=false) 2021-02-27 12:37:21.361432: [TUN] [FirefoxPrivateNetworkVPN] Setting device v4 addresses 2021-02-27 12:37:21.434238: [TUN] [FirefoxPrivateNetworkVPN] peer(9iNd…WRHo) - Sending handshake initiation 2021-02-27 12:37:21.440221: [TUN] [FirefoxPrivateNetworkVPN] peer(9iNd…WRHo) - Awaiting keypair 2021-02-27 12:37:21.471138: [TUN] [FirefoxPrivateNetworkVPN] peer(9iNd…WRHo) - Received handshake response 2021-02-27 12:37:21.471138: [TUN] [FirefoxPrivateNetworkVPN] peer(9iNd…WRHo) - Obtained awaited keypair 2021-02-27 12:37:21.496072: [TUN] [FirefoxPrivateNetworkVPN] Monitoring default v6 routes 2021-02-27 12:37:21.496072: [TUN] [FirefoxPrivateNetworkVPN] Binding v6 socket to interface 0 (blackhole=true) 2021-02-27 12:37:21.496072: [TUN] [FirefoxPrivateNetworkVPN] Setting device v6 addresses 2021-02-27 12:37:21.568231: [TUN] [FirefoxPrivateNetworkVPN] Listening for UAPI requests 2021-02-27 12:37:21.568231: [TUN] [FirefoxPrivateNetworkVPN] Startup complete 2021-02-27 12:37:21.568231: [TUN] [FirefoxPrivateNetworkVPN] Unable to set interface addresses, routes, dns, and/or interface settings: runNetsh run - exit status 3221225794 2021-02-27 12:37:21.654041: [TUN] [FirefoxPrivateNetworkVPN] Device closing 2021-02-27 12:37:21.668000: [TUN] [FirefoxPrivateNetworkVPN] Routine: TUN reader - stopped 2021-02-27 12:37:21.753984: [TUN] [FirefoxPrivateNetworkVPN] Routine: event worker - stopped 2021-02-27 12:37:21.764523: [TUN] [FirefoxPrivateNetworkVPN] Routine: receive incoming IPv4 - stopped 2021-02-27 12:37:21.765520: [TUN] [FirefoxPrivateNetworkVPN] Routine: receive incoming IPv6 - stopped 2021-02-27 12:37:21.765520: [TUN] [FirefoxPrivateNetworkVPN] peer(9iNd…WRHo) - Stopping... 2021-02-27 12:37:21.766518: [TUN] [FirefoxPrivateNetworkVPN] peer(9iNd…WRHo) - Routine: sequential receiver - stopped 2021-02-27 12:37:21.768512: [TUN] [FirefoxPrivateNetworkVPN] peer(9iNd…WRHo) - Routine: sequential sender - stopped 2021-02-27 12:37:21.769510: [TUN] [FirefoxPrivateNetworkVPN] Routine: encryption worker - stopped 2021-02-27 12:37:21.769510: [TUN] [FirefoxPrivateNetworkVPN] Routine: encryption worker - stopped 2021-02-27 12:37:21.772502: [TUN] [FirefoxPrivateNetworkVPN] Routine: encryption worker - stopped 2021-02-27 12:37:21.776491: [TUN] [FirefoxPrivateNetworkVPN] Routine: encryption worker - stopped 2021-02-27 12:37:21.778486: [TUN] [FirefoxPrivateNetworkVPN] Routine: handshake worker - stopped 2021-02-27 12:37:21.779483: [TUN] [FirefoxPrivateNetworkVPN] Routine: decryption worker - stopped 2021-02-27 12:37:21.780480: [TUN] [FirefoxPrivateNetworkVPN] Routine: handshake worker - stopped 2021-02-27 12:37:21.780480: [TUN] [FirefoxPrivateNetworkVPN] Routine: handshake worker - stopped 2021-02-27 12:37:21.781478: [TUN] [FirefoxPrivateNetworkVPN] Routine: decryption worker - stopped 2021-02-27 12:37:21.781478: [TUN] [FirefoxPrivateNetworkVPN] Routine: handshake worker - stopped 2021-02-27 12:37:21.782475: [TUN] [FirefoxPrivateNetworkVPN] Routine: decryption worker - stopped 2021-02-27 12:37:21.782475: [TUN] [FirefoxPrivateNetworkVPN] Routine: decryption worker - stopped 2021-02-27 12:37:21.792058: [TUN] [FirefoxPrivateNetworkVPN] peer(9iNd…WRHo) - Routine: nonce worker - stopped 2021-02-27 12:37:21.792931: [TUN] [FirefoxPrivateNetworkVPN] Interface closed 2021-02-27 12:37:21.792931: [TUN] [FirefoxPrivateNetworkVPN] Shutting down 2021-02-27 12:37:23.800734: [FPN] Couldn't start VPN 2021-02-27 12:37:24.816602: [FPN] Connection status changing from Connecting to Unprotected 2021-02-27 12:37:24.816602: [FPN] Tunnel status changed from Connecting to Unprotected

Stillet af Jay58 for 5 dage siden

Seneste svar af brisu for 4 dage siden

Strange behaviour when copying images on Mac

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first t… (læs mere)

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first time I can recall having an issue that I can't find already written up and solved. Hence, this post.]

I've been having some odd issues with Firefox (85.0.2 64-bit) on my Intel Mac (Big Sur 11.2.1) for the past few months, and this morning decided to dig in deeper.

The backstory: When I’ve wanted to copy and image and paste it into Apple Messages, the images sometimes don’t send because Messages doesn’t support TIFF, WEBP, or PNG formats when sending to someone who doesn’t have an iMessage account (aka using standard MMS like to Android phones). So, I then have to convert the failed image to JPG, delete the failed message, and drag the saved JPG image file into Messages and can then resend it.

The issue: Today, I discovered that when I copy a JPG image from Firefox, and paste it into Apple messages, it seems that it doesn’t send because it appears to be either copied or pasted as a different format than the original image?

To reproduce:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “View Image Info”
  3. Right-Click on the JPEG image and select “Copy Image”
  4. Paste into Messages to send to someone who doesn’t have an iMessage account
  5. Hit enter to send
  6. Wait a few seconds for failure
  7. Click on failure Info
  8. Right-Click on image and select Open
  9. Preview shows the file as TIFF not JPG

To simplify:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “Copy Image”
  3. Open Preview and select “New from Clipboard”
  4. Select “Tools -> Show Inspector”
  5. Preview shows the file as PNG not JPG

What I’ve tried: Copy & paste of same image from Firefox - Safe Mode fails - So, doubt it is something in my Firefox config Copy & paste of same image from Safari works - So, doubt it is something MacOS related However, copy & paste of same image from Chrome fails too - So, maybe it is something MacOS related?

Any suggestions on what to try next?

Stillet af sck626 for 2 uger siden

Seneste svar af cor-el for 5 dage siden

Local Folders have dissapeared

I have 4 email accounts for 4 different companies that operate out of the same office. I use Thunderbird for all of these emails and it's great for being able to check a… (læs mere)

I have 4 email accounts for 4 different companies that operate out of the same office. I use Thunderbird for all of these emails and it's great for being able to check all of them at once for new emails. I had my folders mostly set up as sub folders under "Local Folders" Yesterday while attempting to create a new folder and have it a sub folder of my "local folders" all of the folders I had under "local folders" have disappeared. HELP, how do I get them back? It has all my important "keep" emails for 4 companies!!

Stillet af orangeinc for 1 uge siden

Seneste svar af brisu for 1 uge siden

firefox auto save & fill of logins & password on ipad not working

have set up as per https://support.mozilla.org/en-US/kb/manage-saved-passwords-firefox-ios when you enter login the pop up window offering to save passwords has never… (læs mere)

have set up as per https://support.mozilla.org/en-US/kb/manage-saved-passwords-firefox-ios

when you enter login the pop up window offering to save passwords has never appeared since firefox installed(pop ups are allowed in settings) though if you manually enter a login the pasword autofills from the details held on firefox sync but cannot get both to happen and itdoesn't retain the login to autofill next time you use site.


firefox is the default browser

the sync file works as it should on Imac with logins auto-filling as expected its just not working on ipad

Stillet af linda.hh for 1 uge siden

Seneste svar af brisu for 1 uge siden

Firefox has stopped working. Can't open it either normally nor in Safe mode.

Hi. Has anyone ever had this problem where Firefox suddenly does not work even after reinstalling it? I updated my Nvidia drivers to 461.40 and when I opened Firefox, it … (læs mere)

Hi. Has anyone ever had this problem where Firefox suddenly does not work even after reinstalling it?

I updated my Nvidia drivers to 461.40 and when I opened Firefox, it just came up with a blank white window.

I tried entering Safe mode by holding down the Shift button and opening it again but it just hung on the safe mode window that comes up. Tried pressing the buttons but nothing happened.

I thought it must have been the Nvidia update that's done this but I rolled back to the previous version and now Firefox won't even open. It just shows up as a process in task manager.

I've uninstalling and reinstalling to no avail.

Am I missing something?

Is there something in the old profiles that's preventing Firefox to open again?

I believe I was using Firefox 86, running Windows 10 Home.

Stillet af Zeon04 for 1 uge siden

Seneste svar af jonzn4SUSE for 1 uge siden

A newer version of thunderbird may have made changes to your profile on a multiboot Debian/Ubuntu laptop

HI, On a multiboot Debian/Ubuntu laptop I accessed to a shared .thunderbird profile with a newer version than usual. When back to my usual thunderbird version I got the … (læs mere)

HI,

On a multiboot Debian/Ubuntu laptop I accessed to a shared .thunderbird profile with a newer version than usual.

When back to my usual thunderbird version I got the message "A newer version of thunderbird may have made changes to your profile..." and found whole mail and parameters lost ?!

Then, reading https://support.mozilla.org/en-US/kb/dedicated-profile-thunderbird-installation I used the --allow-downgrade option to run my usual thunderbird version and got mail and calendar back.

Great ! But I lost my whole 20 years adressbook.

I can't believe that developpers did such upgrades without previous advice or doing any backup !

Now I just hope there is a way to recover my adressbook.

Stillet af kmc for 2 uger siden

Seneste svar af Matt for 1 uge siden

Can't signin into GMAIL account on Thunderbird

I use Thunderbird 78.8.0 and Firefox 86.0 build3 I changed my gmail password in FF and can use gmail in an FF tab but TB login fails with new or old gmail password. I rec… (læs mere)

I use Thunderbird 78.8.0 and Firefox 86.0 build3

I changed my gmail password in FF and can use gmail in an FF tab but TB login fails with new or old gmail password. I recently changed Thunderbird security from 0Auth2 to 'normal password'. I tried removing my account from TB and adding back - it still fails. What did I do wrong?

Thanks in advance for any help.

Stillet af david.bergamini for 1 uge siden

Seneste svar af Matt for 1 uge siden

Version 86

Has anyone had problems with the new version 86 and Total cookies ? I have tried changing my custom cookies to strict and standard but still can’t log in to websites ??? … (læs mere)

Has anyone had problems with the new version 86 and Total cookies ? I have tried changing my custom cookies to strict and standard but still can’t log in to websites ???

Stillet af crocketbear for 1 uge siden

Seneste svar af brisu for 1 uge siden