Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst
  • Arkiveret

Can Firefox "cast?" a video from my Linux Mint-Mate laptop to my ROKU ultra device using Ethenet-only connectivity- no wifi available.

Please be understanding . . . This is my first ever attempt to get help, and I'm not sure if I'm doing this correctly. I noticed that Firefox now has a channel-app on Rok… (læs mere)

Please be understanding . . . This is my first ever attempt to get help, and I'm not sure if I'm doing this correctly. I noticed that Firefox now has a channel-app on Roku. But I only connect to my Roku Ultra streaming device using Ethernet. The Firefox browser which I use is located on my laptop, running Linux-Mint-Mate, distro 19 and it's also connected only by Ethernet to my network: My Roku device and my laptop are connected to the same Ethernet-only home network. The reason I cannot use wifi is that my wifi is too slow - Router is 16/4 and I think I'd need a new, much faster router 32/8, or better. But my laptop is very old and it's unlikely it can transmit wireless signals fast enough for a reliable HD signal anyway . . . I would like to be able to send streaming videos from my laptop, to my Roku Ultra - to my TV. (It is not a smart TV - it's just an old Panasonic Plasma HD TV). I have an NBC Sports Pass Gold - Cycling Pass subscription account which (because of their app's. limitations) cannot play all of the available videos from its Roku channel app, because their ROKU channel app's videos are limited to just the most recent 90-day posted events. But all of the older videos from the earlier part of the season can always be played from their website, directly from my NBC account, which is located only on my laptop. -So this means that I can only watch these older videos on my laptop. My Linux operating system is running on an older HP Elitebook laptop with a duel-boot setup with Windows XP. If it is not possible to send these website-only videos across my network via Ethernet to my Roku Ultra device to my TV, could you tell me exactly what hardware devices etc. I would need to buy to do this successfully using wifi? My wifi speed to my apartment is very, very fast - it uses Comcast's fiber-optic service. Please note; I am only be able to follow very simple, step-by-step answers. I am elderly and I'm just a novice with computers etc. Thank you very much for any help with explanations, and options that I might have to accomplish this. Sincerely, DN24

Stillet af DN24 for 1 år siden

Besvaret af peejaymoz for 1 år siden

  • Løst
  • Arkiveret

How do I change which app Firefox uses to open PDFs?

In my settings I have Firefox set to open PDFs using the app 'okular' (see screenshot). In my file browser, PDFs open in 'Okular' (see screenshot). However, when I click … (læs mere)

In my settings I have Firefox set to open PDFs using the app 'okular' (see screenshot). In my file browser, PDFs open in 'Okular' (see screenshot). However, when I click a pdf in the Firefox downloads pane, it opens with 'GNU Image Manipulation Program'. Why is this, and how can I change it to 'Okular'?

I'm running latest version of Kubuntu, with current updates.

Stillet af megamasha1 for 1 år siden

Besvaret af megamasha1 for 1 år siden

  • Løst
  • Arkiveret

On Linux, in any of my IMAP accounts, when I move a read email to another folder, the email is then marked unread. No issue on neither Windows nor macOS.

Hi, Thunderbird is my mailer on Windows, macOS (several systems) and Linux (several systems, all *Ubuntu). Only on Linux (in all instances) I get the following behaviour … (læs mere)

Hi,

Thunderbird is my mailer on Windows, macOS (several systems) and Linux (several systems, all *Ubuntu).

Only on Linux (in all instances) I get the following behaviour :

a) I read a message ;

b) it is then marked "read" ;

c) I move (with the mouse) the message into another folder of the same account ;

d) the moved message (in its new folder) is then marked "unread".

It never happens on neither Windows nor macOS. It always happens on all of the Linux instances.

Basically, all parameters are the same everywhere.

It's been the case for years and I never found the right setting to change it. I'd be delighted (I mean it!) to find a solution.

Thanks in advance.

Stillet af Bompi for 1 år siden

Besvaret af Matt for 1 år siden

  • Løst
  • Arkiveret

Firefox doesn't play any sound on any website. All other apps play sound on my computer

System Details: Ubuntu 18.04, Firefox 65 Firefox doesn't play any sound on any website,other apps play. Firefox does show the speaker icon on the tab that is playing vid… (læs mere)

System Details: Ubuntu 18.04, Firefox 65 Firefox doesn't play any sound on any website,other apps play. Firefox does show the speaker icon on the tab that is playing video/audio

I have tried https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues

I think i have this problem from the day i connected my PC to TV through HDMI and played a video on firefox - Maybe firefox is still using the wrong device(HDMI TV)(I have checked Ubuntu Sound Output is set to inbuilt speaker not HDMI)

Stillet af Rahulj for 2 år siden

Besvaret af James for 2 år siden