Viser spørgsmål med mærket: Vis alle spørgsmål

urlbar search with empty query

With Firefox 86 it is no more possible to use a search keyword in the urlbar with an empty query string to open the corresponing web page. E.g. I type "g" for Google foll… (læs mere)

With Firefox 86 it is no more possible to use a search keyword in the urlbar with an empty query string to open the corresponing web page. E.g. I type "g" for Google followed by <space> and the urlbar notices I want to perform a Google search. But pressing <enter> has no effect until I actually enter a string (other than whitespace) to search for. In previous version it was possible to just search for nothing to open the search page (like a shortcut to the search web page).

In Firefox 83, the old behaviour could still be restored by setting browser.urlbar.update2=false. This doesn't work anymore since version 86.

Is there a possibility to get the old behaviour back?

Stillet af maiphi for 3 timer siden

Firefox can't load some websites but other browsers can in Windows 10 (version 20H2)

Dear Community, I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can… (læs mere)

Dear Community,

I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can load https://allegro.pl/ but I have problem sometimes with this website: https://allegro.pl/myaccount/newpayments_incoming.php

If you go there and use F5 key on keyboard (refresh website) sometimes this can't load. On other browser I don't have this issue. This very frustrated me because I can't work. On Windows 10 1909 on older machine (another computer) I don't have this issue with my firefox (this sam 86.0 version). So this is probably problem only with Windows 10 20H2.


Steps to reproduce:

1) Open new tab and go here: https://allegro.pl/myaccount/newpayments_incoming.php 2) Log in to your account for Allegro website (without account you can't load website) 3) When website loads normally you must refresh this website (F5 key on keyboard) few times (you must be patient, sometimes this can take some time) 4) When website can't load or it's load partly you can see that this stops loading when it try connect to analytics.google.com so I think that it is very strange behavior.

On other browsers on Windows 10 20H2 version this website works without issue. Only with Firefox I have a problem. On Windows 10 1909 version on another machine I can't notice this issue. Also on Ubuntu I don't have any problems with this website with firefox.

Can you fix it? I can't work on my computer with Windows 10 20H2 system. I musted to switch to another browsers (Google Chrome, Microsoft Edge). I contacted with owner of the website but this is not the first problem with Firefox on Windows 10 20H2 so you should fix it. I remember that I had some similar problems on another websites but I don't remember what was address for these websites.

Actual results:

Sometimes I can't load this website on Windows 10 20H2 64-bit: https://allegro.pl/myaccount/newpayments_incoming.php

When website can't load or it's load in a part you can see in the bottom of the browser that this stops when it try connect to analytics.google.com so it is very strange behavior.

This can be not problem only with this website.

Expected results:

I should load this website always: https://allegro.pl/myaccount/newpayments_incoming.php


I hope that you can fix it.

Stillet af Peter for 21 timer siden

Seneste svar af Peter for 4 timer siden

Suddenly Firefox created an extra empty window which cannot be closed

I guess it was the update to Firefox v. 86.0 here on Ubuntu that made Firefox create an extra empty window beside the session I always (re)open, which contains a large am… (læs mere)

I guess it was the update to Firefox v. 86.0 here on Ubuntu that made Firefox create an extra empty window beside the session I always (re)open, which contains a large amount of tabs. When I try to close the empty window Firefox gives a warning, that this will close my (many) tabs. That doesn't make much sense to me. And when another app, like Thunderbird, opens an URL, it is opened in the new empty window. I can add that I use some add-ons like Simple Tab Groups, Vertical Tabs Reloaded, AdBlock Plus and NoScript.

Stillet af Henrik R. for 4 dage siden

Seneste svar af Henrik R. for 3 dage siden

bookmarks, passwords

I updated Firefox, following instructions to save bookmarks and passwords, synching with another device and now it is all gone - no book marks, etc. Is it recoverable? … (læs mere)

I updated Firefox, following instructions to save bookmarks and passwords, synching with another device and now it is all gone - no book marks, etc. Is it recoverable?

Stillet af petro_08332 for 4 dage siden

WebRTC screenshare combining all monitors to single in dualhead configuration X11 Archlinux

When I try to share one of my monitor's via WebRTC (e.g. https://www.webrtc-experiment.com/Pluginfree-Screen-Sharing) the options are the open windows and "share full scr… (læs mere)

When I try to share one of my monitor's via WebRTC (e.g. https://www.webrtc-experiment.com/Pluginfree-Screen-Sharing) the options are the open windows and "share full screen", which is a combination of both my monitors. (1280x1024 and 1920x1080) I tested this with firefox 86.0 and firefox-nightly 88.0a1.20210301. To ensure it aren't addon's or a weird setting that I made that stop the screen sharing I used the command "firefox-nightly --profile /tmp/firefox-test" I use Arch-Linux with i3 as window manager with the X11 Server. I would except to be able to select the individual monitor's instead of the combination of all.

Stillet af Donald4444 for 5 dage siden

Why do you archive threads before fixing the issue???

I here refer to my thread https://support.mozilla.org/en-US/questions/1285212 in which the problem were not even answered by any of your tech people, but archived - why?… (læs mere)

I here refer to my thread https://support.mozilla.org/en-US/questions/1285212 in which the problem were not even answered by any of your tech people, but archived - why?

I find it really bad, if i post a bug and you just archive without even try to fix the problem! It makes me extremely angry! Bad behavior!

Please stop that and re-open the case.

Jan Ps. same system (Lenovo Thinkpad X300 with Xubuntu 16.04LTS 64bit (account A) )now running Firefox 85.0.1 64bit can now print, I can't find any mentioning in release notes to how previous version 75.0 and now this one is different and why this one now can print.

It would be nice to get this solved, since other people here has had this one too and it seems to jump between versions and OS(linux an windows).

edited broken link

Stillet af insomniacno1 for 2 uger siden

Seneste svar af insomniacno1 for 5 dage siden

Problems in YouTube in Firefox 86.

Hello everyone. I noticed a small problem on my own. When I open a channel on YouTube, the video that is on the main page of the channel I went to starts by itself. I kno… (læs mere)

Hello everyone. I noticed a small problem on my own. When I open a channel on YouTube, the video that is on the main page of the channel I went to starts by itself. I know this is normal. But when I then go to another channel in YouTube, the video from the main page of the first channel continues to be launched. I went to listen to the radio on the channel, but the music and sound from the previous video got mixed, they started to sound together. I'm using Linux Mint 20.1 and I don’t know how things are on Windows. So I think the problem is hidden in the browser itself.

Stillet af cytorak87 for 6 dage siden