Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst

Inbox problem after crash

My computer crashed while Thinderbird was open and now all subfolder, all other accounts and everything else works well except my main Inbox part. I get gray picture with… (læs mere)

My computer crashed while Thinderbird was open and now all subfolder, all other accounts and everything else works well except my main Inbox part. I get gray picture with no messages, the wait cycle is constantly rolling and nothing happenes. When I opened preferences for the Inbox, there was no path. I tried to copy it from Inbox subfolder but can't write in that window. Tthanks in advance for your help Best, Alex

Stillet af arsov for 22 timer siden

Besvaret af googlethunderbird for 20 timer siden

  • Løst

Thunderbird 102 beta 2

About a year ago, I was experiencing problems with the current-at-the-time version of Thunderbird which I have been using for ~15 years after transitioning from Eudora. … (læs mere)

About a year ago, I was experiencing problems with the current-at-the-time version of Thunderbird which I have been using for ~15 years after transitioning from Eudora. After much frustration, I decided to move to the beta releases & the problem (long forgotten) went away. I thought that the stable release would catch up with me & I could revert to the stable versions one day but I understand this is not possible or advisable.

Q1 : Can I revert from v. 102 betas to the current stable ?

Q2: With the latest 102 beta 2 release (4 June 2022), all my tabs disappeared & I can not get them back. I may be missing the obvious but I can not see how to get them back. I tried reverting to beta 1 but no change. The update was done via the usual "help, about" when it prompted to upgrade. Help messages on the subject seem to refer to older versions where things were obviously different.

Clearly something went wrong & I am not sure if I can fix it myself or must wait for a fix. Any tips welcome.

I am now using gmail to collect my (multiple accounts) pop mail for me until the problem rights itself. I traditionally use pop as I am often offline due to location. This is also my first ThunderBird support question ever.

Stillet af wlfarmer for 3 uger siden

Besvaret af wlfarmer for 4 timer siden

  • Løst

IMAP login rejected for Gmail

I have used Thunderbird for years, I think I may be forced to change! I have lost IMAP login Gmail, from Thunderbird, since the last update download (last email on Thunde… (læs mere)

I have used Thunderbird for years, I think I may be forced to change! I have lost IMAP login Gmail, from Thunderbird, since the last update download (last email on Thunderbird is 6th or 7th June 2022 Thunderbird constantly says it cannot log in to GMail IMAP, requests to try again or get new password (for which it requires the password it will not recognise) Still using Gmail on my phone, have had to launch Chrome to use Gmail on my (old) iMac [running 10.13.6, High Sierra - can't update further], so I know the password is still valid. It is Thunderbird which seems to be the problem, here. Have read through various Problems/questions similar, but have not found a solution that helps

I had a similar problem with an update of Firefox, in that I was unable to use the browser - in the end I had to delete the browser, and several weeks later, re-downloaded. (This meant that I lost all my bookmarks etc, and had to re-establish passwords, but I'm now back to Firefox)

Stillet af gordon.bowers for 1 dag siden

Besvaret af Matt for 1 dag siden

  • Løst

Firefox locking up / hangs after using search

At random, whenever use a search box on a page, Firefox will lock up. The "loading" icon on the tab will animate as normal, but the entire window won't respond. If I pre… (læs mere)

At random, whenever use a search box on a page, Firefox will lock up. The "loading" icon on the tab will animate as normal, but the entire window won't respond. If I press the show desktop button and then try to reveal Firefox, none of the windows will appear. I'd have to go into Windows Task Manager and be lucky enough to terminate the correct process containing the tab, or else I'd have to start all over again.

Stillet af lokeyhermit for for 1 måned siden

Besvaret af lokeyhermit for 1 dag siden

  • Løst

Emails in local folder won't display

I have a local folder that has about 950 emails in it and is about 9MB in size. Today, when I choose an email in this folder to view, it just says Loading... at the top a… (læs mere)

I have a local folder that has about 950 emails in it and is about 9MB in size. Today, when I choose an email in this folder to view, it just says Loading... at the top and then there is a blank screen below. I have tried Repair Folder. I have tried creating a new folder and moving emails over to it to view them. Same problem happens in the new folder.

The odd thing is... if I choose to view the email in a new tab or in a new window... it displays fine.

Any ideas what I can do to fix this?

Thanks for your assistance

Stillet af Colin for 1 dag siden

Besvaret af Colin for 1 dag siden

  • Løst

Cannot send emails from 2nd Office 365 address (SMTP issue?)

Dear Community, I am trying to set up my organizational email address on Thunderbird. I am able to receive emails just fine. But when I try to send, I get an error messag… (læs mere)

Dear Community,

I am trying to set up my organizational email address on Thunderbird. I am able to receive emails just fine. But when I try to send, I get an error message:

Sending of the message failed. An error occurred while sending mail. The mail server responded: SendAsDenied; {redacted}@hotmail.com not allowed to send as {redacted}@lehman.cuny.edu; STOREDRV.Submission.Exception:SendAsDeniedException.MapiExceptionSendAsDenied; Failed to process message due to a permanent exception with message [BeginDiagnosticData]Cannot submit message. {redacted: a long string of letter, numbers, colons, commas, and spaces} [EndDiagnosticData] [Hostname={redacted}.PROD.OUTLOOK.COM]. Please check the message and try again.

I think the error may be due to one or both of these complicating factors: (1) I also have my Hotmail account set up on TB. I think both accounts use Office 365. (2) My institutional email address and domain are NOT the same as the username/domain I use to log into this email account. To log into my institutional email from a browser, I go to outlook.office365.com and enter my login credentials: {redacted}@login.cuny.edu. This takes me to my institution's SSO login page. From there, I enter my login credentials, and then I'm directed back to Office365. But my email address is {redacted}@lehman.cuny.edu.

Even though my @lehman.cuny.edu account is selected as the "From" address in TB, the error message suggests that I am attempting to send from my @hotmail.com account. Weird.

In searching for answers, I found this page, but I don't think it solves my problem: https://support.mozilla.org/en-US/questions/1270491

BTW, I have tried a few different combinations of using the @lehman.cuny.edu or @login.cuny.edu names in the "User Name", "Account Name", and "Email Address" fields in the TB settings for this account. All result in similar error messages when I try to send an email from this account--or in some cases, losing the ability to receive messages too.

Here are the server settings I'm using in TB (I got these from the Office 365 settings after logging into my email account in a browser). IMAP Server name: outlook.office365.com Port: 993 Encryption method: TLS SMTP Server name: smtp.office365.com Port: 587 Encryption method: STARTTLS

I'm using: Thunderbird Version 91.9.1 Ubuntu 20.04.4 LTS


Can someone help me sort all this out please? I'd be very grateful!

Stillet af Taylan for 2 dage siden

Besvaret af Taylan for 1 dag siden

  • Løst

how to remove a file that "contains a virus or malware" from notifications 2

Every time I run browser it messages me that downloaded file contains a virus or malware, even I deleted the file long time ago. I tried Ctrl+J "Remove from history", "Cl… (læs mere)

Every time I run browser it messages me that downloaded file contains a virus or malware, even I deleted the file long time ago. I tried Ctrl+J "Remove from history", "Clear downloads" and Organize/Delete that entry - Nothing helps. Its deleting, but when I run Firefox its appears again and again. This bug is terrible annoying, please fix it.

Stillet af alexbel787 for 2 dage siden

Besvaret af Dropa for 1 dag siden

  • Løst

firefox and thunderbird takes long time after initial boot up

I have W10 fully updated with plenty of RAM but in the last few weeks, after I boot up in the morning (I shut down every night) it takes a long time (several minutes) fo… (læs mere)

I have W10 fully updated with plenty of RAM but in the last few weeks, after I boot up in the morning (I shut down every night) it takes a long time (several minutes) for either Firefox or Thunderbird to fully boot up . Firefox opens tomy home page, but does not complete for several minutes so I can go nowhere. If I am patient and wait it is fine the rest of the day..nice and fast. If I shut down and reboot again- very very slow opening of both for the initial time. I have run full virus scans, sfc/scannow, malwarebytes, cleared history and cache and cookies, turned off and on hardware excelerator. Any other suggestions? Word and Excel open quickly as usual.

Stillet af oldbob2 for for 1 måned siden

Besvaret af FredMcD for for 1 måned siden

  • Løst

Latest Windows 10 update

The latest update for Wondows 10 prevents Firefox (and Edge) from loading. Everything works fine once I've uninstalled the latest update so the problem is clearly theirs.… (læs mere)

The latest update for Wondows 10 prevents Firefox (and Edge) from loading. Everything works fine once I've uninstalled the latest update so the problem is clearly theirs. I can't be the only person experiencing this problem but contacting Microsoft is next to impossible. I wonder if you can: 1) alert them to this issue; and 2) pressure them to fix it as constantly uninstalling the updates is a pain!

Stillet af sjarmain for 5 dage siden

Besvaret af sjarmain for 3 dage siden

  • Løst

no Passwords, no Sync, weird Addon & Policies

Hello, My firefox has been randomly exiting for a longer time now. (I reopen Firefox it restores itself without any crash info) I've already tried reinstalling and using … (læs mere)

Hello, My firefox has been randomly exiting for a longer time now. (I reopen Firefox it restores itself without any crash info) I've already tried reinstalling and using the cleaning tool. Now I wanted to remove my Addons, but one of them isn't deletable. It also has no name displayed which confused me... Furthermore, there are only "InstalTime12345678"-files in the crash reports directory (which I think aren crash reports). It seems to me the mysterious addon is installed through the policies. (I have a screenshot attached and uploaded them https://pastebin.com/59wzMDyv) This is my private computer and I never set those. Has anyone seen this before or can help? Thanks

Stillet af blxckOxymoron for 3 dage siden

Besvaret af blxckOxymoron for 3 dage siden

  • Løst

Blank pdfs

For some reason, whenever I load a pdf from within Firefox, I get a new tab with the regular toolbar displayed on top of pdf files, but the document itself is completely … (læs mere)

For some reason, whenever I load a pdf from within Firefox, I get a new tab with the regular toolbar displayed on top of pdf files, but the document itself is completely blank (see attached screenshot). This issue just started today and I assume it was a result of an update, since I don't recall making any changes to my settings (I'm using Firefox 101.0.1 on Ubuntu 20.04).

I've tried opening multiple files from a variety of sites with the same result. All of them open fine using my system's pdf viewer, as well as from within Chromium. I've tried disabling my plugins, putting Firefox into safe mode and resetting all the handlers, to no avail. Any help would be much appreciated.

Stillet af jesse20 for 4 dage siden

Besvaret af jesse20 for 3 dage siden

  • Løst

Outlook.com DKIM fails if a HTML signature is added to the e-mail

DKIM is configured correctly, mails result in a DKIM pass on outlook.com and other Microsoft services as long as a HTML signature with a link and image is not attached: d… (læs mere)

DKIM is configured correctly, mails result in a DKIM pass on outlook.com and other Microsoft services as long as a HTML signature with a link and image is not attached: dkim=pass (signature was verified).

If however a signature is added, e-mails fail with dkim=fail (body hash did not verify).

This only applies o more robust signatures, which contain website links and/or images. Postmastery covered the issues with MIME and Outlook DKIM status, and I assume that improper MIME is the culprit in this scenario.

This seems to apply exclusively to MS services, as mails with signatures get a DKIM pass on all other e-mail providers I had checked.

Stillet af BenPL for 5 dage siden

Besvaret af Toad-Hall for 4 dage siden

  • Løst

How can I recover Thunderbird pop emails from a previously saved profile that no longer works?

For some reason after running a Windows 8.1 System Restore, Thunderbird no longer worked. It kept producing the following message: "Thunderbird is already running, but no… (læs mere)

For some reason after running a Windows 8.1 System Restore, Thunderbird no longer worked. It kept producing the following message: "Thunderbird is already running, but not responding. To open a new window, you must close the existing Thunderbird process or restart your system."

The problem was that Thunderbird was actually NOT running. Nor did it appear in Task Manager so I could end the Task. Restarting the system did not eliminate the problem. Nevertheless, I decided to save the Thunderbird Profile for the email messages that it contained.

I then downloaded and reinstalled Thunderbird and replaced the Profile with a version I had saved several weeks ago. This solved the problem as far as Thunderbird working is concerned. However, I lost all of the pop emails after date of the weeks old profile I had saved. The missing emails were from two pop email accounts.

In the Profile that was causing the initial problem and that I saved, the missing emails appear to be present. However, if I copy the Mail folder from that Profile and replace the Mail folder in the Profile that now works, the emails do not appear. Rather, only the names of the two pop email accounts appear with none of the account folders, i.e. no Inbox, Drafts, Sent or Trash folders and their contents.

Is it possible to copy certain files/folders from the problem Profile and replace those in the Profile that works in order to recover the "lost" emails. Copying all of the content from the Problem Profile simply causes the same issue with the "Thunderbird is already running" message.

I am running Windows 8.1 Pro (64bit). The current version of Thunderbird that is now working is 91.10.0 (64 bit). Assistance to recover the missing emails would be greatly appreciated as some of them are rather important. Thank you in advance for considering my issues.

Stillet af Firefox Account for 1 uge siden

Besvaret af Firefox Account for 4 dage siden

  • Løst

Thunderbird always asks for passwords and stopped downloading mails for 2 different email accounts

Hello, since a while my Thunderbird stopped downloading any mails. Instead it always asks to type in the passwort again but also after doing that, it just doesn't load an… (læs mere)

Hello,

since a while my Thunderbird stopped downloading any mails. Instead it always asks to type in the passwort again but also after doing that, it just doesn't load any new mails. But I also never got any other error message. I use two different email providers (gmail and gmx) and neither of them work any more. I tried updating my Thunderbird. Now I have version 91.10.0 (64-Bit) installed but it still didn't get any better. Then I thought it might be due to the OAuth 2.0 thing that gmail now uses (which still wouldn't explain the problems I have with my other email provider), so I checked for the necessary preferences and the passwort it was indeed not set to the authentication method OAuth. I changed it and then the prompt asking for a passwort changed to the one from gmail. But even after typing in the correct data and clicked on "allow" for Thunderbird to use the necessary gmail data, it can't connect and gave an authentication error. Now that I tried to make a screenshot, it doesn't even do that anymore.

I use Windows 10 Home and I didn't change anything that could have caused this and all the account settings should be correct.

So, I don't know what to do anymore and I didn't find any other threads fitting this problem. Can someone please help me?

Cheers, Nadja

Stillet af nadja.haberz for 5 dage siden

Besvaret af Toad-Hall for 5 dage siden

  • Løst

Tab Collection has a bug

I like to collect my tabs and delete my all tabs. Collection feature in Firefox let me collect tabs of my name choice, I really like this feature a lot but this feature h… (læs mere)

I like to collect my tabs and delete my all tabs. Collection feature in Firefox let me collect tabs of my name choice, I really like this feature a lot but this feature has a bug

  • Suppose I made collection of 3-4 number of tabs as list 1.
  • Then i delete all the tabs
  • Now when I go to my collection list 1 and select the open tab option from list, the tab comes back but again when I select open tab second time it also bring back all the tabs which was not even in the collection, and it keeps on bringing all the tabs you ever made irrespective of the collection list, though they not add to my collection list but when I open tabs from collection list it brings all the tabs which was deleted and they (tabs) even come back after clearing the browsing history also.

Please fix this problem, the solution which i recommend is

1. Collection of tabs should be separate form other browsing activity it should be like a copy which I can curate accordingly. 2. Collection list should not delete even after clearing the browsing history only by manually delete the collection list does so. 3. Give is the option of select all option for selecting tabs its very hard to select tabs one by one and then group them into my collection

Please fix this problem it's very annoying i have used collection feature in safari try to take hints from them.

Stillet af pikin81985 for 6 dage siden

Besvaret af TyDraniu for 5 dage siden

  • Løst

copy to sent folder problem resurrected

Hi, TB 91.5.0 on Windows 10 (with profile folder excluded from virus scan) The latest update to seems to have resurrected a problem with saving copies of sent emails. S… (læs mere)

Hi,

TB 91.5.0 on Windows 10 (with profile folder excluded from virus scan)

The latest update to seems to have resurrected a problem with saving copies of sent emails. Sending works fine, but copying of the sent email to the sent folder causes the send dialog to hang. Disabling the "Place a copy in:" option in account settings eliminates the problem. Using the "Other" option to place it in a local folder works *that is not part of a unified folder* works OK.

I have tried repairing folders and deleting the sent files inside "smart folders" in the profile, with no luck.

Older details here: https://support.mozilla.org/en-US/questions/1363781

Stillet af rustyconc for for 5 måneder siden

Besvaret af rustyconc for for 5 måneder siden

  • Låst

Thunderbird persitently defaults to old gmail account upon startup

I have four Gmail accounts which I'm phasing out because of the absurd Google policies and convolutions. I've added four new accounts with another, my own mail hosting se… (læs mere)

I have four Gmail accounts which I'm phasing out because of the absurd Google policies and convolutions. I've added four new accounts with another, my own mail hosting service. all the four Gmail accounts I have set to forward all to thee new accounts.

The problem is every time I start up Thunderbird it defaults stubbornly to the previous Gmail account which subsequently it cannot log in and for a password.

I tried everything, setting the other account as default account, unchecking server settings [i.e.check for new messages at start up].

Since I have much (downloaded) information still in subfolders that I need to access from time to time I have not yet deleted that account.

Nothing seems to work, every time I start Thunderbird it immediately goes to that previous default Gmail account and then prompts me for "mail server password required".

The strange thing is that the other remaining three Gmail accounts which have identical settings do not create a problem.

how can I make this stop for once and for all?

Stillet af Veritas for 6 dage siden

Seneste svar af Wayne Mery for 6 dage siden

  • Løst

two outlook accounts

I have two different outlook email accounts. When configuring them, I cannot send emails. The SMPT server user name is the same for both and there is no way to save two … (læs mere)

I have two different outlook email accounts.

When configuring them, I cannot send emails. The SMPT server user name is the same for both and there is no way to save two different user names.

Please help.

One account is hotmail, the other uses a personal domain name. The accounts work perfectly outside Thundirbird. The problem is when I need to send an email.

Thank you.

Stillet af bodhidharmazen for 1 uge siden

Besvaret af bodhidharmazen for 1 uge siden

  • Løst

Window position not saved

Firefox 101.0.1 + extensions, Windows 11 22H2; both fully updated Firefox has stopped saving the position of its window, looking to me like it is leaving space for my Win… (læs mere)

Firefox 101.0.1 + extensions, Windows 11 22H2; both fully updated

Firefox has stopped saving the position of its window, looking to me like it is leaving space for my Windows taskbar but which is hidden.

Some online searching and I found that setting privacy.resistFingerprinting to false resolves the issue, but it is not a change I feel comfortable with and wonder if there is another solution. I have uBlock Origin installed so maybe I shouldn't be concerned.

Stillet af henryg1 for 1 uge siden

Besvaret af henryg1 for 1 uge siden