Viser spørgsmål med mærket: Vis alle spørgsmål

Certificate errors - smtp.googlemail.com

This problem has been around for ages, but since a clean install of Windows 11 Pro (64-bit, v21H2) a few days ago it's gotten much worse. I'm using Thunderbird 91.2.0 (6… (læs mere)

This problem has been around for ages, but since a clean install of Windows 11 Pro (64-bit, v21H2) a few days ago it's gotten much worse. I'm using Thunderbird 91.2.0 (64-bit). Used to be that every few days I'd get the "Add security exception" failure (see image) when trying to connect to smtp.googlemail.com (209.85.232.16:465). See the images for the details from viewing the certificates. (I've already worked with Bitdefender to try to resolve this problem -- after completely disabling it the error still occurs, but with different certificates. The Bitdefender cert goes away and I get the smtp one plus one for "GTS CA 1C3" and another for "GTS Root R1" which weren't there before disabling BitDefender). None of the certs have expired in either case. Once I add the security exception, telling Tbird to remember it, things will work fine for a couple hours then it happens again. The frequency of these errors has gotten a whole lot worse since running on Windows 11. I'd rate it as having left "annoying" and entering "frustrating". Anybody have any ideas? Thanks, DougP

Stillet af ratnip3 for 3 dage siden

Seneste svar af Matt for 11 minutter siden

Crashing

Have noticed a lot of crashes since 94.0b4. This just started since the update. Lots of issues updating large mailboxes, also appears that mail may be downloading more th… (læs mere)

Have noticed a lot of crashes since 94.0b4. This just started since the update. Lots of issues updating large mailboxes, also appears that mail may be downloading more than once. Updates and mail checks seem slow. Activity manager shows lots of pauses and waits. Anyone else see this?

Stillet af Jim Scharf Sr. for 20 timer siden

Seneste svar af Matt for 50 minutter siden

Unable to access Thunderbird v91.1 settings to manage certificates.

Hi, It is impossible to access Thunderbird v91.1 (x64 - Win7) settings. Thunderbird freezes, consumes all available RAM and crashes every other time. When it doesn't cras… (læs mere)

Hi,

It is impossible to access Thunderbird v91.1 (x64 - Win7) settings. Thunderbird freezes, consumes all available RAM and crashes every other time. When it doesn't crash, the certificates are not manageable. Thunderbird starts consuming all the RAM again and doesn't respond anymore...

Thunderbird behaves the same way with the "general" settings. This problem has existed since the upgrade to version 91.

Stillet af Alex for for 1 måned siden

Seneste svar af Alex for 51 minutter siden

Outgoing arrow on received mails from another account but all in Thuderbird

Hello, I have a strange problem. Background: I have Thunderbird 91.2.1 on Mac OS 10.13.6 I have 11 different accounts configured in my TB. Couple of days ago I had an iss… (læs mere)

Hello,

I have a strange problem. Background: I have Thunderbird 91.2.1 on Mac OS 10.13.6 I have 11 different accounts configured in my TB.

Couple of days ago I had an issue with one of them. Migrating from 1 server to another one I needed to recover my mails - Old server not accessible anymore. After different tentative I finally managed to recover those mail. The main is I restored my profile from 17 Oct and the mail folder too. Once alright I put back the profile file from today. Not sure if this is coming from the profile file...

Now when I'm sending emails between accounts within TB (different domains like gmail, hotmail, private) I have one outgoing arrow on the mail on the receiver account.

I am adding 3 print screen for 3 accounts for email sent between them.

Thank you for your help

Stillet af lotta_fabrizio for 1 dag siden

Seneste svar af Stans for 1 time siden

  • Løst

TB 91 not retaining settings on restart

Steps to reproduce: Changed settings: Sort by --> threaded Layout --> messenger pane off Start at --> Inbox (which is gmail) Actual results: Next restart of TB r… (læs mere)

Steps to reproduce:

Changed settings: Sort by --> threaded Layout --> messenger pane off Start at --> Inbox (which is gmail)

Actual results:

Next restart of TB returns those settings to their default. Changes retained only until restart, then back to defaults. TB 91.2.0 Windows 10 Pro on HP laptop Have used TB for many years. Did not realize auto-update was on (didn't used to be on). Have now turned it off again. This change to updates was retained.

Expected results:

Should have retained those changes on restart.

Stillet af sreigle for 5 dage siden

Besvaret af sfhowes for 2 dage siden

Font problem on FireFox for windows (windows 11)

Hello, I have a problem displaying fonts in FireFox. At some websites they are badly readable. In Chrome I do not have this issue. I already browsed several solutions. If… (læs mere)

Hello,

I have a problem displaying fonts in FireFox. At some websites they are badly readable. In Chrome I do not have this issue. I already browsed several solutions. If I switch off "llow Web Sites To Choose Their Own" it works for the website in the screenshot that is then correct (same as chrome) but other website (like ads.google.com) then have problems.

Safe Mode did not make a difference.

Also I tried this "exe" file to set windows font, which I forgot the whole file name. Also did not work. I have it not only at one website but it happens more often.

I use the most recent FireFox for windows 93.0 (64-bits) The website as an example is https://www.retourplaza.nl/152006-broodbakmachine.html And then any PDP (product detail page)

Image FireFox with bad readable font on top. The chrome one is the bottom picture.

https://imgur.com/a/MM4x63e

As written I have it on more websites.

Thanks for helping out.

Stillet af lantaarnpaal for 5 timer siden

Seneste svar af lantaarnpaal for 4 timer siden

Terribly slow browser

After updating to version 94.0b9, the program began to slow down terribly. This is especially pronounced on YouTube: you select a search, enter a request, open two or th… (læs mere)

After updating to version 94.0b9, the program began to slow down terribly. This is especially pronounced on YouTube: you select a search, enter a request, open two or three tabs from the proposed one with a possibly useful video ... That's it! You can go to a cafe for coffee and rolls. It became impossible to use the browser.

How to roll back to the previous version of the program?

Sub.: now Firefox Developer Edition 94.0b9 for Linux

Stillet af Val_Ery for 16 timer siden

Seneste svar af Val_Ery for 5 timer siden

Low fps on multiple iwndows hen one is playing audio or video

OS: Ubuntu 21.04 x86_64 CPU: AMD Ryzen 7 3700X (16) @ 3.600GHz GPU: NVIDIA GeForce RTX 2060 SUPER When I have two windows running and one of them is playing either audio … (læs mere)

OS: Ubuntu 21.04 x86_64 CPU: AMD Ryzen 7 3700X (16) @ 3.600GHz GPU: NVIDIA GeForce RTX 2060 SUPER

When I have two windows running and one of them is playing either audio or video on its active tab, the other window runs at a very low FPS. This is noticeable when scrolling, as CPU usage appears to increase dramatically while monitored.

The problem does not appear when running firefox in safe mode, but I cannot determine what might be causing the problem when firefox runs normally: the problem persists when I disable all extensions, as well as when I use the browser's default appearance as opposed to the theme of my choice. As far as I can tell, I have not modified any about:config settings either, although some cursory searching online suggests webrender may be a cause.

Stillet af dmitry7 for 7 timer siden

Seneste svar af cor-el for 6 timer siden

Thunderbird receiving repeat emails from gmail account plus normal password vs oauth

I had been getting the username and password unrecognized from my gmail account. So I switched from normal password to oauth but now I am getting 300-400 emails every tim… (læs mere)

I had been getting the username and password unrecognized from my gmail account. So I switched from normal password to oauth but now I am getting 300-400 emails every time I log on and they're all emails I received in 2014 and 2015. Thunderbird never downloads the new mail I have waiting in my gmail account (I use pop).

I'd prefer to go back to normal password to stop getting all these repeat emails from years past but np will not work. How do I stop the old emails and start getting the new ones waiting to be downloaded?

I know these have been brought up from other users but individually. I'm not seeing issues when transferring from np to oauth like I'm experiencing. Thanks for any help.

Stillet af djholter for 1 dag siden

Seneste svar af djholter for 7 timer siden

  • Løst

Thunderbird Not Sending Emails - They sit in the Drafts folder but never send out

My thunderbird client is not sending messages out. When I click send they go to the Drafts folder and sit there but never send out. I followed the instructions on this pa… (læs mere)

My thunderbird client is not sending messages out. When I click send they go to the Drafts folder and sit there but never send out. I followed the instructions on this page: https://support.mozilla.org/en-US/kb/cannot-send-messages

But they did not work. Can anyone provide me with any assistance?

Mail Provider: Gmail ISP: ATT Firewall: Bitdefender Total Security - note I have this disabled for testing and still not working Antivirus: Bitdefender Total Security - note I have this disabled for testing and still not working OS: Windows 10 Pro Thunderbird: 9.1.2.1 64bit

Stillet af mark for 2 dage siden

Besvaret af mark for 10 timer siden

  • Løst

Huge memory consumption

Hi, after fans sounding & laptop slowdown, htop was checked. Please see attachment. cpu of 98.4 in the attachment went upto 206.4% The process was killed & the pr… (læs mere)

Hi, after fans sounding & laptop slowdown, htop was checked. Please see attachment.

cpu of 98.4 in the attachment went upto 206.4% The process was killed & the problem stopped.

Is it expected to see this problem intermittently from now?

Stillet af ab2qik for 2 dage siden

Besvaret af FredMcD for 2 dage siden

Secure Connection Failed on Google websites

Hi, I keep getting the "Secure Connection Failed" error message on Google websites (search engine, Gmail, Agenda, Meet, etc.). Usually I can first access the website fin… (læs mere)

Hi,

I keep getting the "Secure Connection Failed" error message on Google websites (search engine, Gmail, Agenda, Meet, etc.). Usually I can first access the website fine for while, but after a few minutes I get a "you're offline" popup and refreshing the page gives the error. Sometimes I get the error right away.

I've seen many others ask that question, and I've tried this: - enable/disable ocsp stapling - enable/disable HTTP3 - empty the cache

Some other facts : - There is no additional info on the error page (it's not one of the "SSL version unsupported" or "Add an exception" pages) - I'm on Windows, with the latest Firefox version (although this problem has been going on for a while) - The only antivirus is Windows Defender - I'm not behind a proxy or VPN - This happens at work, and at least 3 of my colleagues have the issue - It sometimes happens on non-Google websites, but very rarely - Firefox for Android works fine on my phone on the same WiFi network

I appreciate any help in resolving this, it's getting to the point where I have to use Chrome to work.

Cheers,

Stillet af clement.masson for 20 timer siden

Seneste svar af cor-el for 12 timer siden

Browser Keeps refreshing after opening from background app

Hello I'm using Firefox browser for Android and I'm noticing one thing if i open a tab on Firefox and then keep it in background and open another app ,then if i return to… (læs mere)

Hello I'm using Firefox browser for Android and I'm noticing one thing if i open a tab on Firefox and then keep it in background and open another app ,then if i return to firefox through menu then the tab i opened gets refreshed and it's really disturbing for multitasking and this problem happens even i have 6gigs of ram in my android , other browsers are working fine but firefox is refreshing. And i have another problem If i search any currency converter on google it doesn't let me input the amount on the inbuilt Google converter . So is there any fix to it?Link

Stillet af ItsAD for 18 timer siden

Seneste svar af Seburo for 14 timer siden

save dialog spawning active finder extension every time it gets called

Hi there Whenever I use the open/save dialog all the active "Finder extensions" spawn a child process even if they already have one running. I'm not sure this is a Firefo… (læs mere)

Hi there

Whenever I use the open/save dialog all the active "Finder extensions" spawn a child process even if they already have one running. I'm not sure this is a Firefox bug or a macos (api) bug. I have the Betterzip and Graphicconverter Extensions active. This seems to have started with version 92 and/or 93. In the beginning everything seems alright, but after a while the finder/system begins to beachball for 20-30 seconds. When I then try to quit firefox the whole system becomes unresponsive and I have to power-off with the switch.

This is with the latest macos 11.6 and FF 93.

Kind regards,

Dhark01

Stillet af dhark01 for 15 timer siden

  • Løst

Thunderbird 91.2.1 32-bit, preferences tab hangs, crashes

The latest Thunderbird works fine - until I open the Preferences tab, when it hangs, hogs a processor core, and allocates all available memory until crashing. Other tabs… (læs mere)

The latest Thunderbird works fine - until I open the Preferences tab, when it hangs, hogs a processor core, and allocates all available memory until crashing. Other tabs (calendar, add-ons, messages, release notes) all work OK.

Stillet af graham64 for 19 timer siden

Besvaret af sfhowes for 18 timer siden

Firefox is very slow on phone

Firefox becomes unusably slow and often freezes on many sites. I've cleared the cache which doesn't help. Restart of phone often helps but I don't need to do this with Op… (læs mere)

Firefox becomes unusably slow and often freezes on many sites. I've cleared the cache which doesn't help. Restart of phone often helps but I don't need to do this with Opera. Up to a few years ago it was great, now it's so variable in speed it's become the most annoying and at times, worthless, app.

What can I do to fix this?

New Atnt gophone, Android 10.

Stillet af proofreader1901 for 1 dag siden

Seneste svar af Seburo for 16 timer siden

Visitors complaining about website images taking too long to load on Firefox mobile

Hi, I have a website where I have a lot of images on each page, I have used lazyload to optimize load time and better speed. Its working just fine on chrome but on Firef… (læs mere)

Hi, I have a website where I have a lot of images on each page, I have used lazyload to optimize load time and better speed.

Its working just fine on chrome but on Firefox (only mobile) the lazy load isn't really functioning. There is no console error, nothing but still my visitors complaining that images never load.

Can anybody check and see if there is anything I can do to sort the issue.

Here is the website URL: https://www.4bilder-1wort.de/

Thanks, Amir S.

Stillet af Amir Shaikh for 23 timer siden

Seneste svar af Seburo for 17 timer siden