userchrome.css: Make Bookmark Toolbar visible in Fullscreen Mode

Can I add a rule to userchrome.css that will force the Bookmarks Toolbar to be visible, even in fullscreen mode or Kiosk Mode? I believe I have seen the same question her… (læs mere)

Can I add a rule to
userchrome.css
that will force the Bookmarks Toolbar to be visible, even in fullscreen mode or Kiosk Mode? I believe I have seen the same question here previously but it has been deleted after the asker failed to hide the "

Stillet af Václav Trpišovský for 20 minutter siden

Seneste svar af Václav Trpišovský for 17 minutter siden

Now the daily backups does not include "Other Bookmarks"

Hi, In these last days, I deleted a bookmark folder or something by error. Then I found some daily backups, and I restored from the last one backup. The next issue was th… (læs mere)

Hi, In these last days, I deleted a bookmark folder or something by error. Then I found some daily backups, and I restored from the last one backup.

The next issue was that the following daily backups have less bookmarks, and doing some testing, it appears the Daily backups, now, are not including "Other Bookmarks".

It has less entries from now on.

I want to know if there is a bug, or something changed by itself. How can I fix that?

Thanks

Stillet af tilintilan1 for 5 timer siden

Seneste svar af tilintilan1 for 5 timer siden

Thunderbird hangs on Mac doing Format > Page colors

Using the last release of Thunderbird (version 91.2.0) for a Mac running Big Sur (OS version 11.6) when applying the "Format> Page colors and background", the Thunderb… (læs mere)

Using the last release of Thunderbird (version 91.2.0) for a Mac running Big Sur (OS version 11.6) when applying the "Format> Page colors and background", the Thunderbird app will always crash, Then you have to force quit the app to close it and all entries are lost for that email. This occurs every time this feature is applied. The latest release appears to be very unstable.

Stillet af Ronasara for 3 dage siden

Seneste svar af Ronasara for 25 minutter siden

updated to 91.2.1 from 78.x, now my UI fonts are all extra fatty bold

macOS 10.13.6 after a Thunderbird update from 78.14.0 to 91.2.1, all my UI is now presenting itself with a super extra bold font. This also happend to Firefox when it ju… (læs mere)

macOS 10.13.6

after a Thunderbird update from 78.14.0 to 91.2.1, all my UI is now presenting itself with a super extra bold font.

This also happend to Firefox when it jumped to the big 9x.x, can't use it, had to migrate to Waterfox.

This is a major flaw/bug, TB has become impossible to use. The new "Density" item doesn't change anything

Can I modify anything in the deep config menu ?

Mozilla has now become a big disappointing tool.

Stillet af roadswitcher1 for 1 dag siden

Seneste svar af roadswitcher1 for 32 minutter siden

adding an email

I have an email account in Thunderbird. I tried to add another but it does not work. I can see the other email account in account settings and I have even set it as the d… (læs mere)

I have an email account in Thunderbird. I tried to add another but it does not work. I can see the other email account in account settings and I have even set it as the default, yet it does not show. I use windows 7. How do I add an email account to an existing email accout? Gloria

Stillet af radios for 37 minutter siden

Just like Google You can't answer a SIMPLE QUESTION??????????????

Why is Firefox IGNORING any Font Changes? oh yeah and it is actually making them smaller when i try to make them bigger???????????????? And how can i possibly be the firs… (læs mere)

Why is Firefox IGNORING any Font Changes? oh yeah and it is actually making them smaller when i try to make them bigger???????????????? And how can i possibly be the first person EVER to have this problem?????????????? Oh yes since I know your "experts" Just Like Google, will ask me a bunch of pointless questions. i am on a Dell running Windows 7 and yes i am going into FIREFOX settings and changing the fonts. They have also already changed on my computer's Display and Appearance Settings. so no one left to blame.

Stillet af sercouwis2004 for 43 minutter siden

Firefox doesn't return search results on Costco and doesn't perform as expected on other websites too.

This has been an issue for quite a while but I simply used a different browser for that one particular failing task. For example on costco.com, on the top right-hand corn… (læs mere)

This has been an issue for quite a while but I simply used a different browser for that one particular failing task. For example on costco.com, on the top right-hand corner, there is a 'Find A warehouse' button. When I enter my zipcode, it loads a new page but doesn't load the search results. Same thing with shopping.google.com. Firefox is able to load the search results, but doesn't do anything when I click on an item to show more info about the listing.

I tried with Troubleshoot mode and the issue still persists.

Please help me. I don't want to leave Firefox.

Stillet af Shubham for 45 minutter siden

Seneste svar af Shubham for 43 minutter siden

auto selecting Google search results

Beta auto selects the top search results when I perform a Google search and repeats this activity so I can't scroll through the results. 94.0.0-beta.5 (Build #2015841163… (læs mere)

Beta auto selects the top search results when I perform a Google search and repeats this activity so I can't scroll through the results.

94.0.0-beta.5 (Build #2015841163) AC: 94.0.10, 3cc6c80e89 GV: 94.0-20211021185848 AS: 85.4.0

Stillet af mrclvitale for 16 timer siden

Seneste svar af mrclvitale for 1 time siden

Firefox causes 100% CPU usage when opening couple tabs at the same time!!!

I Am on desktop: i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable When I open Firefox tabs aren't loaded all at the same … (læs mere)

I Am on desktop:

i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable

When I open Firefox tabs aren't loaded all at the same time, but they are suspended. So after that: when I switch between 6 tabs quickly - they start to open at the same time. And CPU usage skyrockets to 100% LOL! Given I Am on high end PC - this is joke! I was using chrome and had hundreds of tabs and Chrome doesn't even suspend them by default. They open all at the same time I think!

So there is something wrong! I tried troubleshooting mode and it was the same problem!

Thanks for help!

Stillet af empleat for for 1 måned siden

Seneste svar af empleat for 1 time siden

"Send" button no longer works 91.2.0

Since upgrading to 91.2.0, the "Send" button no longer does anything. Cntl-Enter has no effect. No error messages are displayed, and the "Write" window remains. Worked fi… (læs mere)

Since upgrading to 91.2.0, the "Send" button no longer does anything. Cntl-Enter has no effect. No error messages are displayed, and the "Write" window remains. Worked fine on earlier versions.

Stillet af BlueForces for 5 dage siden

Seneste svar af BlueForces for 1 time siden

Importing lists from TB

Trying to import "lists" from old Windows 10 computer to new Windows 10 computer. Have read responses concerning Windows 7 import but my Windows 10 does not have the opt… (læs mere)

Trying to import "lists" from old Windows 10 computer to new Windows 10 computer. Have read responses concerning Windows 7 import but my Windows 10 does not have the option mentioned. Help please.

Stillet af btberry2016 for 1 time siden

Suddenly unable to access a state website

For some reason I can no longer access a state website (https://legis.wisconsin.gov/) from my laptop, either with Firefox (my normal browser) or Chrome. I get the messag… (læs mere)

For some reason I can no longer access a state website (https://legis.wisconsin.gov/) from my laptop, either with Firefox (my normal browser) or Chrome. I get the message that says my request has 'timed out'. However, I CAN access that site from my smart phone, using Firefox. I haven't intentionally changed any settings on my laptop. I have no problems accessing any of my other sites (Gmail, Facebook, etc.). Using Firefox version 93.0 and Windows 8.1

Stillet af tomalisankus for 1 time siden

Mail actions reverting (not applying)

Hello, I switched to Thunderbird a few months ago. Since the beginning I am having a weird issue. When I perform an action on an email, like marking it as read, or sendin… (læs mere)

Hello,

I switched to Thunderbird a few months ago. Since the beginning I am having a weird issue. When I perform an action on an email, like marking it as read, or sending it to spam, there is a chance that this action just reverts after a few seconds.

Example: I click on "mark read" for an email. The email shows as read. A few seconds / minutes later, the unread icon pops back up and shows me the email again as unread. I then have to click "mark read" again. This process (sometimes) repeats itself, meaning I have to click like 3-5 times on "mark read" until it actually stays this way.

I don't understand why this happens after some seconds / minutes (every time this happens the time also varies). I'm guessing maybe this has something to do with Thunderbird being incompatible to my mail provider (Yahoo)?

Maybe something like this is happening? I click "mark read" -> Thunderbird syncs this change to my Yahoo IMAP server, but this fails for some reason -> Thunderbird checks periodically for new messages -> overwrites the local state of the email with the IMAP server state -> email is now unread again

Some more information:

- I tested both Thunderbird 78 and 91 - I also tried completely setting up a new profile - I tried restricting the number of mails synced offline to the last year, in case Thunderbird has problems handling large inboxes - I enabled and checked Thunderbird logs via export MOZ_LOG_FILE and export MOZ_LOG=IMAP:4 but didn't find anything helpful (please advise what to look for) - I am using my Yahoo mail account since over 15 years and never had this issue with other mail clients like Mailbird, Opera Mail, AquaMail (Android) or FairEmail (Android), so I doubt its a Yahoo issue

All this did not help. How can I fix this? Are there any settings I could try? It is really driving me crazy having to redo the same actions over and over again.

Thank you :)

Stillet af Trev59 for 1 time siden

unsecure cpnnection

when i navigate from one page to the next, there is almost always a diagonal line throughj the lock symbol! imdecateing a unseure connectipn! what do i do?* Bulleted list… (læs mere)

when i navigate from one page to the next, there is almost always a diagonal line throughj the lock symbol! imdecateing a unseure connectipn! what do i do?* Bulleted list item

Stillet af stoutb1982 for 1 time siden

Cannot resize Thunderbird and any message window anymore (Thunderbird 91.2.1)

I've just updated my TB software with the new version (91.2.1 - 32 bit). Once installed I am unable to resize the window of Thunderbird itself and/or any new (or reply) m… (læs mere)

I've just updated my TB software with the new version (91.2.1 - 32 bit). Once installed I am unable to resize the window of Thunderbird itself and/or any new (or reply) message anymore. Neither in height nor in width. This is aboslutely limiting. Please help.

Stillet af unflownsky for 2 timer siden

How to reset / undo Gmail links always opening in the same container?

I am not sure how it happened, but when I click on a link in my Gmail, it defaults to opening in the Shopping container. I cannot find a way to reset this behavior. I can… (læs mere)

I am not sure how it happened, but when I click on a link in my Gmail, it defaults to opening in the Shopping container. I cannot find a way to reset this behavior. I can only right-click on a link and select which container in which to open a new tab, but this does not change the default behavior thereafter.

Furthermore, I cannot see in the Firefox preferences tab a way to reset preferences for a specific container.

Thanks for your help!

Stillet af c10 for 1 time siden

Address book empty after recovery

After hard drive problems I had to re-install Thunderbird, using a previously backed-up profile set. It's running OK, collecting emails and has all the historic emails pr… (læs mere)

After hard drive problems I had to re-install Thunderbird, using a previously backed-up profile set. It's running OK, collecting emails and has all the historic emails present. But I cannot reply to any emails, the Send button is greyed out. Turns out the Address Book is empty, and I cannot add anything to it either. The abook.sqlite and history.sqlite files obviously have plenty of content looking at the size of them. How can I repair the address book please?

Stillet af Cantata for 3 dage siden

Seneste svar af Cantata for 2 timer siden