• Løst

Fresh installed firefox overwritten my old sync

Hey everyone. I decided to make a fresh windows install, and when i installed firefox as allways i logged in. Normally when i have logged in on a fresh installation of fi… (læs mere)

Hey everyone.

I decided to make a fresh windows install, and when i installed firefox as allways i logged in.

Normally when i have logged in on a fresh installation of firefox it startes with the sync and getting all my old booksmarks, add-ons, passwords etc. but this time i didn't.

I thought that was weird but didn't pay mind to it, i thought i might have needed some time to sync. After 4 hours nothing has happended yet.

things i have tried:

  • Pressing Sync now under my profile
  • Pressing sync now under settings
  • Going to help - more techinical information - Databasen Places - Confirm integrety

The result was:

> Task: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches + The caches have been invalidated > Task: checkCoherence + The database is coherent > Task: expire + Database cleaned up > Task: originFrecencyStats + Recalculated origin frecency stats > Task: vacuum + Initial database size is 5120KiB + The database has been vacuumed + Final database size is 5120KiB > Task: stats + Places.sqlite size is 5120KiB + Favicons.sqlite size is 5120KiB + pragma_user_version is 66 + pragma_page_size is 32768 + pragma_cache_size is -2048 + pragma_journal_mode is wal + pragma_synchronous is 1 + History can store a maximum of 112348 unique pages + Table moz_origins has 24 records + Table moz_places has 139 records + Table moz_historyvisits has 157 records + Table moz_inputhistory has 1 records + Table moz_bookmarks has 13 records + Table moz_bookmarks_deleted has 0 records + Table moz_keywords has 0 records + Table sqlite_sequence has 1 records + Table moz_anno_attributes has 2 records + Table moz_annos has 6 records + Table moz_items_annos has 0 records + Table moz_meta has 7 records + Table moz_places_metadata has 0 records + Table moz_places_metadata_search_queries has 0 records + Table moz_places_metadata_snapshots has 0 records + Table moz_places_metadata_snapshots_extra has 0 records + Table moz_places_metadata_snapshots_groups has 0 records + Table moz_places_metadata_groups_to_snapshots has 0 records + Table moz_session_metadata has 0 records + Table moz_session_to_places has 0 records + Table moz_previews_tombstones has 0 records + Table sqlite_stat1 has 15 records + Pages sequentiality: 100 + sqlite_schema: 32KiB (1.9%), 30.1% eff. + moz_origins: 32KiB (1.9%), 2.5% eff. + sqlite_autoindex_moz_origins_1: 32KiB (1.9%), 2.3% eff. + moz_places: 32KiB (1.9%), 93.5% eff. + moz_historyvisits: 32KiB (1.9%), 10.3% eff. + moz_inputhistory: 32KiB (1.9%), 0.1% eff. + sqlite_autoindex_moz_inputhistory_1: 32KiB (1.9%), 0.1% eff. + moz_bookmarks: 32KiB (1.9%), 2.3% eff. + moz_bookmarks_deleted: 32KiB (1.9%), 0% eff. + sqlite_autoindex_moz_bookmarks_deleted_1: 32KiB (1.9%), 0% eff. + moz_keywords: 32KiB (1.9%), 0% eff. + sqlite_autoindex_moz_keywords_1: 32KiB (1.9%), 0% eff. + sqlite_sequence: 32KiB (1.9%), 0.1% eff. + moz_anno_attributes: 32KiB (1.9%), 0.2% eff. + sqlite_autoindex_moz_anno_attributes_1: 32KiB (1.9%), 0.2% eff. + moz_annos: 32KiB (1.9%), 1.9% eff. + moz_items_annos: 32KiB (1.9%), 0% eff. + moz_meta: 32KiB (1.9%), 0.8% eff. + moz_places_metadata: 32KiB (1.9%), 0% eff. + moz_places_metadata_search_queries: 32KiB (1.9%), 0% eff. + sqlite_autoindex_moz_places_metadata_search_queries_1: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots_extra: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots_groups: 32KiB (1.9%), 0% eff. + moz_places_metadata_groups_to_snapshots: 32KiB (1.9%), 0% eff. + moz_session_metadata: 32KiB (1.9%), 0% eff. + sqlite_autoindex_moz_session_metadata_1: 32KiB (1.9%), 0% eff. + moz_session_to_places: 32KiB (1.9%), 0% eff. + moz_previews_tombstones: 32KiB (1.9%), 0% eff. + sqlite_stat1: 32KiB (1.9%), 2.4% eff. + moz_places_url_hashindex: 32KiB (1.9%), 5.6% eff. + moz_places_hostindex: 32KiB (1.9%), 10% eff. + moz_places_visitcount: 32KiB (1.9%), 3.1% eff. + moz_places_frecencyindex: 32KiB (1.9%), 3.5% eff. + moz_places_lastvisitdateindex: 32KiB (1.9%), 6.3% eff. + moz_places_guid_uniqueindex: 32KiB (1.9%), 8.1% eff. + moz_places_originidindex: 32KiB (1.9%), 3.4% eff. + moz_historyvisits_placedateindex: 32KiB (1.9%), 8.3% eff. + moz_historyvisits_fromindex: 32KiB (1.9%), 3.8% eff. + moz_historyvisits_dateindex: 32KiB (1.9%), 7.3% eff. + moz_bookmarks_itemindex: 32KiB (1.9%), 0.4% eff. + moz_bookmarks_parentindex: 32KiB (1.9%), 0.4% eff. + moz_bookmarks_itemlastmodifiedindex: 32KiB (1.9%), 0.7% eff. + moz_bookmarks_dateaddedindex: 32KiB (1.9%), 0.6% eff. + moz_bookmarks_guid_uniqueindex: 32KiB (1.9%), 0.8% eff. + moz_keywords_placepostdata_uniqueindex: 32KiB (1.9%), 0% eff. + moz_annos_placeattributeindex: 32KiB (1.9%), 0.2% eff. + moz_items_annos_itemattributeindex: 32KiB (1.9%), 0% eff. + moz_places_metadata_placecreated_uniqueindex: 32KiB (1.9%), 0% eff. + moz_places_metadata_referrerindex: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots_pinnedindex: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots_extra_typeindex: 32KiB (1.9%), 0% eff. > Task: _refreshUI

I have to many things i would like to recover... this have never been an issue before? Do anyone have some tips?

Stillet af oliver.veile for 2 timer siden

Besvaret af Seburo for 2 timer siden

Any time I move my Samsung phone (without even passing security fingerprint) a message box appears then quickly disappears until moving the phone again

Cannot take screenshot of problem (pop up ms from Amazon via Firefox) . . as soon as I pick up the phone or attempt any action whatsoever, the message box disappears. An… (læs mere)

Cannot take screenshot of problem (pop up ms from Amazon via Firefox) . . as soon as I pick up the phone or attempt any action whatsoever, the message box disappears. And since I have a fingerprint access option on, the moment my finger touches the screen for full access there is no record of the message for screen capture. Also, if I do nothing, the screen goes black (normal, with time/date etc visible) within a few seconds after the message appears . . though it is waiting for me to touch the screen at which time it reappears again for a few seconds. So it is pick up the phone . . trigger motion detection . . message box appears . . wait a couple of seconds . . black screen . . touch or pick up the phone . . message box . . black screen etc. I can of course do the fingerprint scan and have full phone features, but the preliminary nag "box message" all the time bugs the hell out of me. In the text of my "complaint" I quoted what the message says, it is not from Firefox but does have a tiny Firefox logo upper left. The small rectangular window also has a left/right "full return" arrow (grayed out each one) with a black "pause" button in between the two arrows, and it is not grayed out. However nothing happens if I touch it. In very small print under the main text (first few words of my Amazon review) is a link to the Amazon page where I posted a review of a product. The message itself that I refer to is NOT from Firefox, but is comprised of the first few words of my review headline (not all of it but most) on the Amazon product comment review page. So even though the "content" of the unwanted message is from Amazon, the Firefox logo nevertheless appears (very tiny) in the upper left of the rectangular window, so it appears to be a composite error interaction between Firefox and Amazon. How to tell Firefox to stop posting it? Or how to tell Amazon that their software is somehow involved? I haven't a clue . . ! This is a re-written complaint . . the original one resulted in an email request from "Seburo" who asked for a screenshot, but did not provide a return email address that functioned. So I am posting here a second time, thanks.

Stillet af richloomis for 11 timer siden

Seneste svar af Seburo for 2 timer siden

Issue accessing specific URLs on a single website, Ancestry.com. Same URLs can be accessed easily on other browsers

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Deve… (læs mere)

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Developer. Will not work in FF 100.0.2. I've tried the usual troubleshooting - safe mode, enabling/disabling DNSPrefetch. Example URL http://trees.ancestry.com/pt/PersonMatch.aspx?tid=44861136&pid=162378642007&src=m which should display snapshots of other trees containing the same people. Only on Firefox, I am redirected to my homepage on the website. I have read of others having the same problem. Any fix suggestions? Thanks.

Stillet af confidential48 for 9 timer siden

Seneste svar af Terry for 2 timer siden

help Me!!!

My Computer email has been taken and My computer has been hacked along with my Identification has been Stolen and i can't set my password, what should I do my email is [e… (læs mere)

My Computer email has been taken and My computer has been hacked along with my Identification has been Stolen and i can't set my password, what should I do my email is [edited email from public] @gmail.com but i am unable to set a password to it.

Stillet af t.moblemetro701 for 4 timer siden

Seneste svar af Seburo for 2 timer siden

Problem: "A unique identity matching the From address was not found"

After a recent upgrade of Thunderbird, I am getting the following message: "A unique identity matching the From address was not found. The message will be sent using the … (læs mere)

After a recent upgrade of Thunderbird, I am getting the following message: "A unique identity matching the From address was not found. The message will be sent using the current From field and settings from identity ------------" In addition to no links being "live" in received messages that are in my Inbox, there are no longer options available to "reply" or "forward" etc.!

I haven't a CLUE how to troubleshoot this and have never had this problem before in the 3 years I've used Thunderbird?

Stillet af nielsen3 for for 4 måneder siden

Seneste svar af Matt for 2 timer siden

i can't input chinese in this brower!!

Hello! When i installed Ubuntu22.04LTS on my PC. I found i can't input any chinese in this brower!!! I think is firefox use snap's wrong! Please fix it. Ubuntu 22.04 LT… (læs mere)

Hello! When i installed Ubuntu22.04LTS on my PC. I found i can't input any chinese in this brower!!!

I think is firefox use snap's wrong! Please fix it.


Ubuntu 22.04 LTS 64bit GNOME 42.1 X11 IBus 1.5.26

Stillet af vzsxianggu for 2 timer siden

Reorder URL bar Suggestions

Is there any way to reorder the URL bar back to how it used to be in older versions of firefox? It doesn't make any sense to prioritise google search over bookmarks. Is i… (læs mere)

Is there any way to reorder the URL bar back to how it used to be in older versions of firefox?

It doesn't make any sense to prioritise google search over bookmarks.

Is it possible to go to the older style where search is at the bottom and only becomes the priority match when nothing else can be found.

"Search suggestions" are disabled. Autofill is also disabled. The problem also occurs on a fresh install inside a VM, so I doubt it has anything to do with userchrome/about:config

Thanks.

Stillet af FatHead for 2 timer siden

Firefox won't play Audio from Realtec speakers

YouTube refuses to play audio out of one audio output, which is specifically Speakers (Realtek(R) Audio) Audio works fine testing other browsers, and other apps. Tried… (læs mere)

YouTube refuses to play audio out of one audio output, which is specifically Speakers (Realtek(R) Audio) Audio works fine testing other browsers, and other apps.

Tried disabling hardware acceleration, but the issue persists. Firefox up to date. Graphics driver up to date. Windows 10

Edition Windows 10 Home Version 21H2 Installed on ‎8/‎12/‎2021 OS build 19044.1706 Experience Windows Feature Experience Pack 120.2212.4170.0

Stillet af Magnus_Tsunami for 3 timer siden

Spoke Projects no longer load

All of a sudden, my Mozilla Hubs Spoke projects no longer load when I go to the page at https://hubs.mozilla.com/spoke/projects. The error says "Failed to fetch "https://… (læs mere)

All of a sudden, my Mozilla Hubs Spoke projects no longer load when I go to the page at https://hubs.mozilla.com/spoke/projects. The error says "Failed to fetch "https://hubs.mozilla.com/api/v1/projects": Cause: Network Error: 401 Unknown Error. Possibly a CORS error."

I cannot access my project through the direct link either, giving the same error.

This is really urgent as I am working on a project that goes live in 3 days.

Stillet af keith.chia for 3 timer siden

  • Løst

Old themes

Hi there! My Firefox crashed for some reason and I decided to re-install it. Prior to re-installing I had an older theme from older versions of Firefox installed. It was… (læs mere)

Hi there!

My Firefox crashed for some reason and I decided to re-install it. Prior to re-installing I had an older theme from older versions of Firefox installed. It was the pink one of the themes you could choose from the "Application menu" (literal translation from German, the system language I'm using). With the new version installed, I somehow cannot find the old themes anymore. I was wondering if there could be any way of using the old themes in the new version? Thank you for your time in reading this request.

Sincerely, Nikola

Stillet af dj111niko for 14 timer siden

Besvaret af Terry for 9 timer siden

Can't get Gmail to install on Thunderbird

I have a Windows 11 original OS on my PC computer. I can install Thunderbird and it recognises my MS Hotmail Account and sets it up as normal. When I attempt to set up … (læs mere)

I have a Windows 11 original OS on my PC computer. I can install Thunderbird and it recognises my MS Hotmail Account and sets it up as normal. When I attempt to set up my gmail account I get the following error message: "Unable to log in at server. Probable wrong configuration, username or password." As far as I can tell all the details are correct. Anyone able to give me an idea how to get this working.

Stillet af Bob's Laptop for 9 timer siden

Seneste svar af Stans for 3 timer siden

Thunderbird stopped being able to access yahoo mail

Today Thunderbird stopped being able to reach the Yahoo server to access my mail. It tries to search for mail but says that the connection to the Yahoo server timed out.… (læs mere)

Today Thunderbird stopped being able to reach the Yahoo server to access my mail. It tries to search for mail but says that the connection to the Yahoo server timed out. I am able to download and send mail from my Yahoo account if I use their webmail site or phone app but not Thunderbird. Mailbird (which I just downloaded to see if it would work) was also able to download Yahoo mail. I checked the Thunderbird account settings (set for POP which I prefer to keep for various reasons) and they are the same as they've ever been. I'm using Thunderbird version 91.9.0 which worked just fine until today. It does seem to still work when accessing a different email (GMX) account.

Any help would be appreciated. I would like to be able to continue using Thunderbird which has been my mail program of choice for many years.

Stillet af Belstone for 3 dage siden

Seneste svar af Stans for 3 timer siden

Firefox won't open

Firefox stopped working. If you open task manager, it shows there but you can't end the process. If you try to open it again, it just shows it's open again. I've tried al… (læs mere)

Firefox stopped working. If you open task manager, it shows there but you can't end the process. If you try to open it again, it just shows it's open again. I've tried all the troubleshooting steps and nothing works. I uninstalled it and reinstalled it but the problem is still there. I have found that I can open it if I run my laptop in safe mode with network, but it won't run in normal mode. I have a new laptop and want to move all my Firefox data there. But if it won't open, I can't move it.

Stillet af billycarr80 for 17 timer siden

Seneste svar af Terry for 5 timer siden

buttons in message header

I recently updated Thunderbird to 101. from a much earlier version, and of course it destroyed all my custom settings. I found most of the addons I had previously were n… (læs mere)

I recently updated Thunderbird to 101. from a much earlier version, and of course it destroyed all my custom settings. I found most of the addons I had previously were no longer valid. I managed to get a lot of the previous functionality back with settings and other addons, but one still has me stumped. When I bring a message up, I have it set to fully occupy the screen. There are some buttons at the top of the message header I was able to get working, like Reply, Forward, and Delete. But 2 that I use (or use to use) a lot are the Next message, and Previous message buttons. I can't seem to find any way to get them going again. Is there some way to get a link button, or icon for these in the message header?

Stillet af blooski for 13 timer siden

Seneste svar af Matt for 5 timer siden

Ubuntu Firefox 100.0 all downloads fail immediately

Starting around v98.x, every attempt to download a file (eg with "Save Link as") immediately result in a Failed message in the download list. This happens despite the set… (læs mere)

Starting around v98.x, every attempt to download a file (eg with "Save Link as") immediately result in a Failed message in the download list.

This happens despite the setting "Always ask where to save files", though it doesn't matter. The Failed message appears before I am asked where the file should be saved.

Downloads work if I log in as another user.

If I restart firefox with "-safe-mode", I can do downloads. But not if I then start in regular mode.

The problem started in late March or early April 2022.

Extensions: Facebook Container, GNOME Shell integration, Hide Private Mode, IP Address and Domain Information, NoScript, TreeStyle Tab, uBlock Origin

Stillet af pld2 for 8 timer siden

Seneste svar af Terry for 5 timer siden

Digital signature stopped working

Digital signature was working properly since yesterday ie 20th May 2022, but now its stopped working, what will be the reason, Digital signature process stuck and not pr… (læs mere)

Digital signature was working properly since yesterday ie 20th May 2022, but now its stopped working, what will be the reason, Digital signature process stuck and not proceed further, if you kindly send me setting of firefox for DSC i will always be greatful to you. thank you.

Stillet af robsangkc for 5 timer siden