X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Sync page is blank (FF29)

Skrevet

When about:accounts is open, the whole page is blank.

When about:accounts is open, the whole page is blank.

Valgt løsning

Are you still having problems ?

What languages is Firefox set up to handle ? and does that include USA English ?

One problem with the Sync Account servers has been fixed recently so you may find it works now. (May need to clear site cache use Ctrl F5)

Læs dette svar i sammenhæng 2

Yderligere systemdetaljer

Installerede plugins

  • Google Update
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Version 5.3.0.18358
  • NPWLPG
  • QvodInsert
  • QvodShareModule
  • npKWWebGame

Program

  • Firefox 29.0
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0
  • Support-URL: https://support.mozilla.org/1/firefox/29.0/WINNT/en-GB/

Udvidelser

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Grafik

  • adapterDescription: Intel(R) HD Graphics 3000
  • adapterDescription2:
  • adapterDeviceID: 0x0116
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 1-29-2014
  • driverDate2:
  • driverVersion: 9.17.10.3347
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Ændrede indstillinger

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 6
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140417185217
  • browser.startup.homepage_override.buildID: 20140417185217
  • browser.startup.homepage_override.mstone: 29.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 29.0
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True

Diverse

  • User JS: Nej
  • Tilgængelighed: Nej
Luk
philipp
  • Top 25 Contributor
  • Moderator
5322 løsninger 23504 svar

hello xtarsam, have you first unlinked your prior account as it's described at Sync your Firefox bookmarks, history, passwords and more?

hello xtarsam, have you first unlinked your prior account as it's described at [[How to update to the new Firefox Sync]]?

Spørgsmålsstiller

Hi philipp, I have no prior account as I just download firefox on this computer.

Hi philipp, I have no prior account as I just download firefox on this computer.

Spørgsmålsstiller

To be specified, when about:accounts is open, there are two buttons: "Get started" or "Using an older version of Sync?". After i clicked "Get started", the page become blank.

To be specified, when about:accounts is open, there are two buttons: "Get started" or "Using an older version of Sync?". After i clicked "Get started", the page become blank.
guigs 1072 løsninger 11697 svar

Get Started takes me to a login, do you allow http on your computer? There was also a warning that the http was an insecure page when it loaded correctly. However, I think this is only true because it is a locally hosted page. If your firewall does not allow http traffic, if possible please disable this and try to load the link. Also an old bug https://bugzilla.mozilla.org/show_bug.cgi?id=964895 make sure you have javascript enabled.

"Already have an account?" is taking me to https://support.mozilla.org/en-US/kb/how-to-update-to-the-new-firefox-syn...

So you still have to unlink all of your devices from the old account as well. I hope this helps.

I filed this bug too: https://support.mozilla.org/en-US/que.../996489

Get Started takes me to a login, do you allow http on your computer? There was also a warning that the http was an insecure page when it loaded correctly. However, I think this is only true because it is a locally hosted page. If your firewall does not allow http traffic, if possible please disable this and try to load the link. Also an old bug [https://bugzilla.mozilla.org/show_bug.cgi?id=964895] make sure you have javascript enabled. "Already have an account?" is taking me to [https://support.mozilla.org/en-US/kb/how-to-update-to-the-new-firefox-sync?redirectlocale=en-US&as=u&redirectslug=how-sync-works-old-version-firefox&utm_source=inproduct] So you still have to unlink all of your devices from the old account as well. I hope this helps. I filed this bug too: [https://support.mozilla.org/en-US/questions/996489]

Ændret af guigs den

cor-el
  • Top 10 Contributor
  • Moderator
17574 løsninger 158975 svar

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- Create a new profile as a test to check if your current profile is causing the problem. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox
guigs 1072 løsninger 11697 svar

Nyttigt svar

Hi xtarsam

I heard back from the bug filed, if you can help us gather some troubleshooting info on this I would really appreciate it:

  1. can you install httpfox add-on and click start, then attempt to load about:accounts
  1. what response code are you getting? Please paste anything you see for https://accounts.firefox.com
  1. Also, can you try loading this? https://accounts.firefox.com

Please add the info here: https://bugzilla.mozilla.org/show_bug.cgi?id=1001686

Hi xtarsam I heard back from the bug filed, if you can help us gather some troubleshooting info on this I would really appreciate it: # can you install httpfox add-on and click start, then attempt to load about:accounts # what response code are you getting? Please paste anything you see for https://accounts.firefox.com # Also, can you try loading this? https://accounts.firefox.com Please add the info here: [https://bugzilla.mozilla.org/show_bug.cgi?id=1001686]
John99 971 løsninger 13138 svar

Valgt løsning

Are you still having problems ?

What languages is Firefox set up to handle ? and does that include USA English ?

One problem with the Sync Account servers has been fixed recently so you may find it works now. (May need to clear site cache use Ctrl F5)

Are you still having problems ? What languages is Firefox set up to handle ? and does that include USA English ? One problem with the Sync Account servers has been fixed recently so you may find it works now. (May need to clear site cache use Ctrl F5)

Spørgsmålsstiller

Thanks John99, I believe the recent fix has solved the problem, it is now working!

Thanks John99, I believe the recent fix has solved the problem, it is now working!
John99 971 løsninger 13138 svar

Great, glad to know it is working. Thanks for posting back.

I ran into an issue with the New Sync Accounts login myself due to use of the addon NoScript

Great, glad to know it is working. Thanks for posting back. I ran into an issue with the New Sync Accounts login myself due to use of the addon NoScript * Thread ''Firefox 29+ (new) Sync won't work at all on Firefox 30 Aurora, Website works fine in Chrome'' post [/questions/996664#answer-563501]
guigs 1072 løsninger 11697 svar

Thank you John99 for following up on Github!

Thank you John99 for following up on Github!
John99 971 løsninger 13138 svar

You’re welcome.

Sync is not something I was needing to use, but it is high priority because of Fx29. Great the Github folks actioned t so quickly. There may still be other issues.

I imagine NoScript is a fairly popular addon.
On AMO alone it is #4 with >2 000 000 (corrected) users
https://addons.mozilla.org/en-US/firefox/extensions/?sort=users

You’re welcome. Sync is not something I was needing to use, but it is high priority because of Fx29. Great the Github folks actioned t so quickly. There may still be other issues. I imagine NoScript is a fairly popular addon. <br />On AMO alone it is #4 with >2 000 000 (corrected) users <br /> https://addons.mozilla.org/en-US/firefox/extensions/?sort=users

Ændret af John99 den

marinecomm 0 løsninger 4 svar

I had this issue too. Restarting FF in Safe Mode worked for me. I have the NoScript add-on and when I restarted FF the sync page stated it needed javascript to run. I allowed it to run on the page and everything seems to be fine now. It looks like the NoScript add-on is the culprit in some instances.

I had this issue too. Restarting FF in Safe Mode worked for me. I have the NoScript add-on and when I restarted FF the sync page stated it needed javascript to run. I allowed it to run on the page and everything seems to be fine now. It looks like the NoScript add-on is the culprit in some instances.