Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I am unable to find the Firefox button referred to in the following: At the top of the Firefox window, click on the Firefox button and then select Options

  • 1 svar
  • 2 har dette problem
  • 6 visninger
  • Seneste svar af cor-el

more options

Every instruction Mozilla offers to find or to do something contains a term or a phrase that is indeciphrable.

I have been trying to change "Cookie Settings" so of course Mozilla advises me to click the Mozilla button at the top of the page. And of course there is no Mozilla button at the top of the page. Then after wading through Mozilla's arcane and moronic help sections I end up at the following:

Display the Firefox button menu instead of the menu toolbar. Why don't I see it? (the Firefox button)

Apparently the Firefox button is a new feature added in Firefox 4 to replace the Menu Bar. The menu bar is displayed instead of the Firefox button to make Firefox look like other Windows XP programs. Windows XP? Are you kidding me? Windows XP. Earth to Mozilla: Have you heard of Windows 8 or Windows 8.1? Then your instructions go on to refer to Windows Vista and Windows 7. JFC!

Then, under "How to get it?" Mozilla offers the following gem: Right click on an empty section of the "Tab Strip" and uncheck "Menu Bar" om the pop-up menu. WHAT IS A TAB STRIP; and WHERE IS THE TAB STRIP? Again, JFC!

Since these instructions refer to Windows XP, Windows Vista, and Windows 7, apparently these instructions haven't been upgraded for more than 2 years. No wonder Mozilla is a non-profit organization. There is no way that this organization could ever be profitable under any other structure.

Mozilla's instructions on how to turn off the Menu Bar in order to get

Alle svar (1)

more options

What do you currently see?

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.


Do you have the menu bar?

  • Press the F10 key or tap the Alt key to bring up the hidden Menu bar.

Do you have any toolbars visible at all?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).

You can check for problems caused by a corrupted localstore.rdf file.