Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

version 8.0 don't support jwplayer,what's the problem?

  • 1 svar
  • 2 har dette problem
  • 41 visninger
  • Seneste svar af Moses

more options

version 24 can support

All Replies (1)

more options

Hi,

Can I ask why you are still using Firefox 8 and not the newest version, Firefox 27? The newest version ensures patches and bug fixes critical to ensure a safe browsing experience. You're running Windows 7 so you are more than capable of running Firefox 27.

Please upgrade to Firefox 27 by going to www.getfirefox.com. After that, install JWPlayer and it should work no problems. All of your personal customizations (bookmarks, add-ons, plug-ins) will transfer over to the new Firefox. Just run the installer and you'll be all set.