X
Tryk her for at gå til webstedets mobilversion.

Supportforum

How do I turn off pop up blocker

Skrevet

I'm trying to use a website and take online tests for school, but I can't because of pop up blockers. iv searched everywhere and can't figure out how to turn them off. I know how to do it on computer just I'm trying to do it on android.

I'm trying to use a website and take online tests for school, but I can't because of pop up blockers. iv searched everywhere and can't figure out how to turn them off. I know how to do it on computer just I'm trying to do it on android.

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (Android; Mobile; rv:27.0) Gecko/27.0 Firefox/27.0

Yderligere information

Luk
Diego Victor 658 løsninger 4175 svar

If you are using popup block addon:

Also you can go to Tools >> Options >> Content >> Uncheck Block Popup Windows

Also:

If you are using popup block addon: *[https://support.mozilla.org/kb/disable-or-remove-add-ons Disable Addons] Also you can go to '''Tools''' >> '''Options''' >> '''Content''' >> Uncheck '''Block Popup Windows''' Also: *[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in safe mode]

Ændret af Diego Victor den

James
  • Top 25 Contributor
  • Moderator
1603 løsninger 11348 svar

Diego Victor, this is for Firefox on Android. The Tools->Options is for Firefox on Windows only.

I think the only way still that you can turn of popup blocker on Android version is in about:config

Try this. Type about:config in the Location (address) bar and filter for dom.disable_open_during_load and set it to false.

After you are done you should enable the popup blocker again.

'''Diego Victor''', this is for Firefox on Android. The Tools->Options is for Firefox on Windows only. I think the only way still that you can turn of popup blocker on Android version is in '''about:config''' Try this. Type '''about:config''' in the Location (address) bar and filter for '''dom.disable_open_during_load''' and set it to '''false'''. After you are done you should enable the popup blocker again.

Ændret af James den