X
Tryk her for at gå til webstedets mobilversion.

Supportforum

how to know which plug in to install?

Skrevet

I got an error msg "a plug in is needed to display this content" on my Android phone. how do I know which plug in to install?

I got an error msg "a plug in is needed to display this content" on my Android phone. how do I know which plug in to install?

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (Android; Mobile; rv:27.0) Gecko/27.0 Firefox/27.0

Yderligere information

Luk
jscher2000
  • Top 10 Contributor
8837 løsninger 72222 svar

Nyttigt svar

I'm not sure there is a way to tell that without diving into the code of the page. Perhaps someone else has a way to find out.

But if I had to guess, probably the most widely used plugin on the web is Shockwave Flash, the Flash player plugin. It is not longer included with Android. This article has more information: How do I watch Flash videos with Firefox for Android?

I'm not sure there is a way to tell that without diving into the code of the page. Perhaps someone else has a way to find out. But if I had to guess, probably the most widely used plugin on the web is Shockwave Flash, the Flash player plugin. It is not longer included with Android. This article has more information: [[How do I watch Flash videos with Firefox for Android?]]

Spørgsmålsstiller

I have an Android 4.x phone, Nexus 5 I think. Flash does not support this, I guess. Any other way to watch flash video?

I have an Android 4.x phone, Nexus 5 I think. Flash does not support this, I guess. Any other way to watch flash video?
kbrosnan
  • Moderator
587 løsninger 3861 svar

We have managed to make Flash function on Firefox for Android running on Android 4.4. As long as it is installed from the Adobe site it should work.

We have managed to make Flash function on Firefox for Android running on Android 4.4. As long as it is installed from the Adobe site it should work.

Nyttigt svar

Can you be specific on which one I should download on my mobile with Android 4.4? I installed Flash Player 11.1 for Android 4.0 (11.1.115.81) on my Android phone from http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html and still got the msg "a plugin is needed to display this content"

Can you be specific on which one I should download on my mobile with Android 4.4? I installed Flash Player 11.1 for Android 4.0 (11.1.115.81) on my Android phone from http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html and still got the msg "a plugin is needed to display this content"