Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox Freezing when charging: s.ytimg.com, lh6.googleusercontent.com, bs.serving-sys.com, apis.google.com and s0.2mdn.net

  • 3 svar
  • 19 har dette problem
  • 2 visninger
  • Seneste svar af nsputnik

more options

This is really annoying because some pages have this things loading, and they don´t respond!! All of them are related with the -ads- in pages, and this only happens in Firefox, I don´t know how to stop them from charging... :/ I can´t charge pages with ads because that things are being charged. My Plugins are: Adobe Acrobat 10.1.8.24 (Always Activate) Java Deployment Toolkit 7.0.45.18 10.45.2.18(Ask to Activate) Java(TM) Platform SE 7 U45 10.45.2.18(Always Activate) Microsoft Office 210 14.0.4761.1000(Always Activate) Shockwave Flash 11.9.900.117(Always Activate) Silverlight Plug-in 5.1.20913.0(The Same...) Windows Live Photo Gallery 15.4.3508.1109(The Same...)

No Add-ons

Extensions: HP Smart Web printing 4.5 (incompartible)

Some warnings (Unresponsive) while using YouTube: Script: http://s.ytimg.com/yts/jsbin/www-vfluvtrdB/www_base_mod.js:3

Script: http://s.ytimg.com/yts/jsbin/www-vfluvtrdB/www_base_mod.js:128

Alle svar (3)

more options

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back soon.

more options

Did you solve your problem? I see you have Shockwave Flash activated. Deactivate this and the warning "http: //s.ytimg. com/yts/jsbin/www-vfluvtrdB/www_base_mod.js:3" will be gone. Vidoes will play fine. This at least worked for me.

Update 2014-02-21:

I enabled Flash Player again and updated it to version 12.0.0.44. After that, I installed the add-on "YouTube ALL HTML5 2.1.0" which can be found here: Click. These are my settings which disable Flash on YouTube only: Click. Until now, everything works fine. You may want to try this out if you still have any problems with YouTube videos. Check it out with this one.

Ændret af your2cents den

more options

Your browser is trying to load these scripts but getting no response, so it hangs up the page, not loading all of the content. I am willing to bet your are behind a proxy (at work?) that is blocking tracking scripts. Or, your ISP, internal firewall, or external firewall are blocking them. ytimg is YouTube's server used for various YT functions. You might want to allow cookies from this domain so that YT pages load and function properly. Check your browser's privacy settings and make an exception for that domain and sub-domains. serving-sys.com and 2mdn.net are a behavioral tracking cookie used to track you from one site to another. It show you adds for products and services you visited on one site on another site (a shopping site's ad on Facebook, for example). System administrators and firewalls might block these, hanging up your page load.