Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

my browser will not let me enable cookies.

  • 3 svar
  • 4 har dette problem
  • 89 visninger
  • Seneste svar af kobe

more options

I go to my privacy settings and click on the third option, "use custom settings for history," and then click on the box to accept cookies. I then click OK to exit my settings. However, cookies are still not accepted - I go to my privacy settings once again and it's like I never changed my settings - it's still set to "remember history." it's like I need an "apply" button for the changes to take effect - nothing is happening and I still don't have cookies. any ideas?

Alle svar (3)

more options

Hi,

open in safe mode. (help -> restart with add-ons disabled)

then try all this again.

Regards Deepak Krishnan P.R

more options

In your system details it says that you are using Firefox version 7.0.1. That is a very old version of Firefox, you should update your Firefox to the latest version.

more options

Also see: Update Firefox to the latest release

You may also wish to follow whats in the Websites say cookies are blocked - Unblock them article.