X
Tryk her for at gå til webstedets mobilversion.

Supportforum

how to always show the address bar?

Skrevet

hi now in firefox 23 my address bar hides

I hate that

how to keep it visible at all times?

hi now in firefox 23 my address bar hides I hate that how to keep it visible at all times?

Ændret af waltdisneypixar den

Valgt løsning

hello, please try this: enter about:config into the address bar, search for the preference named browser.chrome.dynamictoolbar & change its value to false.

Læs dette svar i sammenhæng 81

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (Android; Mobile; rv:23.0) Gecko/23.0 Firefox/23.0

Yderligere information

Luk
philipp
  • Top 25 Contributor
  • Moderator
5324 løsninger 23509 svar

Valgt løsning

hello, please try this: enter about:config into the address bar, search for the preference named browser.chrome.dynamictoolbar & change its value to false.

hello, please try this: enter '''about:config''' into the address bar, search for the preference named '''browser.chrome.dynamictoolbar''' & change its value to '''false'''.

Spørgsmålsstiller

why not have an option in the settings show hide address bar?

for people not that advanced

why not have an option in the settings show hide address bar? for people not that advanced

Ændret af waltdisneypixar den

Rich_Fry99 0 løsninger 2 svar

RE: try this: enter about:config into the address bar, search for the preference named browser.chrome.dynamictoolbar & change its value to false.

I did that, but it did not fix the problem (using Samsung Galaxy Tab2 10.1).

Any other suggestions? Thanks.

RE: ''try this: enter about:config into the address bar, search for the preference named browser.chrome.dynamictoolbar & change its value to false. '' I did that, but it did not fix the problem (using Samsung Galaxy Tab2 10.1). Any other suggestions? Thanks.

Spørgsmålsstiller

in samsung galaxy 4 worked

in samsung galaxy 4 worked
philipp
  • Top 25 Contributor
  • Moderator
5324 løsninger 23509 svar

apparently that tweak works on phones but not on tablets. i don't have a tablet myself where i could test it, maybe someone else could shed more light on this, if it's also possible to adjust the behaviour on tablets...

apparently that tweak works on phones but not on tablets. i don't have a tablet myself where i could test it, maybe someone else could shed more light on this, if it's also possible to adjust the behaviour on tablets...

Spørgsmålsstiller

again, why do you force that on us?

you are becoming microsoft

again, why do you force that on us? you are becoming microsoft
Kat73 0 løsninger 2 svar

Sorry, this is probably a really dumb question, but I just use computers, I don't understand them well.

Once I have toggled the dynamic toolbar to 'False' how do I apply the change? I did the described process, and have done things like closing tabs, closing out of Firefox, and even restarting my tablet, and I still get the stupid hidden tabs. When I go back into the settings 'False' is still listed under dynamic toolbar. Thank you!!!

Sorry, this is probably a really dumb question, but I just use computers, I don't understand them well. Once I have toggled the dynamic toolbar to 'False' how do I apply the change? I did the described process, and have done things like closing tabs, closing out of Firefox, and even restarting my tablet, and I still get the stupid hidden tabs. When I go back into the settings 'False' is still listed under dynamic toolbar. Thank you!!!

Spørgsmålsstiller

only works for phones

only works for phones
jesuita 0 løsninger 4 svar

Can confirm it didn't work on my tablet as well..

Can confirm it didn't work on my tablet as well..
dilbert1 0 løsninger 2 svar

I used the setting on my Samsung Galaxy tablet with Firefox 23, and my address bar now stays at the top.

I also agree, why are they forcing the settings on users?

I used the setting on my Samsung Galaxy tablet with Firefox 23, and my address bar now stays at the top. I also agree, why are they forcing the settings on users?
kupi 0 løsninger 9 svar

On my tablet this setting partially works and stops the adress bar from hiding but not the tabs bar! This behavior is also stated by various other users here but they all just get redirected here or to a similar question.

Also, the symbol showing the number of opened tabs in the top left corner is now at best a third of its former size and kind of hard to read...

On my tablet this setting partially works and stops the adress bar from hiding but not the tabs bar! This behavior is also stated by various other users here but they all just get redirected here or to a similar question. Also, the symbol showing the number of opened tabs in the top left corner is now at best a third of its former size and kind of hard to read...
joechorn 0 løsninger 2 svar

Nyttigt svar

I have a Tablet and it is working perfetly.... but only for the adressbar, not for the Tabs bar. Is there any way to change the behaviour back to previous version? Before the tabs bar did only hide, when you said to(at horizontal screen).

I have a Tablet and it is working perfetly.... but only for the adressbar, not for the Tabs bar. Is there any way to change the behaviour back to previous version? Before the tabs bar did only hide, when you said to(at horizontal screen).
nomoreusernames 0 løsninger 1 svar

Same issue. I want to see those tabs, I don't want them closing on me while I'm trying to use them. It's a stupid setting to force on people.

Same issue. I want to see those tabs, I don't want them closing on me while I'm trying to use them. It's a stupid setting to force on people.
Kat73 0 løsninger 2 svar

Okay, well, I don't have months to waste on this, I'm switching to Dolphin. Sucks because I like Firefox and use it on everything, but what the heck, if I wanted arbitrary changes that decrease functionality I would be using microsoft products.

Okay, well, I don't have months to waste on this, I'm switching to Dolphin. Sucks because I like Firefox and use it on everything, but what the heck, if I wanted arbitrary changes that decrease functionality I would be using microsoft products.
JonnyBravoListentome 0 løsninger 1 svar

I had this problem too... Scroll up to where you type in the address of a website. Around there find any black space like next to the minimize and exit button and right click on the black space. Check the box that says hide toobar. This should fix all your problems.

I had this problem too... Scroll up to where you type in the address of a website. Around there find any black space like next to the minimize and exit button and right click on the black space. Check the box that says hide toobar. This should fix all your problems.