Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox not loading some pages properly?

  • 4 svar
  • 134 har dette problem
  • 8132 visninger
  • Seneste svar af LRSteel

more options

So I have recently bought a new laptop with Windows 8, and I installed Firefox. For the most part it works fine but I have noticed, for some reason, some webpages do not load properly. It looks as if only the HTML of the site has loaded.

Now I can easily fix this by clearing the cache, but only for the same problem to occur a few hours later and this is really annoying me. The problem still happens in safe mode, and other browsers seem to work fine. I have also tried reinstalling but not a full reset.

Here is a link to what Facebook looks like when this happens: http://oi40.tinypic.com/2gwcbxk.jpg

Please could you help me solve this?

Valgt løsning

Well after lots more searching around it looks like it's to do with some Samsung software. (http://erin-orourke.com/2013/02/02/cache-corruption-issue-samsung-support-center/)

Will update on what happens after I uninstall it!

Læs dette svar i sammenhæng 👍 10

Alle svar (4)

more options

Start here with searching for possible causes:

Fix problems with Facebook games, chat and more

Is it just Fb pages, or do you have other cases of this behaviour?

Ændret af smo den

more options

It's not just Fb pages, Youtube also appears like that, and also on the google homepage the logo doesn't load and suggestive searches doesn't work. The problems seem to vary from site to site though.

more options

Valgt løsning

Well after lots more searching around it looks like it's to do with some Samsung software. (http://erin-orourke.com/2013/02/02/cache-corruption-issue-samsung-support-center/)

Will update on what happens after I uninstall it!

more options

This just started happening to me, on my desktop (Samsung software is not an issue), on most pages. Only a few, incl. Gmail and Mozilla Start page, load as normal pages, with graphics. One site I visited, from a link in an email, loaded All pages normally, but it's the only one so far.