Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After upgrade to 10.6, font in text boxes is italic.

  • 21 svar
  • 4 har dette problem
  • 643 visninger
  • Seneste svar af sbwinter2

more options

I recently upgraded two Macbooks from Leopard (10.5) to Snow Leopard (10.6). With just one of the laptops, now when I type in text boxes (not the ones that seem to specify a font in their style), like the body of an email in Outlook Web Access or the body of a message using a web form, the font is in italics. The other laptop is fine. Note that this doesn't happen in Safari or Chrome, only Firefox. I started with Firefox 16 and moved to 18 - that did not solve the problem (so I didn't bother with an uninstall since 18 was a clean install). I opened up my version 12 and the problem wasn't there, so it is only with later versions.

Also - this is not where everything is italics, like in other posts. It is only in text boxes.

I have tried resetting my font settings in Firefox, replacing the Arial font on the laptop with the one from the other laptop, and clearing the font cache. I installed the fontinfo addon, and it shows the same font used as the other laptop - nothing weird.

What can I do to make Firefox act correctly like it does on the other laptop?

Thanks.

Alle svar (1)

more options

Ok. I think I finally found a working solution. I just replaced every single font in my Library/Fonts folder with the ones from the working computer. Before, I was only replacing specific ones, like the web browser ones. This seems to have solved the problem for now.

  1. 1
  2. 2