Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Trying to download the latest version of Firefox - get the message that it can't be loaded because an item that is needed is not in use - what item?

  • 5 svar
  • 1 har dette problem
  • 50 visninger
  • Seneste svar af jrpantel

more options

When I try to download the newest version of Firefox, I get a message saying that Firefox needs and "item not in use". It doesn't identify the item. How do I find and get the right item?

Valgt løsning

I updated the Java applet. That must have been the issue. Thank you!

Læs dette svar i sammenhæng 👍 0

Alle svar (5)

more options

Please go to www.getfirefox.com and download Firefox 20.

more options

I have tried that. That is when I get the message telling me that I don't have an item that Firefox needs.

more options

Thank you! It's working now. What did you do?

more options

nothing, you must have done something. Glad it's working for you though!

more options

Valgt løsning

I updated the Java applet. That must have been the issue. Thank you!