X
Tryk her for at gå til webstedets mobilversion.

Supportforum

STOP THIS BS!!! EVERY TIME I OPEN MY MOZILLA BROWSER I KEEP GETTING SPAMMED BY "ADD-ONS" OR "UPDATES" I'VE DONE THAT ALREADY. STOP THIS NONSENSE NOW OR ELSE..

Skrevet

i'm sick of getting these pop-up spams that my mozilla browser pulls up when i open it to go out on the net. if it is not discontinued i will stop using mozilla & contact the fair trade commission, etc. STOP IT NOW! WTF!!!!!! johnnythefox

PS- I ALREADY INSTALLED THE UPDATES I NEED. NEXT I WILL UN-INSTALL MOZILLA!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

i'm sick of getting these pop-up spams that my mozilla browser pulls up when i open it to go out on the net. if it is not discontinued i will stop using mozilla & contact the fair trade commission, etc. STOP IT NOW! WTF!!!!!! johnnythefox PS- I ALREADY INSTALLED THE UPDATES I NEED. NEXT I WILL UN-INSTALL MOZILLA!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1

Yderligere information

Luk
philipp
  • Top 25 Contributor
  • Moderator
5315 løsninger 23462 svar

your system details show that you're still using an old version, which is affected by quite a few security vulnerabilities - please Update Firefox to the latest release (that's firefox 18.0.1 at the moment) and see if this already addresses the issue...

your system details show that you're still using an old version, which is affected by quite a few security vulnerabilities - please [[Update Firefox to the latest version]] (that's firefox 18.0.1 at the moment) and see if this already addresses the issue...
James
  • Top 25 Contributor
  • Moderator
1598 løsninger 11286 svar

You say you updated Firefox well your useragent says you have Firefox 14.0.1

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1

If you did indeed update to Firefox 18.0.1 perhaps your useragent is still stuck at 14.0.1 https://support.mozilla.org/en-US/kb/websites-say-firefox-outdated-or-incompatible?esab=a&s=wrong+version&r=1&as=s#w_firefox-is-showing-the-wrong-user-agent

You say you updated Firefox well your useragent says you have Firefox 14.0.1 Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 '''Firefox/14.0.1''' If you did indeed update to Firefox 18.0.1 perhaps your useragent is still stuck at 14.0.1 https://support.mozilla.org/en-US/kb/websites-say-firefox-outdated-or-incompatible?esab=a&s=wrong+version&r=1&as=s#w_firefox-is-showing-the-wrong-user-agent