Search Support

How do I turn on Autocomplete that has failed for one site only

  • 1 svar
  • 1 har dette problem
  • 393 visninger
  • Seneste svar af Kadir Topal

more options

Auto-complete is working for my frequently visited sites except for recently failing when logging-in to my Internet banking facility. No longer is my banking user name available as the drop-down list of several users no longer appears.

I checked with my bank to be assured that auto-complete has not been blocked by default within the site configuration.

As this is a recent failure I have to wonder, as the bank has disclaimed responsibility, whether auto-complete can be restored for this one site.

Valgt løsning

Malcolm, I can think of no other reason for this than the bank not allowing it anymore. In fact, I don't know of any bank site that does allow auto-complete. If it bugs you a lot, I'd suggest reseting Firefox, which removes any site specific settings and all extensions, but keeps your history, passwords, bookmarks, etc: There is a description for it here: Refresh Firefox - reset add-ons and settings

Læs dette svar i sammenhæng 👍 0

All Replies (1)

more options

Valgt løsning

Malcolm, I can think of no other reason for this than the bank not allowing it anymore. In fact, I don't know of any bank site that does allow auto-complete. If it bugs you a lot, I'd suggest reseting Firefox, which removes any site specific settings and all extensions, but keeps your history, passwords, bookmarks, etc: There is a description for it here: Refresh Firefox - reset add-ons and settings