Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't open a new tab using the little + or ctrl t, have tried the options posted befor, can anybody help?

  • 2 svar
  • 14 har dette problem
  • 3609 visninger
  • Seneste svar af DamFunky

more options

For the last week or so i have not been able to open a new tab, have looked through a lot of the solutions on here but none seem to have wroked, i have disabled all add ons in the add on manager and removed the ASK toolbar and still can't open a new tab, it is becoming very frustrating! The only way i can get a new tab open is to click on a somewhere and hope it opens in a new window, can anyone help me solve this issue please?

Valgt løsning

This issue can be caused by an extension that isn't working properly.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

You can also try to reset Firefox:

Læs dette svar i sammenhæng 👍 1

Alle svar (2)

more options

Valgt løsning

This issue can be caused by an extension that isn't working properly.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

You can also try to reset Firefox:

more options

Hey Thanks for that, i stated in safe mode and it seemed to have sorted out the problem :)