X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Sign ins on firefox with trusteer rapport take up to 8 seconds

Skrevet

Firefox 17.01 takes forever to sign into a site-whether I manually enter the username and password or use Roboform to do it for me. I have trusteer rapport. On IE9 only a very short delay signing up but on firefox up to 8 seconds to reach a new site after signing in. I have PC with Windows 7

Firefox 17.01 takes forever to sign into a site-whether I manually enter the username and password or use Roboform to do it for me. I have trusteer rapport. On IE9 only a very short delay signing up but on firefox up to 8 seconds to reach a new site after signing in. I have PC with Windows 7

Valgt løsning

Hi WRubin,

We support FF17 for Mac and Windows completely so this shouldn't happen. Do you have the latest version of Rapport installed? if not, please update and restart via the Rapport console or our website: http://www.trusteer.com/support/en/rapport-installation-links

If it persists we would like to investigate this issue, please contact our technical support- https://www.trusteer.com/support/report-problem


Regards, Alex Man Trusteer Technical Support

Læs dette svar i sammenhæng 1

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2; Tablet PC 2.0; .NET4.0C)

Yderligere information

Luk
TrusteerSupport 3 løsninger 14 svar

Valgt løsning

Hi WRubin,

We support FF17 for Mac and Windows completely so this shouldn't happen. Do you have the latest version of Rapport installed? if not, please update and restart via the Rapport console or our website: http://www.trusteer.com/support/en/rapport-installation-links

If it persists we would like to investigate this issue, please contact our technical support- https://www.trusteer.com/support/report-problem


Regards, Alex Man Trusteer Technical Support

Hi WRubin, We support FF17 for Mac and Windows completely so this shouldn't happen. Do you have the latest version of Rapport installed? if not, please update and restart via the Rapport console or our website: http://www.trusteer.com/support/en/rapport-installation-links If it persists we would like to investigate this issue, please contact our technical support- https://www.trusteer.com/support/report-problem Regards, Alex Man Trusteer Technical Support