Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I make the add-on bar stay unchecked on my home page, each time I log in it's got a check mark again & I want it to stay off?

  • 2 svar
  • 2 har dette problem
  • 119 visninger
  • Seneste svar af canadadry

more options

Each time I log into my home page or open a new window, the add-on bar is showing. I have to manually "uncheck" the check mark to have it go away. I've tried customizing and saving my home page and with the add-on bar function unchecked, but it doesn't stay unchecked.

I'd like to permanently fix or program or customize this feature so the add-on bar doesn't keep showing up at the bottom of my website pages. Thanks.

Valgt løsning

The Add-ons bar can open automatically if you have extensions installed that place content on that toolbar.
If that is the case then only disabling the extension(s) work if you can not relocate that content to another toolbar or disable it via its settings in Options.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

You can also check for problems with the localstore.rdf file.

Læs dette svar i sammenhæng 👍 1

Alle svar (2)

more options

Valgt løsning

The Add-ons bar can open automatically if you have extensions installed that place content on that toolbar.
If that is the case then only disabling the extension(s) work if you can not relocate that content to another toolbar or disable it via its settings in Options.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

You can also check for problems with the localstore.rdf file.

more options

Thanks! I think that pinpointed it. I have a firefox appearance extension that I now think is the culprit re: the add-on bar. I appreciate your fast answer.