Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

NoScript Icon is no longer in toolbar in windows 8

  • 3 svar
  • 1 har dette problem
  • 894 visninger
  • Seneste svar af chi89

more options

In all my other version of windows I have the noscript in the toolbar as of windows 8 it is only at the bottom. I went into custom and went to add it but it only offer temp allow and revoke. I have uninstalled and reinstalled no luck

Valgt løsning

I tried the suggestions that were made but they did not work I even uninstalled Noscript. That did not help. What I did last was in Firefox I restore to default set the toolbar under customize and that did fix the problem but I had to re-customized all my toolbars but now it is fixed. Thank you all for your suggestions.

Læs dette svar i sammenhæng 👍 0

Alle svar (3)

more options

Hi,

With the Customize (right-click the + after the last tab) mini-window opened, please try to click-hold and drag the NoScript icon from the add-on bar to the main toolbar. If it doesn't work in one straight shot, you can also try to place it first in the Customize mini-windows, and then drag and drop it onto the main toolbar.

Customize

Add-on bar

Using extensions

more options

http://noscript.net/features
Under - A set of toolbar buttons is also provided: - there are different 3 NoScript buttons.

The button which appears in the Status bar section of the Add-0n Bar can't be moved to another toolbar. You could try un-ticking Status bar label in NoScript Options > Appearance.

http://noscript.net/noscript/screenshots/noscript-screenshot-options-appearance.png

more options

Valgt løsning

I tried the suggestions that were made but they did not work I even uninstalled Noscript. That did not help. What I did last was in Firefox I restore to default set the toolbar under customize and that did fix the problem but I had to re-customized all my toolbars but now it is fixed. Thank you all for your suggestions.