Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wind XP, FF17.0.1  Thee Add-on manager will not load anything, "loading" wheel just spins.

  • 2 svar
  • 2 har dette problem
  • 81 visninger
  • Seneste svar af onkobo

more options

If I go to the Add-on website and I try to install one, like the indispensable Adblock Plus, it will start, and the progress bar will reach the end but it won't finish the process. It just stays there indefinitely and retrying the download will have no success. I am in my seventies and as you can imagine I'm not terribly quick, terminology-wise etc. ;-) Thanks for your understanding and help。 Onkobo

Valgt løsning

hello onkobo, this sounds like the files in your profile folder that store the information about your extensions might have become messed up somehow.

please go to firefox > help > troubleshooting information > profile - show folder... then windows explorer should open up your profile folder. in there look for the files named extensions.ini, extensions.sqlite, extensions.sqlite-journal (and in some cases also extensions.txt, extensions.rdf). delete those files and quit firefox, they will be regenerated the next time you launch firefox.

also see https://support.mozilla.org/en-US/kb/Unable%20to%20install%20add-ons#w_co...

Læs dette svar i sammenhæng 👍 1

Alle svar (2)

more options

Valgt løsning

hello onkobo, this sounds like the files in your profile folder that store the information about your extensions might have become messed up somehow.

please go to firefox > help > troubleshooting information > profile - show folder... then windows explorer should open up your profile folder. in there look for the files named extensions.ini, extensions.sqlite, extensions.sqlite-journal (and in some cases also extensions.txt, extensions.rdf). delete those files and quit firefox, they will be regenerated the next time you launch firefox.

also see https://support.mozilla.org/en-US/kb/Unable%20to%20install%20add-ons#w_co...

more options

Bingo! I had done some research on this forum and based on what I found I had deleted only the .ini and .sqlite files. Deleting also the .txt and .rdf as you advised did the trick.

Thanks a lot, madperson, you rock! Happy Holidays, onkobo