Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I open a second tab in Firefox, it does not go to my home page. Instead it goes to a page that displays what looks like a collection of pages (or links) t

  • 3 svar
  • 2 har dette problem
  • 10802 visninger
  • Seneste svar af woodzell

more options

When I open a second tab in Firefox, it does not go to my home page. Instead it goes to a page that displays what looks like a collection of pages (or links) that I have visited in the recent or distant past. I would much rather have it go to my home page which is much more useful to me. I have tried to change this in 'Options' but with no luck. Please fix this.

Valgt løsning

  1. Type about:config in the address bar and press Enter.
  2. Press the big button to bypass the warning.
  3. In the Search bar, paste browser.newtab.url
  4. In the search results, double-click browser.newtab.url and set its value to whatever URL you want. If you want the default Firefox homepage, you would set the value to about:home
Læs dette svar i sammenhæng 👍 7

Alle svar (3)

more options

Valgt løsning

  1. Type about:config in the address bar and press Enter.
  2. Press the big button to bypass the warning.
  3. In the Search bar, paste browser.newtab.url
  4. In the search results, double-click browser.newtab.url and set its value to whatever URL you want. If you want the default Firefox homepage, you would set the value to about:home
more options

See also this article about the New Tab page (about:newtab):

more options

The 'about:home' page is not really what I was looking for. So when I followed the procedure as instructed, I entered 'www.google.com/firefox' as my home page instead of 'about:home'. It now seems to work like I wanted. Thank you Gingerbread_Man. I'll let you know if I have any more issues.