X
Tryk her for at gå til webstedets mobilversion.

Supportforum

I need to roll firefox back to version 16 as I am having compatibility problems with Online college course site (ANGEL).

Skrevet

I am a BETA tester for Firefox and it is the preferred browser for ANGEL (ANGEL is the online class management format used by my college, It is similar to Blackboard.com) . The most recent version 16 upgrades in the last month have caused a problem with the text-box reply system within ANGEL. The upgrade does not allow the option to reply or post in the text area within the class system or the ANGEL email system. I received a notice today on ANGEL to disable the auto-updates as 17 is causing this problem. I had the problem earlier around 9/13/2012 when 16 beta 3 installed. I would like to be able to roll back Firefox to that point. Or should I just uninstall and reinstall 16?

I am a BETA tester for Firefox and it is the preferred browser for ANGEL (ANGEL is the online class management format used by my college, It is similar to Blackboard.com) . The most recent version 16 upgrades in the last month have caused a problem with the text-box reply system within ANGEL. The upgrade does not allow the option to reply or post in the text area within the class system or the ANGEL email system. I received a notice today on ANGEL to disable the auto-updates as 17 is causing this problem. I had the problem earlier around 9/13/2012 when 16 beta 3 installed. I would like to be able to roll back Firefox to that point. Or should I just uninstall and reinstall 16?

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • McAfee MSC FF plugin DLL
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Unity Player 3.5.4f1
  • McAfee Virtual Technician plugin for Mozilla (Gecko Version: 1.8b1)
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.10411.0
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0

Yderligere information

Luk
cor-el
  • Top 10 Contributor
  • Moderator
17526 løsninger 158458 svar

Maybe try the current Aurora build (with a new profile) for now or wait a few days for the Firefox 17.0.1 release (Friday) to see if those work.
The next beta release will require waiting a few days longer (probably the start of next week).

Maybe try the current Aurora build (with a new profile) for now or wait a few days for the Firefox 17.0.1 release (Friday) to see if those work.<br /> The next beta release will require waiting a few days longer (probably the start of next week).