Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

bullets do not display on bulleted lists on websites with current FF version

  • 4 svar
  • 6 har dette problem
  • 917 visninger
  • Seneste svar af silverclo

more options

Reloaded current version of FF yesterday and now bullets on my website do not display. The list displays without bullets. Displayed correctly before FF was reloaded

Valgt løsning

For future reference, you often have to flush or bypass your browser cache when editing .css and .js files before Firefox will pick them up.

On Windows, you can use Ctrl+Shift+r to reload the page fresh from the server. You also can clear Firefox's cache completely using:

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

Læs dette svar i sammenhæng 👍 3

Alle svar (4)

more options

In this style sheet:

/wp-content/plugins/slick-sitemap//slickmap.css?ver=3.4.2

Edit this rule:

#primaryNav ol, ul {
 list-style: none;
}

To this:

#primaryNav ol, #primaryNav ul {
 list-style: none;
}

You can do this in the WordPress theme editor. If this is an error in the theme, you could report it to the author.

Edit: Actually, since it's part of a plugin, I'm not sure whether you can edit it through WP or need to download/edit/FTP it.

Ændret af jscher2000 den

more options

i edited the plugin css - through ftp - no change.

I deactivated the plugin, loaded a different one and all works fine now.

Thanks for pointing me in that direction!

more options

Valgt løsning

For future reference, you often have to flush or bypass your browser cache when editing .css and .js files before Firefox will pick them up.

On Windows, you can use Ctrl+Shift+r to reload the page fresh from the server. You also can clear Firefox's cache completely using:

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

more options

I had removed the browser history but not cleared the cache. I did, and it works. Awesome