X
Tryk her for at gå til webstedets mobilversion.

Supportforum

https pages come up as raw code

Skrevet

http loads fine and normal, https is looking like

���i{۸�(��� ƾ��۔LR��J_�q��d�p�Ęi��l���_��FIN��{晉b� ��P( ���_ܥ�1.&����$�4l��- ![�H��sN�z�����7�(�B7x��$,\� ͒`��H�O�E8-[�( �%�(/��M�.m�[O�#����8|2���Q3���>t3��>��-�(-�4H�u�i��:�8غ�td}|�Nf��&��V���ۣ�9 =�M�"J�;����� �?Gq��

I have updated and disabled all addons and plugins, i cant work it out this problem doesn't happen with other browsers

http loads fine and normal, https is looking like ���i{۸�(��� ƾ��۔LR��J_�q��d�p�Ęi��l���_��FIN��{晉b� ��P( ���_ܥ�1.&����$�4l��- ![�H��sN�z�����7�(�B7x��$,\� ͒`��H�O�E8-[�( �%�(/��M�.m�[O�#����8|2���Q3���>t3��>��-�(-�4H�u�i��:�8غ�td}|�Nf��&��V���ۣ�9 =�M�"J�;����� �?Gq�� I have updated and disabled all addons and plugins, i cant work it out this problem doesn't happen with other browsers

Valgt løsning

hello DarkNexus, please try the following: enter about:config into the firefox location bar (confirm the info message in case it shows up) & search for the preference named network.http.accept-encoding - right-click and reset that entry to the default value.

if this does not resolve the issue already, please also go through the steps provided at Websites look wrong or appear differently than they should.

Læs dette svar i sammenhæng 2

Yderligere systemdetaljer

Berørte websteder

anything with https

Installerede plugins

  • Google Update
  • Shockwave Flash 11.3 r300
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • VLC media player Web Plugin 2.0.2
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.1.10329.0
  • 1.118.0
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

Yderligere information

Luk
philipp
  • Top 25 Contributor
  • Moderator
5291 løsninger 23378 svar

Valgt løsning

hello DarkNexus, please try the following: enter about:config into the firefox location bar (confirm the info message in case it shows up) & search for the preference named network.http.accept-encoding - right-click and reset that entry to the default value.

if this does not resolve the issue already, please also go through the steps provided at Websites look wrong or appear differently than they should.

hello DarkNexus, please try the following: enter '''about:config''' into the firefox location bar (confirm the info message in case it shows up) & search for the preference named '''network.http.accept-encoding''' - right-click and reset that entry to the default value. if this does not resolve the issue already, please also go through the steps provided at [[Websites look wrong or appear differently than they should]].
cor-el
  • Top 10 Contributor
  • Moderator
17422 løsninger 157414 svar

It is also possible that your security software (firewall) is corrupting the HTTP response headers.

A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

It is also possible that your security software (firewall) is corrupting the HTTP response headers. A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program. Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process. See: *https://support.mozilla.org/kb/Server+not+found *https://support.mozilla.org/kb/Firewalls

Spørgsmålsstiller

it was exactly the problem when i scrolled down to it I noticed the value field was empty resetting it fixed it thank you

it was exactly the problem when i scrolled down to it I noticed the value field was empty resetting it fixed it thank you