Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I "copy" text from a website and "paste" it in an email or Word document, the receiving application locks up.

  • 63 svar
  • 8 har dette problem
  • 256 visninger
  • Seneste svar af jbacinti

more options

I first noticed this problem yesterday when trying to copy/paste into Word 2003. I disabled all Add-ons, restarted FF, problem solved. I enabled all Add-ons, restarted FF and problem went away. Today it is back but not only a problem with Word but Windows Live Mail too. I see others have this problem so it seems to be a FF problem and not just mine. I'm running FF 15.0.1.

I first noticed this problem yesterday when trying to copy/paste into Word 2003. I disabled all Add-ons, restarted FF, problem solved. I enabled all Add-ons, restarted FF and problem went away. Today it is back but not only a problem with Word but Windows Live Mail too. I see others have this problem so it seems to be a FF problem and not just mine. I'm running FF 15.0.1.

Alle svar (20)

more options

Hi df5sx, what do you mean by "pure text"? Could you describe the change in more detail?

Coincidentally, there is a utility program named PureText (http://www.stevemiller.net/puretext/) that helps remove formatting when you copy from the browser, but I don't know if that's relevant.

more options

Hi df5sx, if the problem is that copying simply fails (empty clipboard), please note that Firefox allows web site scripts to block copy actions. If you suspect a script on the site might be involved, you could block websites from intercepting and altering cut/copy/paste actions by changing a setting in the about:config preferences editor. Unfortunately, this is a global setting, so if some site is doing something positive by intercepting and canceling or replacing your cut/copy/paste action, you will lose that benefit. Still, it could be worth a try.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste clipb and pause while the list is filtered

(3) Double-click dom.event.clipboardevents.enabled to switch its value to false. You're done with this tab.

You might need to reload the source page you're copying from in order for this to take effect.

more options

It appears that the Add-on Collusion 0.23 is at least part of the problem. With it Enabled, I copied text from a web page and pasted it into a new WLM email. While this didn't lock up the application, it did take nearly 20 seconds before the "paste" function was complete. Does anyone have any thoughts on this?

more options

With Collusion disabled the pastes happen quickly?

This might not be related, but in the thread about problems copying from Google Translation results (clipboard was blank), updating Flash to 11.5 resolved the issue for some users.

more options

Yes, it happens immediately.

I'm already using Flash 11.5.

more options

Click & Clean 4.0 also reacts negatively with Copy and Paste. It hangs up pasting into a new email document from Windows Live Mail. While WLM was hung, I disabled C & C, clicked to restart FF and immediately the paste function completed. Maybe someone at FF should inform the author of C & C.

more options

re: I can't copy translate from google translator...

Firefox cut-an-past error has dis-appeared on Firefox V17 now. Thanks

Yes, since yesterday I have to use MS Internet Explorer instead of Firefox 16.0.2 version, which is useless for me N O W , no cut and paste function of p u r e text anymore. Read the huge amount of failure items in newsgroup on the latest FIREFOX failure. Or I go back to FF V 16.0.1 instead ? VERY VERY ANNOYING. regards df5sx

...but now I can no longer highlight and copy a complete paragraph just the odd phrase and even that is with difficulty as the phrases tend to turn yellow. Is there any way around it?

We have a known bug with selecting text of the translation. We're working on a fix and will try to get it out soon, however I can't guarantee exactly when we'll get it out.

In the mean time, you can still: - select all the text, by clicking somewhere just to the left of the translate, and dragging until after the end of the text. Then you can Ctrl-C copy, or right click to copy

- select a single "phrase", as defined by Google, by right-clicking on a phrase and that will select just that phrase, then you can click copy.

We're working on fixing the bug so you can again select arbitrary amounts of the text, but hopefully this helps in the mean time.

Best, Josh Estelle Senior Software Engineer Google Translate

At least just add a button "Copy to clipboard"

Sorry no excuses are acceptable

Yes it worked fine for years, it worked fine last week. How can google allow such a catastrophic failure?

Why dont they just bring back the old version until these newer versions are properly tested?

The response we get is, "we are working on it". They are oblivious to the fact how many people depend on google translate several times a day. After years of use, It is COMPLETELY USELESS to me also.

Until they can return it back to the way it was

I was working smoothly on Google translate, translating from English into Spanish. After copying the text translated into Spanish and stuck in document d Word I'm writing. Everything worked OK but suddenly stopped working. Keep running the translation function, but does not work on glass and paste to move the translated text to the Word document. No matter how much you select or select all .... No copy-paste functions .... I can not translate the text. The back pay if it works in any other document or page. single web page does not work. Google Translate. I appreciate my help solve this problem as it should to prevent further errors.

it's quite inconsistent.. a moment ago I couldn't copy & paste, then I found a way to copy/paste from translated text by pasting it to another site page, then copy paste again to word doc. Then it doenst work, then it work...I can't be bothered to try it again.

I would say if someone do this the whole day with their text, they are quite idle.. :s

Google / Josh, we'd much appreciate if you could fix the bug soon. Lots of people are looking for it

I have the same problem, yesterday morning and afternoon I was able to do it and in the evening no. I'm unable to transfer the translated document in another document. But I can transfer the original text.

I tried with IE, yes, it's functionning. Generally I'm working with firefox, so now I'm forced to do the translation with IE- google translate.

I am having the same problem - it seem it is only with Firefox... help!!

1. Select the translated text and include in that selection the buttons above the translation boxes (Spanish - English - French - Detect Language English - Spanish - Arabic)

2. Using Control + C, or clicking the right button in your mouse and select Copy of the menu, copy the selected text.

3. Open a Notepad document

4. Paste it using Control + C or clicking the right button and choose Paste.

5. Copy-Paste this text from Notepad to Word. Note. I tried to paste it directly to Word but a box with the link information comes with it and makes it more difficult to delete. It can be done, but I am not good at explaining how.

more options

Hi df5sx, Firefox 17 is now available. Can you update and see whether it resolves your issue?

more options

OK, I'm now using FF 18.0.1 with no change. I've been playing around with it ant all my Add-ons now for about a month. I'm pretty sure the problem now is with either Adblock 2.2.1 or Paste Email Plus 3.3. Could someone check on this? Load either one or both of these Add-ons, Copy text from a website (any site, any text will do) and try to Paste it in either a Word document or a new email from Windows Live Mail. There is a conflict here some where that is making FF almost unusable for me.



more options

I haven't tried installing those, but AdBlock Plus is very widely used, and this problem seems to be rare, so it's probably not AdBlock Plus.

Have you conducted your test in reverse, i.e., disabling those extensions, restarting, and then testing again?

orange Firefox button or classic Tools menu > Add-ons > Extensions category

more options

Have you conducted your test in reverse, i.e., disabling those extensions, restarting, and then testing again? Yes, I have.

But I just ran the tests again and the problem has gone away. Currently I'm running the following Add-ons: Email This Bookmarklet Extension 2.3.0; LastPass 2.0.0; Paste Email Plus 3.3; Print/Preview 0.9; ReminderFox 2.0.2 and Yet Another Smooth Scrolling 3.1.2.

I'll not change this for a few days and see what happens.



more options

This morning I copied a URL from FF to paste in a new email and the email application locked up. I use Windows Live Mail. I have changed nothing since my last post; still running the same Add-ons.

more options

Hi jbacinti, are you copying from the address bar or from a web page? The URL in the address bar should be loaded to the clipboard as plain text, while a URL in a page would be loaded in both HTML and plain text formats. I suspect it's the HTML that's causing the problem.

Is there any pattern as to the sites involved, i.e., sites that require a login or other ongoing session in order to access the content?

more options

I copied the URL from the address bar and not from a document on a page.

After thinking about your second question, I can't really say there is a pattern since both plain text (from the address bar) and HTML and what appears to be plain text from a page both cause the problems. For example, most of what I copy from a web page are recipes (My wife and I love to experiment in the kitchen and with our friends on our BBQ team.) that I reformat into a standard I've put into templates in Word. Also a lot of times I'll copy text from an online forum to paste into a new email for friends, mostly jokes.

Try going to a site like www.allrecipes.com and find any page to review. You might also go to www.lakecumberland.com, click on "Forum" and select the thread "General Discussion". There is a post called "How about a little humor for today" where you can find almost 20 pages of text to copy or just review.



more options

Anyone have additional thoughts on my issue?

more options

Hi jbacinti, sorry I didn't reply sooner but I was out of ideas. Copying a URL from the address bar simply loads plain text into the Windows clipboard, no HTML, so the receiving application has no reason for locking up.

I might have asked before, but in case I missed it: are both Firefox and the receiving application running in the same container? In other words, is either one or the other running in a VM or sandbox that Windows needs to cross when copying from one to the other?

more options

Here's something interesting. I just tried to copy from an email and "paste" into a field on Google Maps in FF 18.0.1 and FF locked up. This is the reverse of what I've been faced with for several months now; copying from FF and pasting to WLM mail or Word. Something is definitely wrong here and getting worse.

As of this writing I'm running the following Add-ons: Adblock 2.2.2 Capture & Print 0.1.6 Email This Bookmarklet! Extension 2.3.0 LastPast 2.0.0 Paste Email Plus 3.3 Print/Preview 0.9 ReminderFox 2.0.2 Yet Another Smooth Scrolling 3.1.2

I've gone through the disabling all add-ons and enabling them one at a time and don't see a pattern. I've done the Safe Mode thing and that too does not resolve. The problem goes away for a few hours after doing any of these steps and returns.

Help and thanks.

more options

Hi jscher2000,

Funny I was posting the above as you were posting your questions. Anyway, no I am not running in different "containers".



more options


I'm now on FF 18.0.2 and the problem has gone away. Still running the Add-ons as I listed above. Was there a fix going from 18.0.1 to 18.0.2?


more options

Hi jbacinti, I haven't checked on what bug fixes were in 18.0.2, but perhaps simply refreshing the program files resolved the issue?

I hope the problem does not return, but if it does, could you try re-running the installer to refresh the files again?


If that helps, there might be some malware or other process altering or interfering with the program files. Hmmm...

  1. 1
  2. 2
  3. 3
  4. 4