X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Firefox can not be installed anymore!

Skrevet

Hello!

I have a problem in the chat (German). An user can't install Firefox anymore. It gives the error message, not having the required rights to install. The user couldn't uninstall Firefox before but had to as it was not able to start Firefox again. The reason maybe was a addon-bar that he don't know how it appeared there.

Do you have an idea how to solve it?

Hello! I have a problem in the chat (German). An user can't install Firefox anymore. It gives the error message, not having the required rights to install. The user couldn't uninstall Firefox before but had to as it was not able to start Firefox again. The reason maybe was a addon-bar that he don't know how it appeared there. Do you have an idea how to solve it?

Valgt løsning

The problem does not appear anymore and is solved!

Læs dette svar i sammenhæng 0

Yderligere systemdetaljer

Der skete følgende

Bare et par gange

Det begyndte da...

the addon-bar appeared.

Installerede plugins

  • Shockwave Flash 11.4 r402
  • Displays Java applet content, or a placeholder if Java is not installed.
  • RocketLife Software Component
  • SiteAdvisor browser plug-in
  • Mit dem QuickTime Plug-in können Sie eine Vielzahl von Multimedia-Inhalten auf Webseiten anzeigen. Weitere Informationen erhalten Sie auf der Web-Site für QuickTime.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Facebook Video Calling by Skype
  • Microsoft Office for Mac SharePoint Browser Plug-in

Program

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:16.0) Gecko/20100101 Firefox/16.0

Yderligere information

Luk

Valgt løsning

The problem does not appear anymore and is solved!

The problem does not appear anymore and is solved!