X
Tryk her for at gå til webstedets mobilversion.

Supportforum

freezes on on my hotmail inbox

Skrevet

only when i get to hotmail it freezes and i get the message at the top firfox not responding.and i have to wait abut 5 seconds and then things will work fine.happens everytime without fail ever since i downloaded firfox beta.

only when i get to hotmail it freezes and i get the message at the top firfox not responding.and i have to wait abut 5 seconds and then things will work fine.happens everytime without fail ever since i downloaded firfox beta.

Yderligere systemdetaljer

Installerede plugins

  • Google Talk Plugin Video Accelerator version:0.1.44.16
  • Version 3.3.2.8436
  • Shockwave Flash 11.3 r300
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.5.1 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • RockMelt Update
  • iTunes Detector Plug-in
  • Unity Player 3.3.0f4
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:15.0) Gecko/20100101 Firefox/15.0

Yderligere information

had another freeze issue di one trouble shoot it said to rease all extensions and i did but still every once in awhile having the freeze issue.but this one on hotmail happens everytime i get on hotmail.without fail it happens

Luk
finitarry 251 løsninger 3421 svar
https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding?
cor-el
  • Top 10 Contributor
  • Moderator
17416 løsninger 157362 svar

Are you using the latest Firefox 15.0 b2 version?

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Are you using the latest Firefox 15.0 b2 version? Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode