X
Tryk her for at gå til webstedets mobilversion.

Supportforum

When select for PDF reader to use automatically to open PDF files I still get the window every time I want to download a PDF file. How to prevent stopping this.

Skrevet

Even when I highlighted in a seperate window that I want PDF open automatically with the PDF reader I always get this confirmation window to choose from. Is there a way to stop getting this confirmation window ? To perform a test I had with IE browser that by default selected PDF reader it does not ask me each time which option to choose from.

Even when I highlighted in a seperate window that I want PDF open automatically with the PDF reader I always get this confirmation window to choose from. Is there a way to stop getting this confirmation window ? To perform a test I had with IE browser that by default selected PDF reader it does not ask me each time which option to choose from.

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 11.3 r300
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.5.1 for Mozilla browsers
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • VLC media player Web Plugin 2.0.2
  • 4.1.10329.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Program

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0

Yderligere information

Luk
jscher2000
  • Top 10 Contributor
8640 løsninger 70690 svar

Could you indicate what you have selected here:

orange Firefox button or classic Tools menu > Options > Applications

In the search box, type pdf and wait for the list to be filtered. On the right side, what do you have selected in the drop-downs? Do any of them behave the way you want?

If the problem only occurs on certain sites, it's possible that the site sending a generic content-type header rather than a pdf-specific content-type header. Firefox doesn't look at the file extension to decide which program to use in that case, it simply lets you choose.

Could you indicate what you have selected here: orange Firefox button ''or'' classic Tools menu > Options > Applications In the search box, type pdf and wait for the list to be filtered. On the right side, what do you have selected in the drop-downs? Do any of them behave the way you want? If the problem only occurs on certain sites, it's possible that the site sending a generic content-type header rather than a pdf-specific content-type header. Firefox doesn't look at the file extension to decide which program to use in that case, it simply lets you choose.