X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Can't access Tools/Options/Applications in FF 12.0

Skrevet

Every time I try to do the following in FF 12.0, the browser stops responding/hangs/freezes/basically says "sorry, dude:"

1. Download files either by right clicking and choosing "save" or clicking directly on it. This includes email attachments, videos, etc. I also cannot attach files to emails since the same thing happens the moment I hit "Browse."

2. Cannot access Tools/Options/Applications, usually getting the same results. In my various attempts to resolve this, I have been able to open that window, but the space where file associations are listed is empty.

If it's any help, when I've reverted back to FF 3.5.1.9, I can do all those things ... I just can't get "Words With Friends" to load in Facebook.

What I have done in an attempt to correct this issue:

1.) Everything, including deleting the various .rdf files, etc.

2.) Tried starting in safe mode, using every possible variation.

3.) Uninstalled and reinstalled Firefox around a hundred times, removing personal settings and cleaning the registry each time.

4.) Uninstalled and reinstalled Flash and Java three or four times each.

5.) Everything.

I am at my wit's end, thus the request for help. Unfortunately, if someone offers a solution, I've probably tried it.

Additional information: I did use firetune once, returned to the backup configuration I created, used it again and returned to the backup again. This seems to be right around the time the problems began, but I'm not positive.

Any assistance would be greatly appreciated. Running WinXP Media, 512MB RAM, 32-bit, etc.

Every time I try to do the following in FF 12.0, the browser stops responding/hangs/freezes/basically says "sorry, dude:" 1. Download files either by right clicking and choosing "save" or clicking directly on it. This includes email attachments, videos, etc. I also cannot attach files to emails since the same thing happens the moment I hit "Browse." 2. Cannot access Tools/Options/Applications, usually getting the same results. In my various attempts to resolve this, I have been able to open that window, but the space where file associations are listed is empty. If it's any help, when I've reverted back to FF 3.5.1.9, I can do all those things ... I just can't get "Words With Friends" to load in Facebook. What I have done in an attempt to correct this issue: 1.) Everything, including deleting the various .rdf files, etc. 2.) Tried starting in safe mode, using every possible variation. 3.) Uninstalled and reinstalled Firefox around a hundred times, removing personal settings and cleaning the registry each time. 4.) Uninstalled and reinstalled Flash and Java three or four times each. 5.) Everything. I am at my wit's end, thus the request for help. Unfortunately, if someone offers a solution, I've probably tried it. Additional information: I did use firetune once, returned to the backup configuration I created, used it again and returned to the backup again. This seems to be right around the time the problems began, but I'm not positive. Any assistance would be greatly appreciated. Running WinXP Media, 512MB RAM, 32-bit, etc.

Yderligere systemdetaljer

Der skete følgende

Hver gang Firefox åbnes

Det begyndte da...

A week or so ago.

Installerede plugins

  • Default Plug-in
  • Shockwave Flash 11.2 r202
  • Next Generation Java Plug-in 10.4.0 for Mozilla browsers
  • Classic Java Plug-in 10.4.0 for Netscape and Mozilla
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Program

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.19) Gecko/20110420 Firefox/3.5.19

Yderligere information

I do not have this option, since I'm currently running 3.5.1.9.

Luk
Matt_G 365 løsninger 1860 svar

Hi sportsflordia,

It does sound like you have tried quite a few things in your attempt to resolve the issue. One thing I don't see is have you tried Creating a new profile? I'd give that a go!

Hopefully this helps!

Hi sportsflordia, It does sound like you have tried quite a few things in your attempt to resolve the issue. One thing I don't see is have you tried [https://support.mozilla.org/en-US/kb/Managing-profiles?s=create+a+new+profile&r=2&e=es&as=s#w_creating-a-profile Creating a new profile]? I'd give that a go! Hopefully this helps!

Nyttigt svar

Actually, Matt, I have tried that, but I certainly am willing to try again. Do you suggest deleting the current profile and all its settings, deleting the profile and keeping the personal settings, or just adding another complete profile in addition to the one that currently exists?

Actually, Matt, I have tried that, but I certainly am willing to try again. Do you suggest deleting the current profile and all its settings, deleting the profile and keeping the personal settings, or just adding another complete profile in addition to the one that currently exists?
cor-el
  • Top 10 Contributor
  • Moderator
17882 løsninger 161785 svar

Try to delete the MRU (Most Recently Used) ComDlg32 registry keys with the regedit.exe program.
Navigate to: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\ComDlg32
Delete the subkeys (LastVisitedMRU and OpenSaveMRU)
Be careful with editing the registry as there is no Undo possible: all changes are applied immediately.
You can export key(s) before making changes.

See also:

Try to delete the MRU (Most Recently Used) ComDlg32 registry keys with the regedit.exe program.<br /> Navigate to: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\ComDlg32<br /> Delete the subkeys (LastVisitedMRU and OpenSaveMRU)<br /> Be careful with editing the registry as there is no Undo possible: all changes are applied immediately.<br /> You can export key(s) before making changes. See also: * http://www.winxptutor.com/clearmru.htm

Spørgsmålsstiller

Thank you for the suggestion, cor-el. I will definitely give it a shot after reading the content in the link you provided, and report back here. Basically the situation is this: Right now I'm running FF 3.5.1.9, which allows me to do everything but load Word With Friends in facebook. Anything above this version, and I either can't access Tools/Options at all, or have an empty Applications panel when I do ... along with the freezing browser any time I attempt to save or upload something. So what I'm going to do is check out that link, perform the steps you suggested (I've already exported the keys), install FF 12.0 and see what happens. Keep your fingers crossed.

Thank you for the suggestion, cor-el. I will definitely give it a shot after reading the content in the link you provided, and report back here. Basically the situation is this: Right now I'm running FF 3.5.1.9, which allows me to do everything but load Word With Friends in facebook. Anything above this version, and I either can't access Tools/Options at all, or have an empty Applications panel when I do ... along with the freezing browser any time I attempt to save or upload something. So what I'm going to do is check out that link, perform the steps you suggested (I've already exported the keys), install FF 12.0 and see what happens. Keep your fingers crossed.

Spørgsmålsstiller

Well, I am sorry to report deleting those keys did not have any effect. In my lengthy research/travels, I've come across some things I thought it might be ... or at least that might have an effect. Among them: an "omni.ja" file that might somehow be corrupt, an .xul file with a partial name of "application," or perhaps "chrome.manifest." Whatever it is, it's definitely permitting me to accomplish things in 3.5.1.9 but not in anything later. And certainly something on this computer is specifically drawing that line. I just can't figure out what it is.

Well, I am sorry to report deleting those keys did not have any effect. In my lengthy research/travels, I've come across some things I thought it might be ... or at least that might have an effect. Among them: an "omni.ja" file that might somehow be corrupt, an .xul file with a partial name of "application," or perhaps "chrome.manifest." Whatever it is, it's definitely permitting me to accomplish things in 3.5.1.9 but not in anything later. And certainly something on this computer is specifically drawing that line. I just can't figure out what it is.
cor-el
  • Top 10 Contributor
  • Moderator
17882 løsninger 161785 svar

Do a clean (re)install and delete the Firefox program folder (C:\Program Files\Mozilla Firefox\).

Download a fresh Firefox copy and save the file to the desktop.

Uninstall your current Firefox version, if possible.

  • Do NOT remove personal data when you uninstall your current Firefox version, because all profile folders will be removed and you will also lose your personal data like bookmarks and passwords from profiles of other Firefox versions.

Remove the Firefox program folder before installing that newly downloaded copy of the Firefox installer.

Your bookmarks and other profile data are stored elsewhere in the Firefox Profile Folder and won't be affected by a reinstall, but make sure that you do not select to remove personal data if you uninstall Firefox.



Create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See:

Do a clean (re)install and delete the Firefox program folder (C:\Program Files\Mozilla Firefox\). *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Clean_reinstall Download a fresh Firefox copy and save the file to the desktop. *Firefox 12.0.x: http://www.mozilla.org/en-US/firefox/all.html Uninstall your current Firefox version, if possible. *Do NOT remove personal data when you uninstall your current Firefox version, because all profile folders will be removed and you will also lose your personal data like bookmarks and passwords from profiles of other Firefox versions. Remove the Firefox program folder before installing that newly downloaded copy of the Firefox installer. *It is important to delete the Firefox program folder to remove all the files and make sure that there are no problems with files that were leftover after uninstalling. *http://kb.mozillazine.org/Uninstalling_Firefox Your bookmarks and other profile data are stored elsewhere in the Firefox Profile Folder and won't be affected by a reinstall, but make sure that you do not select to remove personal data if you uninstall Firefox. ---- *http://kb.mozillazine.org/Profile_folder_-_Firefox *http://kb.mozillazine.org/Profile_backup ----- Create a new profile as a test to check if your current profile is causing the problems. See "Basic Troubleshooting: Make a new profile": *https://support.mozilla.org/kb/Basic+Troubleshooting#w_8-make-a-new-profile There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems. If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files. See: *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Spørgsmålsstiller

I just took all of the above steps, but still have the same problem. Actually I wouldn't mind sticking with ver. 3.5.1.9 of Firefox, but I can't get Words With Friends to load on it. Then when I try 12.0, I can get Words With Friends to work but can't access Tools/Options/Anything. Pretty strange dilemma that's driving me nuts.

I just took all of the above steps, but still have the same problem. Actually I wouldn't mind sticking with ver. 3.5.1.9 of Firefox, but I can't get Words With Friends to load on it. Then when I try 12.0, I can get Words With Friends to work but can't access Tools/Options/Anything. Pretty strange dilemma that's driving me nuts.