Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FF tabbar does not appear even though the option is checked.

  • 4 svar
  • 1 har dette problem
  • 11 visninger
  • Seneste svar af solaris32

more options

I just got a new hard drive and installed FF 12 and transferred my profile. My profile was from FF 11 and I just hadn't gotten around to updating. My profile and everything works fine so far, but every time I start FF the tabbar is not there. I must manually go under view and check tabbar each and every time, even though the option "always show tabbar" is checked under tools>options>tabs.

Valgt løsning

I figured it out! I accidentally had it set to not remember any history as shown here:

https://support.mozilla.org/en-US/kb/Private-Browsing?redirectlocale=en-US&redirectslug=Private+Browsing#w_how-do-i-always-start-firefox-in-private-browsing

I fixed it and now everything works fine. Thank you for responding!

Læs dette svar i sammenhæng 👍 1

Alle svar (4)

more options
more options

Thanks, that worked. But now all my saved usernames and passwords are no longer automatically filled in like before. Instead now I must double click the username box to get the drop down menu of my saved username to show, then click it. How do I change it back?

more options

See if you have selected Remember passwords for sites in Options window > Security panel > Passwords session.

see for more info : Options window - Security panel - Passwords

thanks again

more options

Valgt løsning

I figured it out! I accidentally had it set to not remember any history as shown here:

https://support.mozilla.org/en-US/kb/Private-Browsing?redirectlocale=en-US&redirectslug=Private+Browsing#w_how-do-i-always-start-firefox-in-private-browsing

I fixed it and now everything works fine. Thank you for responding!