Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

why do blgs not load properly the first time

  • 5 svar
  • 3 har dette problem
  • 151 visninger
  • Seneste svar af hiluxtonka2

more options

Why does it take several "refreshes" to load pages for blogs properly?

Valgt løsning

DNS Prefetching

Firefox attempts to speed up loading new websites by using DNS Prefetching, which can cause page load errors with some system configurations. To disable DNS Prefetching:

   In the Location bar, type about:config and press Enter.
       The about:config "This might void your warranty!" warning page may appear. Click I'll be careful, I promise!, to continue to the about:config page. 
   Right-click in the list of preferences, select New, and then select Boolean.
   In the Enter the preference name window, enter network.dns.disablePrefetch and click OK.
   Select true when prompted to set the value and click OK.

This work well for me. no more blank page none stop refreshing just to get to a site.

Læs dette svar i sammenhæng 👍 0

Alle svar (5)

more options

It could possibly be an issue with your Firefox Cache. Try Clearing your Cache, and see if that makes a difference. Also, Websites look wrong or appear differently than they should has some basic troubleshooting you can try.

If that doesn't work, Try to start Firefox in Safe mode. This mode disables all extensions, user customizations, hardware acceleration, etc. temporarily for diagnostic and troubleshooting. If Firefox works fine in Safe Mode, then this is likely an add-on issue. Restart Firefox in normal mode, then type "About:addons" (without the quotes) in the address bar. Disable your extensions one by one, restarting Firefox between each one, until you find the trouble maker. Once you do, you can disable that add-on and report the issue to that add-on's developer.

more options

A possible cause is security software (firewall) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

more options

Thanks guys for your input. I am running Norton 360 but have the plug-in disabled for Firefox as it is not compatible with current FF version. Also N360 does not have an issue letting the sites in question load on IE9 and most of the time with FF and Chrome. There for I find it hard to believe it is a firewall issue. I did try it with N360 disabled and still the problem exists. I tried clearing cookies and cache in FF but that only let the page load the very first time correctly (maybe a fluke?) and then again I have the same problem. As I said in my first post, the problem is not specific to FF. Chrome also does the same thing and both FF and Chrome do it and random, but regular intervals. Could it be more in depth such as HTML5 and old school incompatibilities?

more options

Valgt løsning

DNS Prefetching

Firefox attempts to speed up loading new websites by using DNS Prefetching, which can cause page load errors with some system configurations. To disable DNS Prefetching:

   In the Location bar, type about:config and press Enter.
       The about:config "This might void your warranty!" warning page may appear. Click I'll be careful, I promise!, to continue to the about:config page. 
   Right-click in the list of preferences, select New, and then select Boolean.
   In the Enter the preference name window, enter network.dns.disablePrefetch and click OK.
   Select true when prompted to set the value and click OK.

This work well for me. no more blank page none stop refreshing just to get to a site.

Ændret af sc2commander den

more options

Thanks to all who had suggestions. In the end sc2commander put me on to something. I Googled DNS server and came across this website

http://www.rightnowintech.com/2010/11/choosing-dns-server-for-faster-web.html

I didn't disable DNS but instead I followed the instructions on the website and ran the test using "namebench". I then changed my DNS server to one that was 77.5% faster than the standard one given to me by my ISP. I can't believe how fast FF is running now.

Cheers mates