X
Tryk her for at gå til webstedets mobilversion.
Din Firefox er forældet og kan indeholde en sikkerhedsrisiko! Opgrader Firefox

Supportforum

Which edition of Firefox is best for an iBookG4 and how do I access it?

  • Ingen svar
  • 3 har dette problem
  • 225 visninger
Skrevet

I recently had a new hard drive installed and lost the version of Firefox that was on my iBookG4. I'd like to replace Firefox.

Yderligere systemdetaljer

Installerede plugins

  • Netscape Navigator Default Plug-in
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r102
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Verified Download Plugin
  • Macromedia Shockwave for Director Netscape plug-in, version 10.1.1

Program

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

Yderligere information

Luk
Tyler Downer
  • Administrator
  • Moderator
1165 løsninger 6639 svar

Unfortunately, Firefox will stop supporting the G4 soon. You can upgrade to Firefox 3.6.28, but any updates after that will not longer work.

You can try using Tenfourfox, keeping in mind it is a community made version of Firefox and everything may not work.

http://www.floodgap.com/software/tenfourfox/

Gingerbread Man
  • Top 25 Contributor
225 løsninger 929 svar

You can download Firefox 3.6.x from the link below

In TenFourFox, plug-ins are disabled for security reasons, because plug-ins for PPC are outdated and full of vulnerabilities. More information can be found on