X
Tryk her for at gå til webstedets mobilversion.

Supportforum

tab closing on tab

Skrevet

Erratically the close icon on the tab is either present or not. It may work for a while and then I have to right click and select close tab. This happens frequently during any browsing session. How is the close tab icon inserted into the tab so it is available.

Erratically the close icon on the tab is either present or not. It may work for a while and then I have to right click and select close tab. This happens frequently during any browsing session. How is the close tab icon inserted into the tab so it is available.

Yderligere systemdetaljer

Installerede plugins

  • Google Update
  • SiteAdvisor
  • Nitro PDF Plug-In For Firefox and Netscape
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • 5.0.61118.0
  • iTunes Detector Plug-in
  • Shockwave Flash 11.1 r102
  • npFFApi
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • GEPlugin
  • IE Tab 2 Plug-in for Mozilla/Firefox
  • Version 1.1.11, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/
  • getplusplusadobe162103
  • Picasa plugin
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPWLPG
  • Driver Update Engine
  • np-mswmp
  • Office Plugin for Netscape Navigator

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0

Yderligere information

I have Windows 7 and am using FF 11 on Beta Channel. This problem with the close icon on tab being missing has occurred for several versions of Firefox. I have no idea of how this is applied, so not idea what to try. Since it is erratic, I have just had to work around it by using the right click on the mouse and select close tab.

Luk
the-edmeister
  • Top 25 Contributor
  • Moderator
5395 løsninger 40084 svar

Nyttigt svar

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

Try the Firefox SafeMode to see how it works there. <br /> ''A troubleshooting mode, which disables most Add-ons.'' <br /> ''(If you're not using it, switch to the Default Theme.)'' * You can open the Firefox 4.0+ SafeMode by holding the '''Shft''' key when you use the Firefox desktop or Start menu shortcut. * Or use the Help menu item, click on '''Restart with Add-ons Disabled...''' while Firefox is running. <br /> ''Don't select anything right now, just use "Continue in SafeMode."'' ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.'' '''''If it is good in the Firefox SafeMode''''', your problem is probably caused by an extension, and you need to figure out which one. <br /> http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes ''When you figure out what is causing that, please let us know. It might help other user's who have that problem.''