X
Tryk her for at gå til webstedets mobilversion.

Supportforum

I am trying to get Firefox to open Vuze when I click on a magnet link, I get the following message: Firefox doesn't know how to open this address, because the protocol (magnet) isn't associated with any programme. tell me the solution

Skrevet

when i try to open torrent using magnet, I get the following message. Firefox doesn't know how to open this address, because the protocol (magnet) isn't association to any programme.

when i try to open torrent using magnet, I get the following message. Firefox doesn't know how to open this address, because the protocol (magnet) isn't association to any programme.

Valgt løsning

I had this problem and just re-installed Firefox. Problem solved. In my case I believe it was due to installing FlashGet. Though I uninstalled FlashGet, it had pre-empted the Magnet links / protocol. I hope this helps you with your instance. Happily I had the installer for my version of Firefox (7.0.1) saved and used that but you might need to search for your current version or install a later version

Læs dette svar i sammenhæng 0

Yderligere systemdetaljer

Der skete følgende

Bare et par gange

Det begyndte da...

today

Installerede plugins

  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_30 for Mozilla browsers
  • Shockwave Flash 11.1 r102
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.0"
  • 5.0.61118.0
  • Picasa plugin
  • 2,5,3,1
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Program

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0

Yderligere information

Luk
primaryprime 1 løsninger 1 svar

Valgt løsning

I had this problem and just re-installed Firefox. Problem solved. In my case I believe it was due to installing FlashGet. Though I uninstalled FlashGet, it had pre-empted the Magnet links / protocol. I hope this helps you with your instance. Happily I had the installer for my version of Firefox (7.0.1) saved and used that but you might need to search for your current version or install a later version

'''I had this problem and just re-installed Firefox. Problem solved. In my case I believe it was due to installing FlashGet. Though I uninstalled FlashGet, it had pre-empted the Magnet links / protocol. I hope this helps you with your instance. Happily I had the installer for my version of Firefox (7.0.1) saved and used that but you might need to search for your current version or install a later version'''