X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Why do websites look different after 10.0 upgrade..... 1) mozilla 2) facebook....pages look generic...almost like a mobile webpage but on a laptop.....

Skrevet

I have screen grabs if anyone cares to see what its doing.

I have screen grabs if anyone cares to see what its doing.

Valgt løsning

Safe Mode didnt work, BUT when I checked "restore all settings to default" and restarted, that fixed everything.

Thanks

Læs dette svar i sammenhæng 1

Yderligere systemdetaljer

Berørte websteder

http://facebook.com www.mozilla.com

Installerede plugins

  • Shockwave Flash 11.1 r102
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • 4.0.60831.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_25 for Mozilla browsers
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0

Yderligere information

Luk
cor-el
  • Top 10 Contributor
  • Moderator
17408 løsninger 157261 svar

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB).


Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"
Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB). ----- Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings. *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" *http://kb.mozillazine.org/Website_colors_are_wrong *http://kb.mozillazine.org/Websites_look_wrong

Nyttigt svar

Here are what the sites look like......generic like.

the settings seem to be fine...

ALSO, in the tabs....the first 2-3 letters of the site seem to be gibberish

Here are what the sites look like......generic like. the settings seem to be fine... ALSO, in the tabs....the first 2-3 letters of the site seem to be gibberish

Ændret af profireman den

Spørgsmålsstiller

3rd pic is same site one desktop...... firefox left. IE right.

and a pic of the gibberish in the tabs.....

3rd pic is same site one desktop...... firefox left. IE right. and a pic of the gibberish in the tabs.....

Ændret af profireman den

Nyttigt svar

Twitter....same site firefox left, IE right.

Twitter....same site firefox left, IE right.

Spørgsmålsstiller

Same site.......IE, Firefox, Chrome.

Seems like no buttons or even the background shows up in firefox..... fine in other two....

Same site.......IE, Firefox, Chrome. Seems like no buttons or even the background shows up in firefox..... fine in other two....
cor-el
  • Top 10 Contributor
  • Moderator
17408 løsninger 157261 svar

Did you check the suggestions that I posted above?

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"
Did you check the suggestions that I posted above? Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings. *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" *http://kb.mozillazine.org/Website_colors_are_wrong *http://kb.mozillazine.org/Websites_look_wrong

Spørgsmålsstiller

yes, high contrast not enabled and X "Allow pages to choose their own colors, instead of my selections above" is correct.

yes, high contrast not enabled and X "Allow pages to choose their own colors, instead of my selections above" is correct.
cor-el
  • Top 10 Contributor
  • Moderator
17408 løsninger 157261 svar

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Valgt løsning

Safe Mode didnt work, BUT when I checked "restore all settings to default" and restarted, that fixed everything.

Thanks

Safe Mode didnt work, BUT when I checked "restore all settings to default" and restarted, that fixed everything. Thanks
dlco 0 løsninger 7 svar

I'm having problems with facebook and other websites. Tried all the above solutions and it's still not working. One problem after another since I downloaded FF 10

I'm having problems with facebook and other websites. Tried all the above solutions and it's still not working. One problem after another since I downloaded FF 10