X
Tryk her for at gå til webstedets mobilversion.

Supportforum

A bold font and irritating fonts are coming everywhere after installing firefox 11 beta 1

Skrevet

when i am typing anything on Google search bar it is coming in bold, any websites title and sub titles are coming in bold and it is very irritating. sometimes my fonts are suddenly transferred in any totally unknown language. please help me to sort this out.

when i am typing anything on Google search bar it is coming in bold, any websites title and sub titles are coming in bold and it is very irritating. sometimes my fonts are suddenly transferred in any totally unknown language. please help me to sort this out.

Yderligere systemdetaljer

Der skete følgende

Hver gang Firefox åbnes

Det begyndte da...

after installing firefox 11 beta 1

Installerede plugins

  • Google Update
  • Facebook Video Calling Plugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.0"
  • Version 2.6.1.5251
  • Google Talk Plugin Video Accelerator version:0.1.44.14
  • Shockwave Flash 11.1 r102
  • iTunes Detector Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • 4.0.60831.0
  • Yahoo Application State Plugin version 1.0.0.7
  • Version 1.1.11, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/
  • Winamp Application Detector
  • Picasa plugin
  • 1.7
  • DivX Web Player version 2.1.0.900
  • DivX OVS Helper Plug-in
  • NPWLPG
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Office Plugin for Netscape Navigator

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0

Yderligere information

Luk
cor-el
  • Top 10 Contributor
  • Moderator
17465 løsninger 157833 svar

Try to set the Boolean pref gfx.font_rendering.directwrite.use_gdi_table_loading to false on the about:config page.


Try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
Try to set the Boolean pref <b>gfx.font_rendering.directwrite.use_gdi_table_loading</b> to <i>false</i> on the <b>about:config</b> page. *http://kb.mozillazine.org/about:config ---- Try to disable hardware acceleration. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"