X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Firefox updated last night to 11.0, and now whatever website I'm on, the writing appears as gibberish or all broken up until I mouse over it. This happens on tabs, the facebook sidebar tickers, search fields, you name it. Very strange...

Skrevet

Things appear fine as I type them, but after a while, I will look up at a tab or search field, and the writing appears strangely. If I mouse over the gibberish text, it will return to normal.

Things appear fine as I type them, but after a while, I will look up at a tab or search field, and the writing appears strangely. If I mouse over the gibberish text, it will return to normal.

Yderligere systemdetaljer

Der skete følgende

Hver gang Firefox åbnes

Det begyndte da...

Firefox updated last night to 11.0 Beta

Installerede plugins

  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • Shockwave Flash 11.1 r102
  • 5.0.61118.0
  • iTunes Detector Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_30 for Mozilla browsers
  • GEPlugin
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0

Yderligere information

Luk
the-edmeister
  • Top 25 Contributor
  • Moderator
5395 løsninger 40089 svar

Nyttigt svar

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

Try the Firefox SafeMode to see how it works there. <br /> ''A troubleshooting mode, which disables most Add-ons.'' <br /> ''(If you're not using it, switch to the Default Theme.)'' * You can open the Firefox 4.0+ SafeMode by holding the '''Shft''' key when you use the Firefox desktop or Start menu shortcut. * Or use the Help menu item, click on '''Restart with Add-ons Disabled...''' while Firefox is running. <br /> ''Don't select anything right now, just use "Continue in SafeMode."'' ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.'' '''''If it is good in the Firefox SafeMode''''', your problem is probably caused by an extension, and you need to figure out which one. <br /> http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes ''When you figure out what is causing that, please let us know. It might help other user's who have that problem.''