Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Which latest version of firefox is compatible with "Lastpass' & 'affilorama'?

  • 2 svar
  • 1 har dette problem
  • 13 visninger
  • Seneste svar af James

more options

I could not instal these addons in firefox 8.0.1

All Replies (2)

more options

Hi,

LastPass Password Manager is future proof up to Firefox 11 and if it is Affilorama SEO Toolbar it is marked compatible till Firefox 10, according to the respective developers. Please see this and this.

You can try to update by going to Tools (Alt + T) > Add-ons and click the gear icon on the top right and Check for Updates. This will try to update all the add-ons in one go. To update individually, click Extensions on the left and right-click an add-on and Find Updates.

...............................................................................................................................

Useful links:

All about Tools > Options

Going beyond Tools > Options - about:config

about:config Entries

What's That Preference? add-on - Quickly decode about:config entries - After installation, go inside about:config, right-click any preference, enable (tick) MozillaZine Results to Panel and again right-click a pref and choose MozillaZine Reference to begin with.

Keyboard Shortcuts

Viewing video in Firefox without a plugin

Firefox Profile Folder & Files

Safe Mode

Basic Troubleshooting

Problematic Extensions

Troubleshooting Extensions and Themes

Testing Plugins

Troubleshooting Plugins

Ændret af Vivek den

more options

It is the Extensions that are made compatible with a version of Firefox, not the other way.

Also if you are indeed using Firefox 8.0.1 then your user agent is wrong as it is at Firefox 3.5.6 in More system details... link on right of your post.

See this on how to fix it https://support.mozilla.com/kb/Websites+or+add-ons+incorrectly+report+incompatible+browser